or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG 47LM6700/55LM6700 "Passive 3D" Owners Thread - 2012
New Posts  All Forums:Forum Nav:

Official LG 47LM6700/55LM6700 "Passive 3D" Owners Thread - 2012 - Page 70

post #2071 of 2128
Quote:
Originally Posted by Leonheart View Post

where are the settings he shared?
post #2072 of 2128
I quoted the post so they appear in today's thread
post #2073 of 2128
Quote:
Originally Posted by elevenfrosts View Post

I quoted the post so they appear in today's thread
thanks, yeah wonder what the other settings are too..
post #2074 of 2128
Not sure...
Well I have had my 55 lm6700 since 6/12/2013. Bought. It at Sears outlet online for $574 + tax it was a showroom model... It was plagued with horizontal lines on the right side lg fixed it
post #2075 of 2128
Quote:
Originally Posted by Leonheart View Post

you can also rename it to PC

1) Use HDMI v1.4 or 3d capable
2) Connect PS3 or Xbox or other console to HDMI port No. 4 of TV LG
3)Remane HDMI port 4 od tv LG to PC
4)In settings picture and sound select mode Game
5) I recommended the LED Local dimming in Hight for a best quality image.

AND PLEASE PLEASE PLASE READ THE MANUAL INSTRUCTION OF TV.
Edited by egvo - 12/10/13 at 8:14pm
post #2076 of 2128
Quote:
Originally Posted by egvo View Post

1) Use HDMI v1.4 or 3d capable
2) Connect PS3 or Xbox or other console to HDMI port No. 4 of TV LG
3)Remane HDMI port 4 od tv LG to Game
4)In settings picture and sound select mode Game
5) I recommended the LED Local dimming in Hight for a best quality image.

AND PLEASE PLEASE PLASE READ THE MANUAL INSTRUCTION OF TV.
I did those you said, I like it.. thanks egvo, what are your picture settings for 2D, 3D, PS3?
post #2077 of 2128
does this make a difference? cant you just use any hdmi port and select game mode?
post #2078 of 2128
Quote:
Originally Posted by tampa8 View Post

Dark Room

Backlight 40
Contrast 83
Brightness 50
Sharpness 25 H/V
Color 53
Tint 0

Dynamic Contrast Off
Super Resolution On
Color Gamut Standard
Edge Enhancer Low
xvYCC Greyed Out
Color Filter Off
Expert Pattern Greyed Out

Gamma 1.9
White Balance Warm
Method 20 Point IRE
Pattern Outer
IRE 100
Luminance 130
All else 0

Noise Reduction Off
MPEG Noise Reduction Off
Black Level Low
Real Cinema On
Eye care Greyed Out
LED Local Dimming not specified my setting low
TruMotion not specified My setting Smooth (Generally off for movies)

Aspect Ratio always all settings Just Scan
Isn't the gamma for dark room supposed to be 2.2?
post #2079 of 2128
Hey guys......................De-judder user=0 looks better, I didn't believed so I tried it
post #2080 of 2128
Quote:
Originally Posted by Leonheart View Post

Hey guys......................De-judder user=0 looks better, I didn't believed so I tried it

what is the difference between user-0 and just turning it off?
post #2081 of 2128
I have not had the time nor will I have the time to read the entire amount of posts on the LG 6700. I was wondering how many people were having problems watching netflix on this tv. I can't. It stutters so much it is just too hard to watch. What is this? None of my other tvs or projectors do it? Is there something I can do? Thanks.
post #2082 of 2128
anyone else having issues with very soft or sometimes non-existent center channel when tv is connected to receiver via optical?

here's the setup that I've been using for the past year:
ps3 -> hdmi -> tv -> optical -> receiver
and
mac pc -> plex -> wifi -> tv -> optical -> receiver


both setup work 100% a couple months ago. the center channel just went bad just recently.


now before you guys say that my receiver is broken, I got sick of not having center channel so I switched to this setup temporarily:
ps3 -> optical -> receiver
ps3 -> hdmi -> tv

that setup works flawlessly, which leads me to think that the tv is the weak link here.

thanks
post #2083 of 2128
What are the best settings to use on this tv? Tv is in light controlled area where not much light if any gets in. Thanks!
post #2084 of 2128
anyone know what the latest firmware changes are?
post #2085 of 2128
Quote:
Originally Posted by blazed View Post

anyone know what the latest firmware changes are?

I'm curious as well.
post #2086 of 2128
Aren't you guys bothered at all that LG doesn't even think of certifying our TVs fot Miracast? Am i the only one who is enviously looking at all the 2013 models which basically have the same hardware, they run the same software, but have the Miracast option next to WIDI. Even the LA640s which supposedly is a "lower end" compared to a 660 of last year has the option. I thought i will post here, i have the european 47LM660s model, but can't even find forums where i could complain and have somebody to understand my concern.
post #2087 of 2128
Quote:
Originally Posted by Leonheart View Post

i think the sharpness for us has to be 25, cuz there is only 50 and before the sharpness had 100 and middle is 50 and so for us is 25, do I make sense? lol
i was wrong, 0 is last years 50 sharpness
post #2088 of 2128

Quick question. I have a LG LM6700 and the only Audio output is a Digital Optical Audio port on it. I have a Logitech older 5.1 channel speaker system that sits around and would like to use it. It has the typical three 3.5mm jacks, black green and yellow similar to the link below.

 

http://support.creative.com/kb/ShowArticle.aspx?sid=4863

 

Currently I have a cable that takes all three of the of the 3.5mm jacks and converts it to one 3.5mm jack to plug into my computer.

 

I have seen this TOSlink and the converter to go to RCA. This looks to be the only option. But it only has two RCA outputs. How do I make these two work? I want the audio from the TV to go through the speakers.

 

Thanks!

post #2089 of 2128
Quote:
Originally Posted by needmovies View Post

anyone else having issues with very soft or sometimes non-existent center channel when tv is connected to receiver via optical?

here's the setup that I've been using for the past year:
ps3 -> hdmi -> tv -> optical -> receiver
and
mac pc -> plex -> wifi -> tv -> optical -> receiver


both setup work 100% a couple months ago. the center channel just went bad just recently.


now before you guys say that my receiver is broken, I got sick of not having center channel so I switched to this setup temporarily:
ps3 -> optical -> receiver
ps3 -> hdmi -> tv

that setup works flawlessly, which leads me to think that the tv is the weak link here.

thanks


No this tv lm6700 only optical output for home theater
post #2090 of 2128
Quote:
Originally Posted by ivaxona View Post

Aren't you guys bothered at all that LG doesn't even think of certifying our TVs fot Miracast? Am i the only one who is enviously looking at all the 2013 models which basically have the same hardware, they run the same software, but have the Miracast option next to WIDI. Even the LA640s which supposedly is a "lower end" compared to a 660 of last year has the option. I thought i will post here, i have the european 47LM660s model, but can't even find forums where i could complain and have somebody to understand my concern.

widi only with pc with intel processor widi capable
post #2091 of 2128
Quote:
Originally Posted by egvo View Post

widi only with pc with intel processor widi capable
Quote:
Originally Posted by ivaxona View Post

Aren't you guys bothered at all that LG doesn't even think of certifying our TVs fot Miracast? Am i the only one who is enviously looking at all the 2013 models which basically have the same hardware, they run the same software, but have the Miracast option next to WIDI. Even the LA640s which supposedly is a "lower end" compared to a 660 of last year has the option. I thought i will post here, i have the european 47LM660s model, but can't even find forums where i could complain and have somebody to understand my concern.

I logged in here just to see if anyone else was having issues with WiDi. I have an XPS 12 and until today (before I upgraded my Windows 8 to 8.1) I was always able to connect wireleslly to my TV (47LM6700). Now with windows 8.1, Widi is not supported but since 8.1 supports Miracast, you can use Windows native app to connect to the TV.

The challenge I am having is that Windows is able to see the TV but when I select it, it prompts for a WPS Pin which never shows up on the TV. If you have used the LG Remote app, you would know what I am talking about. It's a little box which shows up on the bottom right hand side of the screen with a PIN.

I spoke to the LG's customer care executive and the guy had no clue of what I was talking about. He said the issue is with my laptop and that Windows 8 is not supported. I told him that I was always able to connect using 8, and he said he didn't understand how it worked.

Anyways, I am including three screenshots here. If anyone else has used Widi before with this TV and has information on how to connect it using Windows 8.1, please let me know.

I also tried to force install Intel Widi on 8.1, but it crashed as soon as it came up.

1.jpg 155k .jpg file
2.jpg 127k .jpg file
3.jpg 135k .jpg file
post #2092 of 2128
New Software update today. Version 06.00.01. Anyone know what changes are in this firmware?
post #2093 of 2128
Quote:
Originally Posted by ericdabbs View Post

New Software update today. Version 06.00.01. Anyone know what changes are in this firmware?

http://consumerist.com/2013/11/22/lg-admits-its-smart-tvs-collected-info-promises-fix-so-customers-can-actually-opt-out/
post #2094 of 2128
Thank You..... I didn't even know this was an option.

Here is how to turn it off
Press> Home > Settings> Option (toolbox icon)> Collection of watching info: set to OFF
post #2095 of 2128
Only big problem I have with this TV is the "judder" during action scenes in movies which has me considering selling this TV for something else. Is there anything I can do to stop the judder?
post #2096 of 2128
Does 55LM6700 support DTS/Dolby ARC pass-trough? I read the forum and got mixed response.
post #2097 of 2128
Quote:
Originally Posted by Justinss View Post

Only big problem I have with this TV is the "judder" during action scenes in movies which has me considering selling this TV for something else. Is there anything I can do to stop the judder?
What is the source of the film? DVD or Blu-ray?
In that case try setting the player to progressive scan and 24p (i.e 24 Hz) output if possible. When the TV is receiving the full frames of the film in the speed they have been recorded there will be no judder.

If 24p is not possible with your player, then try to match output fps to match the "origin" of the film. I.e if it is a PAL movie, make sure the TV is displaying in 50 Hz. If the movie is a NTSC or U.S.A pressing then go for 60 Hz.

Judder happens when source material and player frequencies doesn't match.

On setting in the TV that can affect the perception of judder though is the dejudder settings. I have a swedish set so I am not sure what the setting is called in UK or US sets but I set this to a User setting and level 3. Works fine. Set this too high and you get artefacts whoch can be interpreted as judder. Set this to low and you get some stuttering. This is due to the low frame rate of todays movies. The Hobbit is the only movie that has filmed in 48 fps unfortunately... To counter this we have frame interpolation or dejudder as I think it is called in the menus.

If your source is something else than DVD or BD then you never know what you get. There can be judder in the production that is not possible to handle by the TV. All TVs would show judder in this situation.
post #2098 of 2128

I have magic remote problem after firmware 6.00.11 update. Can't pair my magic remote with my 55LM6700.

And, when power on, standby light blink 5-6 times and turned on.

I tired unplug power and wait until standby light off and power up.

It made to pair remote but unpair again.

Reset remote not work either. 

Anybody has experienced this problems.

It look firmware bug.

post #2099 of 2128
Quote:
Originally Posted by fatstar View Post

I have magic remote problem after firmware 6.00.11 update. Can't pair my magic remote with my 55LM6700.
And, when power on, standby light blink 5-6 times and turned on.
I tired unplug power and wait until standby light off and power up.
It made to pair remote but unpair again.
Reset remote not work either. 
Anybody has experienced this problems.
It look firmware bug.
I had a similar issue and replacing the battery with a fully charged set the issue went away.
post #2100 of 2128
Quote:
Originally Posted by Dhanaa Alaas View Post


I had a similar issue and replacing the battery with a fully charged set the issue went away.

I had replaced new battery but problem persist.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG 47LM6700/55LM6700 "Passive 3D" Owners Thread - 2012