or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic ST50 Series Discussion Thread [No Street Price Talk]
New Posts  All Forums:Forum Nav:

Official Panasonic ST50 Series Discussion Thread [No Street Price Talk] - Page 316

post #9451 of 9972
It's been well over a month since I first called Panasonic about line bleed issues with this TV, and most people I talk to on their end are clueless as to the problem. The repair center understands.

I know this is a native issue to plasmas, but I can't stress how awful the issue is on my ST50. Watching Wrestlemania with friends, everyone spotted it, with the ring ropes bleeding right through the wrestlers. Bringing up the TV menu reveals it, and making menu selections in video games? Nothing but streaks. Movies are awful too, with lines streaking across faces when the conditions are right.

At this point, parts and the panel itself have been replaced, and now Panasonic is going to replace the entire TV. Why do I have a feeling that won't work?
post #9452 of 9972
It's awesome to see a thread like this still going on! I am a new user, although I've been using this website for information for years. I decided I would finally create an account and start posting. I own the 55" ST50 and really like it, although the new ZT60 has me tempted. I hope this thread keeps going, as I'll have this tv for a while.
post #9453 of 9972
Quote:
Originally Posted by Authentic13 View Post

It's awesome to see a thread like this still going on! I am a new user, although I've been using this website for information for years. I decided I would finally create an account and start posting. I own the 55" ST50 and really like it, although the new ZT60 has me tempted. I hope this thread keeps going, as I'll have this tv for a while.

I think this thread will be around for as long as there are those around that own this HDTV. Even if no one posts again it's still interesting to see the calibration settings of others. I currently have nine tabs open from this site from people who have posted their results. The only thing I don't understand is many people have their color temperature settings set to Warm 2. I personally think even Warm 1 is too much and like to either keep it at Normal. When having my settings on Warm 2 is just doesn't look right to me when playing video games. Perhaps it's better with movies? I'll have to keep playing with the settings.
post #9454 of 9972
Quote:
Originally Posted by Bubbleboyjones View Post

Ok, are you on Comcast cable too? I wonder if there is some kind of weird signal thing happening causing this.


Here's what google shows

http://www.tv.com/television-hardware/panasonic-st50-turns-off-mysteriously-help/topic/112-3364022/msgs.html
http://forum.blu-ray.com/showthread.php?t=212695

nope. i am on verizon fios, but the TV is connected to a HTPC using a ceton infinitv w/ fios cablecard.
post #9455 of 9972
Quote:
Originally Posted by Fastfwd View Post

Curious if I’ve become a bit jaded with my ST50’s picture quality or if there is a noticeable initial richness quality to the plasma that diminishes after so many hours – I just got mine like in January, but I’ve watched nearly every Blu-ray in Redbox and a lot of regular television since then.

I was initially in utter awe. I could see a difference in movies shot on film vs. digital – the rich tones seemed to be clearly evident, but I’m starting to question if that additional richness is still present or if it has diminished or if maybe I’ve just not been watching movies shot on film lately that have that richness.

Update on this ‘issue’ – I noticed over the weekend that my picture settings were shifted from their ‘custom’ settings that had been set as the default and working very well. I’m not sure if a power outage may have impacted that or what exactly. It seems like I have to recheck it now and it continues to revert to other settings for that input. Keeping an eye on it.
post #9456 of 9972
I have watched a dozen 3d movies streamed from my computer to the ST55 in the past. I am now trying to rewatch some of them, but when switching from the letterboxed 2d sbs picture to 3d the letterboxed aspect ratio is lost. I know there must be a simple fix for this, but so far it has alluded me.
post #9457 of 9972
Quote:
Originally Posted by Gamereviewgod View Post

It's been well over a month since I first called Panasonic about line bleed issues with this TV, and most people I talk to on their end are clueless as to the problem. The repair center understands.

I know this is a native issue to plasmas, but I can't stress how awful the issue is on my ST50. Watching Wrestlemania with friends, everyone spotted it, with the ring ropes bleeding right through the wrestlers. Bringing up the TV menu reveals it, and making menu selections in video games? Nothing but streaks. Movies are awful too, with lines streaking across faces when the conditions are right.

At this point, parts and the panel itself have been replaced, and now Panasonic is going to replace the entire TV. Why do I have a feeling that won't work?

Update: Panasonic is sending me a brand new ST60 as a replacement. I suppose I can't really argue with that solution after two months of back-and-forth with them.
post #9458 of 9972
Quote:
Originally Posted by Gamereviewgod View Post

Quote:
Originally Posted by Gamereviewgod View Post

It's been well over a month since I first called Panasonic about line bleed issues with this TV, and most people I talk to on their end are clueless as to the problem. The repair center understands.

I know this is a native issue to plasmas, but I can't stress how awful the issue is on my ST50. Watching Wrestlemania with friends, everyone spotted it, with the ring ropes bleeding right through the wrestlers. Bringing up the TV menu reveals it, and making menu selections in video games? Nothing but streaks. Movies are awful too, with lines streaking across faces when the conditions are right.

At this point, parts and the panel itself have been replaced, and now Panasonic is going to replace the entire TV. Why do I have a feeling that won't work?

Update: Panasonic is sending me a brand new ST60 as a replacement. I suppose I can't really argue with that solution after two months of back-and-forth with them.
Sure you can. This is AVS after all. wink.gif
post #9459 of 9972
While watching movies when the scene turns total dark the panel blinks for a second (like it turns off) and then once again when it fades back.

I know that the neo plasma means the individual cells should turn off, but is this normal to be this visible / annoying ?

Note : I only saw this when the scene turns total black, like the beginning or ending the movie, but for example in scifi movies the space looks more brighter black, not total black.
post #9460 of 9972
Nope. Not normal. What movie? What settings are you using? What is the source (cable box, bluray player)? Did the TV just start doing this? How long have you had it?
post #9461 of 9972
Only noticed it at dynamic mode (at cinema or normal mode the black is more like lcd black).

Avatar (Right after 20 Century Fox logo ends and when the movie starts you have multiple scenes in the first 2-3min when the scene fades to black )

LOTR Return of the King (in the beginning before and after the title "The Return of the King" is displayed)


for all modes
contrast 50 (max 60 - EU model)
color 40 (max 60)
brightness 0
vivid color ON
Eco mode OFF

The TV is 1 month old, last week I had time to calibrate it so now Im started to watch
movies.

HDMI Pioneer 150 Bluray player
USB HDD
post #9462 of 9972
I'm not familiar with the Euro settings, so I am not sure if they are related to what you are seeing.

*If* you have a US model, I'd say never use dynamic, use the custom settings which have been calibrated. And I'd say your comment about LCD blacks is strange,since LCC blacks are comparatively poor in general so that should not be what you are seeing on a calibrated set.

Sorry I cannot be of more assistance. It might be worth a warranty call to Panasonic.
post #9463 of 9972
seems like there's 3 people so far in this thread including myself where the panel turns off for some reason. Is there some type of "eco" or auto turn off setting in the menu's that we may be missing?
post #9464 of 9972
Quote:
Originally Posted by evident View Post

seems like there's 3 people so far in this thread including myself where the panel turns off for some reason. Is there some type of "eco" or auto turn off setting in the menu's that we may be missing?
Menu > Setup > ECO/energy saving
post #9465 of 9972
Quote:
Originally Posted by evident View Post

seems like there's 3 people so far in this thread including myself where the panel turns off for some reason. Is there some type of "eco" or auto turn off setting in the menu's that we may be missing?
there are settings for auto power off based on time without any remote control activity and also based on no signal input.
post #9466 of 9972
Hey guys, can you see the TV in 100% dark room if a black BG picture is displayed or there is a little backlight ?
post #9467 of 9972
Quote:
Originally Posted by covix View Post

Hey guys, can you see the TV in 100% dark room if a black BG picture is displayed or there is a little backlight ?
Plasma displays are always emitting light when they are turned on. A correctly done back light behind a plasma can give it the appearance of deeper blacks.
post #9468 of 9972
Hi all, I have just found this forum. Today I bought a TH-P50ST50Z after owning LCD and LED panels and thought I would look up to see what people are saying about it. I know it's old now, it was heavily reduced so I bought it with a DMR-PWT530 HDD recorder and thougth I might have a go at calibrating it.

Interesting reading the comments from you all.
post #9469 of 9972
Quote:
Originally Posted by Gamereviewgod View Post

It's been well over a month since I first called Panasonic about line bleed issues with this TV, and most people I talk to on their end are clueless as to the problem. The repair center understands.

I know this is a native issue to plasmas, but I can't stress how awful the issue is on my ST50. Watching Wrestlemania with friends, everyone spotted it, with the ring ropes bleeding right through the wrestlers. Bringing up the TV menu reveals it, and making menu selections in video games? Nothing but streaks. Movies are awful too, with lines streaking across faces when the conditions are right.

At this point, parts and the panel itself have been replaced, and now Panasonic is going to replace the entire TV. Why do I have a feeling that won't work?
Quote:
Originally Posted by Gamereviewgod View Post

Update: Panasonic is sending me a brand new ST60 as a replacement. I suppose I can't really argue with that solution after two months of back-and-forth with them.

How bad is 'too bad' for line bleed??

I have noticed recently that when there are horizontal bands of colour behind someone's head, for example, their head changes colour above and below the bands - so if they are interviewed against a bright sky with dark horizon, the line will continue the horizon across their face but their face will be darker above the line and brighter below, like the panel only has so much brightness to share across those rows and the sky is taking most of it, reducing the brightness of the face.

I'm not sure if it's always been there and I've only just noticed it, or if it has changed recently.

I also always get lines across the wider screen when accessing the menus, but I figured that was normal.


Either way, is there some sort of 'limit' for it??


I am no good at arguing my point with tech centres, and it is a known issue with plasmas, so I wouldn't be confident! frown.gif lol
post #9470 of 9972
Hey I got a question regarding the settings that D-Nice gives on his other website. It says to set 3:2 PullDown to Auto but the option for that is greyed out and I cannot change it to Auto. I did set everything else to his recommended settings except the 3:2 Pulldown. It won't let me change it. Is there a reason why?
post #9471 of 9972
Hey I got a question regarding the settings that D-Nice gives on his other website. It says to set 3:2 PullDown to Auto but the option for that is greyed out and I cannot change it to Auto. I did set everything else to his recommended settings except the 3:2 Pulldown. It won't let me change it. Is there a reason why?
post #9472 of 9972
Quote:
Originally Posted by Muddeprived View Post

Hey I got a question regarding the settings that D-Nice gives on his other website. It says to set 3:2 PullDown to Auto but the option for that is greyed out and I cannot change it to Auto. I did set everything else to his recommended settings except the 3:2 Pulldown. It won't let me change it. Is there a reason why?

That setting only becomes active on 1080i content
post #9473 of 9972
Quote:
Originally Posted by CheYC View Post

I've been thinking about getting one for a while now... Although I've read glaring reviews of what it can do for your PQ, I've also seen a fair amount of complaints about software/hardware issues and other finicky things with it.

I'm actually using one (Darblet) on a 65ST50, and I have nothing but praise for what it does to the picture. Maybe not as dramatic as what it can do for a projector, but IMO it does sharpen the picture nicely without introducing artifacts.
post #9474 of 9972
Quote:
Originally Posted by georgeorwell View Post

I'm actually using one (Darblet) on a 65ST50, and I have nothing but praise for what it does to the picture. Maybe not as dramatic as what it can do for a projector, but IMO it does sharpen the picture nicely without introducing artifacts.

Yeah I'll probably definitely get one for my projector when I get one in a few months.

I used to live in Wilmington, I miss it.
post #9475 of 9972
Can anyone assist me in getting netflix working again? I spoke with a netflix rep and they told me to do this and that and I did it all but netflix still does not work. They said it's most likely an issue with the tv or firmware. I have the latest update but still cannot get netflix to work. It worked before just fine then all of a sudden it stopped working.

When I click on netflix, it loads the screen and the loading bar is working but then it freezes and nothing happens. The screen blinks black just a second before it freezes.
post #9476 of 9972
Sounds like its most likely an issue with the tv or firmware. Sorry. But true. Do all the other apps work ok? Most likely firmware. Try removing the tv from your acct via pc and then putting it back,on.
post #9477 of 9972
Quote:
Originally Posted by Bond 007 View Post

Sounds like its most likely an issue with the tv or firmware. Sorry. But true. Do all the other apps work ok? Most likely firmware. Try removing the tv from your acct via pc and then putting it back,on.

Everything else works. What do you mean by removing tv from acct via pc?
post #9478 of 9972
Quote:
Originally Posted by Muddeprived View Post

Everything else works. What do you mean by removing tv from acct via pc?
Access your acct on your computer and go to the devices used by your acct. Remove the tv from your acct. Then try Netflix on the tv again.
post #9479 of 9972
Quote:
Originally Posted by Bond 007 View Post

Access your acct on your computer and go to the devices used by your acct. Remove the tv from your acct. Then try Netflix on the tv again.
Ok went into netflix settings and disconnected from all devices. Started up tv and netflix....same problem. Loads loading bar.....screen flashes black for a second...then loading bar pauses and nothing happens.
post #9480 of 9972
Quote:
Originally Posted by Muddeprived View Post

Ok went into netflix settings and disconnected from all devices. Started up tv and netflix....same problem. Loads loading bar.....screen flashes black for a second...then loading bar pauses and nothing happens.
Did you tell Pan to come out and look at it?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic ST50 Series Discussion Thread [No Street Price Talk]