or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › My server gets the windows splash and then a white arrow heres what i tried so far
New Posts  All Forums:Forum Nav:

My server gets the windows splash and then a white arrow heres what i tried so far

post #1 of 20
Thread Starter 
My server suddenly wont load windows. I am stuck on a screen with a white arrow all black.

I created a windows recovery disc. Startup repair fails and gives an error:


Problem Signature:
Problem Event Name: StartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: unknown
Problem Signature 04: 21201015
Problem Signature 05: AutoFailover
Problem Signature 06: 39
Problem Signature 07: CorruptFile
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

I tried using a command prompt and fixboot and fixmbr but nothing.

I tried using a restore point but it says none are available.

I tried using a windows disc to repair but idk if there are any other options and it only offers to install windows again.

I really dont want to lose this install.

edit and safe mode does the white arrow too.
post #2 of 20
Try sfc /scannow
post #3 of 20
Did you check the health of your RAM?
post #4 of 20
Thread Starter 
eric it says a system repair is pending so it wont let me run that scan

sammy the system is completely stable and running fine no blue screens or anything I just cant get into windows.
post #5 of 20
I had the same thing on my office PC when the RAM failed. Windows would start to load then just the mouse pointer on a black screen. I ran Memtest86+ from their boot disc and discovered bad RAM had currupted a few swap files. I ended up installing Windows on another drive I had and then recovered my data off the drive with currupted Windows.

Worth a shot.
post #6 of 20
Thread Starter 
I ran 3 passes of memtest no errors so its not that. What else? And if its stable enough to do that then its not hardware related. I was running mse so I doubt anything like that.
post #7 of 20
Is there any possibility of switching graphics devices?
post #8 of 20
What are the specs of the server?

I just found this:

http://forums.whatthetech.com/index....dpost&p=753993

Does that shed any light on the problem?
post #9 of 20
Thread Starter 
well im using integrated graphics. I saw one thread that suggested its a screen resolution thing but right clicking does nothing so i doubt thats it. I think I have an old vid card I could try. but I am getting video just a black screen with a white arrow.

keg thats the same issue but that person is able to get to safe mode and I cant. it does 2 dif things if i do without networking it gives me the black arrow screen if i do network it just sits there and never loads the files. idk its different.

Its not that I cant reinstall windows its just I use utorrent and have hundreds of things queued and hundreds of things seeded and ive never seen a way to transfer utorrent to be exactly the way you left it. I even have another drive so I could install windows on that and if there was some way of keeping all my utorrent settings and then I could transfer data etc then theres no issue. but that would cost me like 30 hours of work to get things back to normal and i dont want to take the risk.

idk the specs anymore

its intel board with core 2 duo and 4gb ddr2. its quite stable its not crashing or anything doing tests etc.
post #10 of 20
What OS are you running on the server? Can you be more specific with the hardware - if you post the model number that will help me do some research.
post #11 of 20
Do you happen to have the server configured for remote desktop connections? If you do, you could try to remote into it.
post #12 of 20
See if you can f8 boot.

You can always just install windows over your current install and all of your config files will be preserved for your applications.
post #13 of 20
Thread Starter 
http://www.google.com/products/catal...ed=0CEIQ8wIwAQ

I think thats the mobo and its a WD raptor drive. win 7 64 bit

i do keg but it wont let me in

i tried safe mode it dont work as i said above.

i dont think you can overwrite a windows install it wont even let you do that you have to wipe the drive first to isntall to that partition and i dont want to do that.
post #14 of 20
You can do a repair install - it will keep your data. There are great guides on Windows 7 fixes/installs/etc over at sevenforums.com. You should definitely check it out before doing anything else - there are a ton of experts over there that might be able to help.
post #15 of 20
Thread Starter 
I tried that above I think I said that. It bugs out. The repair does seemingly nothing and takes me back to the same thing. And all the other things above I tried didnt work either.
post #16 of 20
Then I think it's time to check out sevenforums. You might get some great info that will help. If not, then you can always take the system drive out of the server and slave it into another computer, then scan for viruses and at least back up your data, in case you end up doing a complete re-install.
post #17 of 20
I found this thread at sevenforums:

http://www.sevenforums.com/general-d...ml#post1389999

Since you can boot into Windows, see if you can do step #2 and create a new user.
post #18 of 20
Thread Starter 
I CANT boot into windows thats the whole problem hehe.

I will check out that forum though.
post #19 of 20
Quote:
Originally Posted by ogormask View Post

I ran 3 passes of memtest no errors so its not that. What else? And if its stable enough to do that then its not hardware related.

I can tell you for a fact that statement is false - Memtest does NOT pick up all RAM errors. I'm not saying that is your problem....just sayin.
post #20 of 20
This is how I would try to diagnose a hardware issue:

Unplug all your devices except your boot drive including all other hard drives, CD/DVD drives, add in audio, raid cards, Network cable/card etc....

Go into your BIOS and disable integrated NIC and audio

Then try to boot. If that doesn't work try to put a graphics card in and disable integrated video.

If that doesn't do it, try to remove all but 1 stick of RAM. If that doesn't work try the other sticks one at a time.

If none of those work, you've pretty much eliminated a hardware issue and at least you've narrowed it down to a corrupt Windows file.

Here is a forum thread that may help: http://www.sevenforums.com/tutorials...-recovery.html
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › My server gets the windows splash and then a white arrow heres what i tried so far