or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Harmony One/Marantz setup menu issue
New Posts  All Forums:Forum Nav:

Harmony One/Marantz setup menu issue

post #1 of 3
Thread Starter 
I have a Harmony One remote and a Marantz SR7200 reciever and I'm trying to navigate the setup menu. I know to access it I press ok and if I remember from the original remote, there were two sets of cursors and the one was used to navigate the menu. I unfortunately don't have the original remote and the cursors on the Harmony One aren't doing anything. Does anyone have any suggestions or anyway around it? Any help would be appreciated. Thanks,
Chuck
post #2 of 3
Try this. Open up your Harmony software, go to the devices tab, find your receiver and click "customize buttons". If it's not right there (I'm doing this from memory) click "settings" and you'll see "customize buttons". Scroll down the hard buttons and see what is the default for the direction buttons. I'm not sure about Marantz but I have to change these all the time on Yamaha's. Instead of direction up/down, they put in Tune up/down. Change the buttons and it should fix it.

If the buttons have the correct labels (but still don't work) it probably means that the geniuses over at Harmony mislabeled or learned the wrong commands.

My next step would be to turn on the system with the remote, go to "devices, AV Receiver" press menu and then try every button (hard & soft) until you get it to do what you want (write down which buttons worked) then go back to the software and reassign the direction buttons.

After that you may have to call Harmony or find someone here who knows how to enter hex codes.
post #3 of 3
Thread Starter 
Thanks a lot! It worked out great.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Harmony One/Marantz setup menu issue