or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG XXLM7600 Owners Thread...
New Posts  All Forums:Forum Nav:

Official LG XXLM7600 Owners Thread... - Page 76

post #2251 of 3924
Is there anyway to manually adjust the aspect ratio from within the settings? I thnk I'd use the dual play feature more often if I could tweak the awful stretched picture you're given once enabled. It's nice to see titles like Black Ops account for this from within the game.
post #2252 of 3924
Quote:
Originally Posted by tgm1024 View Post

Y'know what's weird. This is absolutely NOT a complaint, but when I look at the 55LM7600 on the wall next to any other thicker bezel 55" TV, it looks substantially smaller. Bezel illusion. I had to take my measuring tape out and verify I wasn't going nuts. Or that I was.

It's not weird at all. I sell tvs for a living and have to get out my tape measure all the time to prove to customers that a slim bezel 55" has the same screen size as the fat bezel set next to it.
post #2253 of 3924
Quote:
Originally Posted by Steve S View Post

Quote:
Originally Posted by tgm1024 View Post

Y'know what's weird. This is absolutely NOT a complaint, but when I look at the 55LM7600 on the wall next to any other thicker bezel 55" TV, it looks substantially smaller. Bezel illusion. I had to take my measuring tape out and verify I wasn't going nuts. Or that I was.

It's not weird at all. I sell tvs for a living and have to get out my tape measure all the time to prove to customers that a slim bezel 55" has the same screen size as the fat bezel set next to it.

(phew) smile.gif So do they sell a fat bezel add-on for the LM7600's? LOL
post #2254 of 3924
Hello , I have am issue... When I watching movies (Blu-rays, dvd) and have so major fast movement the picture shows some blur around the thing is been moving (people, object) I have the tru motion on smooth, With the tru motion off is resolve but I like the effect so I will like to not turn off, How can I fix it?? Or have to use another tru motion option?? Please help... Picture look awful with that blur frown.gif ... Thank you
post #2255 of 3924
The code is either 0000 or 0413
post #2256 of 3924
Anybody still have reboot issues with LG TVs? SJ
post #2257 of 3924
Rexian or other on the group. Can you grab a pic of your settings for Tool Option 2?

I messed up my values on my 55LM8600 and do not now how to get things working properly again. I think the 7600 would be the same.

Here are the issues:
If I change the top number, others change (incluning backlight type)
If I change any other factors, the top stays the same and just changes the single line.
Now the input options for HDMI are just grayed out.

By the way firmware 4.20.18

-Been hacking for years but always leave breadcrumbs...not this time and now I am paying the piper.
post #2258 of 3924
Tool Option2 41027
Video ADC Index 3
Audio ADC Index 1
Backlight Type EDG_LED
LocalDim Menu 1
post #2259 of 3924
What's the easiest source material to use to calibrate this TV? I think I remember reading that Pixar movies have the calibration tools in them? Should I use a blu ray or DVD? Would it make a difference?
post #2260 of 3924
My suggestion - use the complete CNET settings because in my opinion the colors especially skin tones are right on. Then, to tweak for your TV and lighting use a Blu- ray such as WOW or one of the others. When I did this, the CNET settings were just about exactly what I got doing this, with some very minor contrast and brightness changes. The Color bars were perfect.
post #2261 of 3924
Quote:
Originally Posted by Cinderella17 View Post

Hello , I have am issue... When I watching movies (Blu-rays, dvd) and have so major fast movement the picture shows some blur around the thing is been moving (people, object) I have the tru motion on smooth, With the tru motion off is resolve but I like the effect so I will like to not turn off, How can I fix it?? Or have to use another tru motion option?? Please help... Picture look awful with that blur frown.gif ... Thank you
I would try Clear Plus which enables backlight scanning and local dimming simultaneously it will give you better motion performance without out adding motion artifacts such overdrive trailing. What you are seeing is the post processing causing your set to (ghost or ghosting) , what is known as color/overdrive trailing now.
post #2262 of 3924
Quote:
Originally Posted by tampa8 View Post

My suggestion - use the complete CNET settings because in my opinion the colors especially skin tones are right on. Then, to tweak for your TV and lighting use a Blu- ray such as WOW or one of the others. When I did this, the CNET settings were just about exactly what I got doing this, with some very minor contrast and brightness changes. The Color bars were perfect.

Thanks! I've already set up the CNET settings and made some changes (notably, changing it from "warm" to "cool"). What is WOW?
post #2263 of 3924
Quote:
Originally Posted by Dr.Shankenstein View Post

I would try Clear Plus which enables backlight scanning and local dimming simultaneously it will give you better motion performance without out adding motion artifacts such overdrive trailing. What you are seeing is the post processing causing your set to (ghost or ghosting) , what is known as color/overdrive trailing now.

Is there a place which accurately defines all of those settings?
post #2264 of 3924
Quote:
Originally Posted by rebelx View Post

Thanks! I've already set up the CNET settings and made some changes (notably, changing it from "warm" to "cool"). What is WOW?

http://www.amazon.com/Disney-WOW-World-Wonder-Blu-ray/dp/B0045ASBLG
post #2265 of 3924
Quote:
Originally Posted by rebelx View Post

Thanks! I've already set up the CNET settings and made some changes (notably, changing it from "warm" to "cool"). What is WOW?

"Disney WOW: World of Wonder". It's a calibration BD.

http://www.amazon.com/Wow-Blu-ray-Artist-Not-Provided/dp/B00462PTDQ/ref=sr_1_1?ie=UTF8&qid=1356235604&sr=8-1&keywords=disney+wow

51E0ByQYHsL.jpg
post #2266 of 3924
Quote:

Thanks! When I googled it, I got some music collection and some christian stuff. I didn't think those were right.
post #2267 of 3924
Quote:
Originally Posted by rebelx View Post

Thanks! When I googled it, I got some music collection and some christian stuff. I didn't think those were right.

LOL. You should have replied back angrily saying that you bought it and have listened to it for 100 straight hours and it was no help at all.
post #2268 of 3924
I have tried everything and can't get my 47LM6200 to pass DTS. Any suggestions?
post #2269 of 3924
Quote:
Originally Posted by tensixjw View Post

I have tried everything and can't get my 47LM6200 to pass DTS. Any suggestions?
Have you tried getting an LG service remote control to access the EDID section in the service menu and change the setting from PCM to AC3? The procedure can be found by Googling LG and EDID,AC3 or in earlier posts for last years's models. I have a one year old LG 55LX9500 and it worked fo me.


Accessing the Service Menu
To access the Service Menu.
1) You must have either Service Remote.
p/n 105-201M or p/n MKJ39170828
2) Press “In-Start”
3) A Password screen appears.
4) Enter the Password.
Note: A Password is required to enter the
Service Menu. Enter; 0000
Note: If 0000 does not work use 0413.
Service Menu: Downloading EDID Data Pg 1 of 2
1) Press “ADJ” key, E Z Adjust (tool option 1)
. 2) Select menu,
Either “PCM EDID D/L” or AC3 EDID D/L
3) Highlight “Start” then press
“Select” key
4) When Writing appears downloading in
progress
5) Downloading Complete


Note: When AC3 is downloaded, PCM will be N/G and when PCM is downloaded AC3 will be N/G.

This means that when AC3 is OK, AC3 audio is priority.

Before I did this, I contacted LG, who told me that a local LG rep would come to my home and do this free of charge. But I wanted to do it myself and am glad I did. It's great having 5.1 Dolby out of the sound system.
post #2270 of 3924
I need some expert help...we've owned a 55LM7600 since August...no issues. Today the sound suddenly stopped working...just out of no where. We are just using the normal TV speakers, don't have a sound bar or anything else hooked up. Sound doesn't work on any of the components - Directv, Xbox, Blu-Ray. Talk about frustrating...2 days before christmas & 3 kids home from school! We need sound on our TV. Called LG...they are sending a tech out but not until the 27th. Is there anything we could do before then? To be honest the LG lady wasn't very helpful and didn't seem to know what she was talking about.
post #2271 of 3924
First, got to the menu, Support and then sound test, see if you hear anything.

Go to menu and Sound, Scroll down to sound setting, make sure TV Speaker is set to on.


If none of that works, do you have a stereo system you can use with the TV and see if sound will work that way?
post #2272 of 3924
Quote:
Originally Posted by tampa8 View Post

First, got to the menu, Support and then sound test, see if you hear anything.
Go to menu and Sound, Scroll down to sound setting, make sure TV Speaker is set to on.
If none of that works, do you have a stereo system you can use with the TV and see if sound will work that way?

That was the ticket! Thanks man! I had the tv speakers off. Turned them on and DTS works now.
post #2273 of 3924
Hi! I recently bought a 47 lm7600 tv, and made a backlight bleeding test.. I assume that this is terrible right???
Im new with these tvs...
hymadega.jpg
post #2274 of 3924
Tampa8, Just confirming that this was from a 55LM7600. Another forum had a digit off from your findings and would like to verify. TKS>
post #2275 of 3924
Quote:
Originally Posted by tensixjw View Post

That was the ticket! Thanks man! I had the tv speakers off. Turned them on and DTS works now.
Just a bit confused. Does this mean you are getting DD5.1 /DTS being passed to your sound system from an HDMI source?
post #2276 of 3924
Quote:
Originally Posted by 444video View Post

Tampa8, Just confirming that this was from a 55LM7600. Another forum had a digit off from your findings and would like to verify. TKS>

Yes, from my 7600. I was careful and checked to be sure I typed it correctly.... I'm not home at this time to check again....
post #2277 of 3924
Quote:
Originally Posted by tensixjw View Post

That was the ticket! Thanks man! I had the tv speakers off. Turned them on and DTS works now.

Happy Holidays!
post #2278 of 3924
Quote:
Originally Posted by knobe View Post

Just a bit confused. Does this mean you are getting DD5.1 /DTS being passed to your sound system from an HDMI source?

Yes. That is correct.
post #2279 of 3924
Quote:
Originally Posted by tensixjw View Post

Yes. That is correct.

Let me clarify it further. I have my cable box and BR player connecting to the tv via HDMI then an optical cable going from the tv to my sound system. With the service menu hack it will pass DTS.
post #2280 of 3924
I have seen a few "reboot issue" questions over the past month or so with no response. I purchased the a 47LM7600 two days ago. Love the TV, but I, also, am experiencing spontaneous reboot issues. I am actually on my second TV unit. The first one was spontaneously rebooting every 5 minutes or so. The second one (after I took the first one back and exchanged for another new one) goes a little bit longer - maybe 15 minutes to 30 minutes or so. It's certainly not rhythmic or predictable, but those are guestimates as far as timing goes. I tried calling LG support, but that was a waste of time. They say no known issues with these units and they offered to send a tech out.

I'm using an HDMI cable from a DirecTV box. It has demonstrated spontaneous reboots doing nothing, when I am in the settings page, when I go to the "home" screen, and when I am in an app. I've tried switching HDMI cables and inputs. I have also tried wired ethernet vs. wireless. I've tried plugging it into the wall vs. a power strip. The firmware is the newest (4.20.18).

Is there a secret to these things that I'm missing? Is it possible that HH Gregg (where I got the TV) got a bad batch of these things? They swear they've never had one come back, but you know how that goes. Is this an easy fix or is this something that I need to live with?

I have searched forums, and have seen the issue pop up everywhere, but no fixes mentioned.

Thanks for your help!

-Andrew
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG XXLM7600 Owners Thread...