or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG XXLM7600 Owners Thread...
New Posts  All Forums:Forum Nav:

Official LG XXLM7600 Owners Thread... - Page 81

post #2401 of 3922
I've only had this set a few weeks... so hopefully I don't have to worry about repair anytime soon. Generally speaking I do not buy extended warranties but Paul's TV had this set with a free 32" TV offer. The last thing I needed was another TV however they let me apply the value of the TV ($230) toward an extended warranty. So for another $20 it was a no brainer. Their warranty was to repair or replace in home for 4 years with the replacement value up to $1500 which seemed like a good deal especially considering it cost $1099. Hopefully the underwriter of the plan is still in business in four years......
post #2402 of 3922
Quote:
Originally Posted by PTO View Post

It does not work no matter what i use. I can use x-box, PS3 and DIRECTV box and see the issue no matter what. I have 3 different types of HDMI cables so that should not be the issue. When you tried it and you turned on the TV, was the device hooked to that HDMI powered on before you switched to another input? That is where I see the issue. If I turn on the TV and it is on SAT and I also power on the SAT box, everything is fine and I can switch to other inputs without issue. The problem occurs when I turn on the TV and don't send a signal to the input it is on. Then when switch to the PS3 or x-box, it still says there is no signal.

I can reproduce this problem in my setup.
-Turn BD on and switch to the BD input.
-BD player is on and signal is coming thru to TV
-Shut off BD player - TV soon goes into no signal mode (expected)
-Turn on cable box/SAT box.
- switch TV to cable box/SAT box input. (note the input list shows it as active).
- TV tries to connect but goes right back into no signal mode.
- shut off TV and cable box and back on again.
- signal connection is good again.


Anyone notice flashlighting progressively getting worse over time? I had zero flashlighting when I first started using the TV. Now I can definitely see some random flashlighting developing in several areas. I just got done with the cnet calibration settings last night. I wonder if calibration brings out the flashlighting effect? More specifically stuff like local dimming, backlight and brightness.
post #2403 of 3922
Quote:
Originally Posted by tampa8 View Post

No can do on the U.S. sets, only a technician with a computer plugged into the TV and the correct software can change that.

Do you know what Mirror Mode is!? It´s the only option i can change... mine is OFF

thanks.
post #2404 of 3922
Quote:
Originally Posted by tampa8 View Post

I have not seen any reference to it anywhere, but very doubtful it's a PQ setting. I would think it has something to do with Smart TV and a coming online feature?

You're probably right....It is in the "Options" section so i wouldn't think it had anything to do with pq either....i'm sure we'll all know someday....
post #2405 of 3922
Honest, non-cantankerous question: For those that actually have the 55LM7600, given the two broad based things:
  • Flashlighting complaints (NO SMALL THING!) and everything else it does "not quite right"
  • ....and.... All the things that it does correctly

...is the 55LM7600 actually worth the $1400-$1500-$1600 we're seeing online?
post #2406 of 3922
No TV in that price range or most any price range is worth it if riddled with problems. I'm not sure what other not quite right things you are thinking of, but Flashlighting is a problem, and the TV is not worth it if it is bad. That aside, get one like mine with very minimal flashlighting that is almost non existant using low local dimming, and the set is fantastic. Picture is great, three apps I use the most - Amazon, Youtube (both on the TV and sent from smartphone) and Vudu movies work flawlessly, the highest HD of Vudu is virtually Blu ray. My LG BD 3D player and simplink work as it is supposed to, and 3D in general is better than I though passive would be. On top of that, 2D to 3D for some things is also better than I would have thought. The TV tuner is very sensitive, I get hard to get OTA channels.
So ya, it's worth it.
Edited by tampa8 - 1/6/13 at 12:04pm
post #2407 of 3922
Still scratching my head on how tampa8 gets the Amazon instant video app and I don't.
post #2408 of 3922
Quote:
Originally Posted by tampa8 View Post

No TV in that price range or most any price range is worth it if riddled with problems. I'm not sure what other not quite right things you are thinking of
Nothing in particular. Just an generalized umbrella-concept I'd apply to any TV, when asking about its worth.

Quote:
, but Flashlighting is a problem, and the TV is not worth it if it is bad. That aside, get one like mine with very minimal flashlighting that is almost non existant using low local dimming, and the set is fantastic. Picture is great, three apps I use the most - Amazon, Youtube (both on the TV and sent from smartphone) and Vudu movies work flawlessly, the highest HD of Vudu is virtually Blu ray. My LG BD 3D player and simplink work as it is supposed to, and 3D in general is better than I though passive would be. On top of that, 2D to 3D for some things is also better than I would have thought. The TV tuner is very sensitive, I get hard to get OTA channels.
So ya, it's worth it.

Thanks! Well stated reasons; Much appreciated.
post #2409 of 3922
Quote:
Originally Posted by jraulbach View Post

Still scratching my head on how tampa8 gets the Amazon instant video app and I don't.

He talks nicely to it. smile.gif

By the way, I found this on youtube. It's very new, and references google TV's, but then just before it croaks (47 seconds long LOL) it mentions that it only works on LG tv's. Jeez, this is getting cryptic...I don't feel your pain fully, because I don't have the tv yet, but I've experienced this kinda thing on other devices in my lifetime, so I hear ya.

http://www.youtube.com/watch?v=2Ycf-_CRrQo
Edited by tgm1024 - 1/6/13 at 1:07pm
post #2410 of 3922
Quote:
Originally Posted by jraulbach View Post

Still scratching my head on how tampa8 gets the Amazon instant video app and I don't.

Is it possible that there is a *hardware* difference (not just firmware) that is different between your two TV's? In other words, something at the CPU et. al. that is an older rev. and not up to some aspects of all the updates? You not seeing the same choices as him is a little disconcerting.
post #2411 of 3922
Deleted
Edited by tampa8 - 1/6/13 at 8:31pm
post #2412 of 3922
Ok, I tried it and Amazon didn't pop up.

However, my menus are labeled a little different than what you posted.

In-Start
12. SDP Server Selection > 3. SDP Test Mode
My two options are Published and Testing.

No matter which one I choose, I seem to stay on the Production Server. There are 3 servers listed in this menu:

0: Production Server
1: QA Server
2: QA2 Server

These don't appear to be able to be edited.

I did notice that under 6. System 3, there is an option for server selection with the choices Production or Dev. What option is yours set to to tampa8?
post #2413 of 3922
Quote:
Originally Posted by thx1138 View Post

Ok, I tried it and Amazon didn't pop up.
However, my menus are labeled a little different than what you posted.
In-Start
12. SDP Server Selection > 3. SDP Test Mode
My two options are Published and Testing.
No matter which one I choose, I seem to stay on the Production Server. There are 3 servers listed in this menu:
0: Production Server
1: QA Server
2: QA2 Server
These don't appear to be able to be edited.
I did notice that under 6. System 3, there is an option for server selection with the choices Production or Dev. What option is yours set to to tampa8?

I'm betting he's on Dev., for Development. Just a guess, but I'm betting tamp8's tv thinks it's still in a lab surrounded by engineers.
post #2414 of 3922
Deleted
Edited by tampa8 - 1/6/13 at 8:32pm
post #2415 of 3922
Tampa, did you get this from a B&M store? Was it sealed-in-box new?
post #2416 of 3922
Deleted
Edited by tampa8 - 1/6/13 at 8:32pm
post #2417 of 3922
Tampa8,

So I see in your screenshot you are on the QA server. What is your server setting in IN-Start > 6. System 3 > Server Selection?
post #2418 of 3922
Deleted
Edited by tampa8 - 1/6/13 at 8:32pm
post #2419 of 3922
Your screenshot clearly shows 1: QA server (current server) as being highlighted. Mine shows 0: Production Server (Current Server) and its highlighted in yellow. Also your server index is 1 where mine is 0. Since you can't change the server on this sub-menu, I was simply asking what your server setting (which is user selectable) was in the other sub-menu (6. System 3).
post #2420 of 3922
Quote:
Originally Posted by tgm1024 View Post

Honest, non-cantankerous question: For those that actually have the 55LM7600, given the two broad based things:
  • Flashlighting complaints (NO SMALL THING!) and everything else it does "not quite right"
  • ....and.... All the things that it does correctly
...is the 55LM7600 actually worth the $1400-$1500-$1600 we're seeing online?

I just started seeing some flashlighting on my 47LM7600, but it's only there when there's no picture. It has no impact on PQ when the TV has an active signal. Price is always subjective but the 47" is worth up to $1200 in my opinion (tho I paid much less). I'd say the 55" is probly worth $200 - $300 more than the 47". Using the CNET settings alone I've been able to dial in a very good picture. This leads me to believe anyone with real calibration experience could really get this TV dialed into a picture that's more than worth the price.
post #2421 of 3922
New firmware update.
4.31.31.
post #2422 of 3922
Quote:
Originally Posted by rer420 View Post

have you tried the engineer update?

4.31 ( I think it is ) finally showed up and installed.

What is/where is the "engineer's update" ?
post #2423 of 3922
I am new to LG TV. I am coming from Vizio XVT series which I really like. It's now for the kids to play game. I looked at few other brand and took home many diff set over the last 3 weeks. I ended up with 55LM7600. All, I can say is "WOW!!!" The panel is extremely nice. Beautiful design!!! I got the set from BB. Do people recommend BB service plan or should I look into SquareTrade?
post #2424 of 3922
I also had the same issue. my 47lm7600 didn't recognize the HDMI if connected when tv is already on. Then I figured out i had wifi on and also LAN connected. I disabled the wifi and started TV on LAN and everything is back to normal
post #2425 of 3922
I also had the same issue. my 47lm7600 didn't recognize the HDMI if connected when tv is already on. Then I figured out i had wifi on and also LAN connected. I disabled the wifi and started TV on LAN and everything is back to normal
post #2426 of 3922
Quote:
Originally Posted by PTO View Post

I figured out my issue with the TV saying no signal even when there is an input signal. I found that the issue is that the TV is not happy when you turn it on and the input it was left on does not have a signal and then you try to switch to another input. I am guessing I am not the only person who's TV has this but for most people this is not an issue because if they are watching SAT, most likely when they turn their TV back on they will be watching SAT again. My family sees the issue because my kids will play x-box on HDMI3. They turn off everything and my wife comes along and wants to watch DIRECTV (HDMI1). She turns on the TV and the SAT box (but not x-box) and switches from HDMI3 to HDMI1 but gets the no signal message even thought the SAT box is on. Turning the TV on and off fixes the issue. This issue does not occur as long as when the TV is turned on, it gets a signal from the input that the TV was on when it was last turned off. So if my wife comes along and turns on the TV and x-box and then switches to directtv, everything is fine. Not a big deal but still annoying.

I also had the same issue. my 47lm7600 didn't recognize the HDMI if connected when tv is already on. Then I figured out i had wifi on and also LAN connected. I disabled the wifi and started TV on LAN and everything is back to normal
post #2427 of 3922
4.31.31
Under "Support" now a "Patent information" choice
Also the User Guide has been updated.
I see no other changes.

Still no mention I see for the "Live Plus" option.
post #2428 of 3922
Quote:
Originally Posted by tampa8 View Post

4.31.31
Under "Support" now a "Patent information" choice
Also the User Guide has been updated.
I see no other changes.
Still no mention I see for the "Live Plus" option.

When the tv rebooted it had me accept the terms and conditions for something.
post #2429 of 3922
Tampa8,

I had some extra time this evening and figured out how to get the Amazon app based on your previous post. Once in the In-Start menu scroll down to:

12. SDP Server Selection
1. Server Index

Changing the server index to 1 (QA Server) and then pressing OK reboots the TV and the Amazon app will show up. The SDP Test Mode is also automatically changed in this menu when the TV reboots.
Changing the server index to 2 (QA2 Server) and then pressing OK reboots the TV and a Redbox Instant app is now present.

Of note, I was not able to sign into lgappstv while on these QA Servers.
post #2430 of 3922
Quote:
Originally Posted by tensixjw View Post

When the tv rebooted it had me accept the terms and conditions for something.

Yes, ,me too. It was for the use of the apps, probably a change in the agreement.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG XXLM7600 Owners Thread...