or Connect
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › Panasonic PT-AX100U Drops HDMI Signal
New Posts  All Forums:Forum Nav:

Panasonic PT-AX100U Drops HDMI Signal

post #1 of 7
Thread Starter 
I am not sure if it is HDMI HDCP handshake compatibility or not.

Issue:
Projector shows HDMI image and consistently drops HDMI signal around 30-40 seconds later, lamp goes into solid orange (power is switch off and cooling lamp). The lamp has around 400 hours and after power cycling 4-5 times consecutively the projector shows HDMI image for hours without dropping signal. Also note that whenever I use VGA no signal problems at first start or anytime later.

Not Working Configurations:
PlayStation 3 (slim)---> 25 feet cable (BJC* Series-1)---> PT-AX100U
PlayStation 3 (slim)---> 6 feet cable (BJC Series-FE)---> PT-AX100U
Blu ray (LG)---> 25 feet cable (BJC Series-1)---> PT-AX100U
Blu ray (LG)---> 6 feet cable (BJC Series-FE)---> PT-AX100U
*BJC = Blue Jeans Cable

Working Configurations:
PlayStation 3 (slim)---> 25 feet cable (BJC* Series-1)---> SAMSUNG (2280HD)
PlayStation 3 (slim)---> 6 feet cable (BJC Series-FE)---> SAMSUNG (2280HD)
Blu ray (LG)---> 25 feet cable (BJC Series-1)---> SAMSUNG (2280HD)

I value the AVS Forum brainpower.

Regards,
Wilson
post #2 of 7
hi - Were you able to fix the problem. I just started having this problem. My Roku, Denon radio work fine.

But there is a loss of HDMI signal when i connect to my blu ray player. I only have 1 HDMI cable from receiver to projector.
post #3 of 7
The original poster was probably experiencing a failure of the A-P.C board which handles the HDMI input. If your AX100U is working fine with everything except the Blu-ray player it's a different problem.
post #4 of 7
HI - its working fine even when I play blu-ray movies in my blu ray player.

BUT when i try to go to the apps in the blu ray player like net flix etc - it's losing the HDMI signal.

do u know what might be causing this?
post #5 of 7
Have you tried checking for a firmware update for your Blu-ray player? You didn't mention the brand and model but you'll likely get better answers in the Blu-ray Players forum.

http://www.avsforum.com/f/149/blu-ray-players
post #6 of 7
Its a samsung bd6500 with bult in wi-fi
post #7 of 7
Quote:
Originally Posted by mirage1000 View Post

Its a samsung bd6500 with bult in wi-fi

Post your question here.

http://www.avsforum.com/t/1227336/samsung-bd-c6500-bluray-player

The latest firmware for this player was in January 2012.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › Panasonic PT-AX100U Drops HDMI Signal