or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Media Browser background not filling screen
New Posts  All Forums:Forum Nav:

Media Browser background not filling screen

post #1 of 4
Thread Starter 
The TV I'm connecting my HTPC to has a significant overscan on all four sides of the picture. When I setup up the display settings in WMC, it automatically detected this and the OSD is positioned within the visible portion of the screen. When I use media browser the background images do not extend to the visible limits of the screen and they are bordered by the WMC background image. I've attached a photo of how the display looks (apologies for the poor quality as it was taken on my phone). Is there a way to adjust the scaling of the background image so that it fills the screen? I'm using the Chocolate theme.
LL
post #2 of 4
What video card or igpu are you using?

have you setup wmc?
post #3 of 4
Thread Starter 
I'm using the iGPU in the i3-2100.

I've run through the TV set-up under WMC, and accepted the automatic adjustments.

Unfortunately my TV doesn't have 1:1 pixel mapping which I believe makes it impossible to eliminate the overscan completely.
post #4 of 4
Not to revive a dead thread but I was having the same problem Kesawi was having. Going into WMC and the TV setup section and setting my TV to 'Projector' and 1080p fixed this issue. Hope this helps someone.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Media Browser background not filling screen