or Connect
AVS › AVS Forum › 3D Central › 3D Displays › LG PASSIVE LM6200 dedicated thread...
New Posts  All Forums:Forum Nav:

LG PASSIVE LM6200 dedicated thread... - Page 32

post #931 of 998
I can't play flash videos on abc and nbc shows. My version is already on 5. O
post #932 of 998
I have a question to USA (comcast) users - does anybody know if we can install firmware from any other country so it would open up DVR / Time Machine functionality in this TV? I really want to have this feature working as I have it on my other LG TV and it is amazingly convenient, yet on this TV this 'DVR Ready' function is greyed out.

I saw a video on youtube showing same 42" model I have in Spanish language featuring this functionality. so it must be possible to activate somehow. does anybody know how it can be done?
post #933 of 998
Have seen some movies of late like Total Recall [new one] that has horizontal banding throughout the movie. Is this a normal "effect" or a shortcoming of this particular display?

It happens so much it's a little irritating. I've tried adjusting about every setting that could effect it to no avail.

Otherwise, still pretty happy with my measly 42" display. But it's in a small room so it's plenty big enough.
post #934 of 998
Quote:
Originally Posted by canonmutant View Post

Have seen some movies of late like Total Recall [new one] that has horizontal banding throughout the movie. Is this a normal "effect" or a shortcoming of this particular display?

It happens so much it's a little irritating. I've tried adjusting about every setting that could effect it to no avail.

Otherwise, still pretty happy with my measly 42" display. But it's in a small room so it's plenty big enough.


what u mean by horizontal banding ? i ve got the movie on the pc somewhere i could test it for u since i got the tv hooked up threw plex pc server using the lg inbuilt media player which works brilliant by the way ..plays mkv 3d 1080p with no problems
post #935 of 998
Quote:
Originally Posted by cokeman View Post

what u mean by horizontal banding ? i ve got the movie on the pc somewhere i could test it for u since i got the tv hooked up threw plex pc server using the lg inbuilt media player which works brilliant by the way ..plays mkv 3d 1080p with no problems

Have seen it on both the blu ray and on the HD Starz/Encore version. I think it is an effect in the movie. I've seen it on a few others but can't think of specific titles at the moment. I'll find some others.

The scenes in Total recall are basically dark with numerous bright light sources throughout each scene. These bright light sources within the scene turn into horizontal bands of light across the screen as the screen or action pans.

Effect or defect?
post #936 of 998
Quote:
Originally Posted by canonmutant View Post

Have seen it on both the blu ray and on the HD Starz/Encore version. I think it is an effect in the movie. I've seen it on a few others but can't think of specific titles at the moment. I'll find some others.

The scenes in Total recall are basically dark with numerous bright light sources throughout each scene. These bright light sources within the scene turn into horizontal bands of light across the screen as the screen or action pans.

Effect or defect?



is this what you mean ? just a effect of the movie , they do it in most sci fi movies....
post #937 of 998
Quote:
Originally Posted by THe_Flash View Post

I have the 65" and can't say I've ever noticed anything like that. Did you enable local dimming via the service menu? I have the option, but have mine turned off.
yeah me too..
post #938 of 998
Quote:
Originally Posted by cokeman View Post



is this what you mean ? just a effect of the movie , they do it in most sci fi movies....

Yep, that's it. Unfortunately, when it's happening constantly and perhaps because this is such a sharp picture I find it annoying to even bothersome.

I was hoping it was an effect though rather than a defect. I have not noticed this at least this badly on previous displays.
post #939 of 998
Yeah, It's an effect used in many Sci-fi movies called lens flare. It was notoriously used in J.J. Abrams reboot of the Star Trek movie. http://io9.com/5230278/jj-abrams-admits-star-trek-lens-flares-are-ridiculous
post #940 of 998
This TV seems to have record facility in some countries. Its called time machine feature. Do you know if there is a way to access service menu and enable it?

Here is the link that mentions the feature for LA6200

http://www.lg.com/sg/tvs/lg-55LA6200
post #941 of 998
Quote:
Originally Posted by lreige00 View Post

Yeah, It's an effect used in many Sci-fi movies called lens flare. It was notoriously used in J.J. Abrams reboot of the Star Trek movie. http://io9.com/5230278/jj-abrams-admits-star-trek-lens-flares-are-ridiculous

I also think this 3D display somehow exacerbates the effect even though not watching in 3D cuz I just watched part of Total Recall in on our old LG in the bedroom last night and you hardly notice it. It's the old 32LX1D model - like 8 years old. Still has a great picture for an old display but nothing like this new one.

Anyway, thanks for checking . . .
post #942 of 998
Would someone be very kind and post settings for the 5.0 firmware? A reference to start from would be nice and the settings previously posted don't seem to match the current categories.
post #943 of 998
I have read on htforum about this tv, and many people from other countries mainly Brazil were able to flash the American firmware on their XXLM6200-TA. The benefits for them are that the firmware in America is always more recent than in their country and thus probably have more features. I am interested to see if it is possible to flash the Australian firmware on our American TV sets ( XXLM6200-UE ). One benefit that I hope to have after the flashing process is DVR functionality. If this is true DVR Ready will be set to "1" after the flashing process which would allow Americans to use the built in DVR also known as the "Time Machine" app. It is possible that you may lose services like Netflix and Huluplus after the firmware upgrade.
post #944 of 998
new firmware version out 04.30.05 any change log ?
post #945 of 998
I just got a 55LM6410 today, and am updating the firmware from Ver.04.00.28 to Ver.04.30.05 via the Wif-Fi network. Taken approx 5 mins to download. Will be interested to see the changes...smile.gif
post #946 of 998
Menus a little slower to load, and Recently Watched history was lost.
But YouTube App has appeared smile.gif
post #947 of 998
Hi all hope one of you good members can help me out.

I have a LG 47lm6200 now when I watch hd tv in 1080i the picture look just grate good colors dark blacks
but when I watch a 1080p p movie from a hard drive like oz the grate the picture look dim the color are dull

I tried all kinds of setting and modes like vidid cinema game standard

do I have it set up wrong

I have the Lg 5.1 receiver on arc mod and a using a hdmi to hdmi 1 on the tv from receiver


even if I play a Blu-ray disk from the Blu-ray play it don't look as good as the hd tv station

now when it come to this kind of stuff I am not to smart

thanks guys for any help on this
post #948 of 998
Hmmh, hate to make a "sorry can't help" response other than sometimes it helps to know my set doesn't do that. Blurays really POP compared to HDTV and HDTV really pops compared to HDTV on the 7 year old Sharp Aquos this LG replaced.

Prometheus was even a better movie on Bluray than from online rental just because the picture was so much better. Movie still basically sucked but was better . . . wink.gif
post #949 of 998
hi guy there a new update for the LG lm6200 ver.50.01.15

I just wished LG would say what it updating on the tv
post #950 of 998
Another thread says only these changes:

New Smart apps added, including Al Jazeera Live.

New 3D Clips/shorts added.
post #951 of 998
Just picked up one of these TVs and when setting up WiFi. The AP list shows all available routers I can connect to, but then I select mine, put in the password. Then I get an error saying I can't connect and then it goes back to the selection list. Problem is the list is blank and it basically just keeps giving me an error to check my wired connection or check available AP. I'm only able to get this TV connected VIA an ethernet cable.
post #952 of 998
I'm also having the WiFi issue you mention. Just started happening. TV about 2 months old. No issue before. Dongle works fine. Phone support said I should wait for next update lol. I am curious if this began after the latest firmware update but I can't be sure. Hmmm. When I first noticed it I had called support about remote button not working reregisterd the remote and a couple days later noticed the WiFi not connecting. Put in a service request. 55lm6200.
post #953 of 998
Hi guys i need help. I have an almost a year LG lm6200 my problem is i recently got a router (belkin n600) that you can attach a usb hard drive on it. But every time i stream videos from that hd to my tv i gets disconnected every 20mins. I really dont know what to do maybe its a setting problem. I have no idea how to fix it. Please help. Thanks in advance.
post #954 of 998
Quote:
Originally Posted by uscanst56 View Post

I'm also having the WiFi issue you mention. Just started happening. TV about 2 months old. No issue before. Dongle works fine. Phone support said I should wait for next update lol. I am curious if this began after the latest firmware update but I can't be sure. Hmmm. When I first noticed it I had called support about remote button not working reregisterd the remote and a couple days later noticed the WiFi not connecting. Put in a service request. 55lm6200.

+1

That sucks, anyone got a file of previous firmware...?
post #955 of 998
Hi,

I am unable to swtich audio tracks and turn subtitles off in media link and plex. I have the latest firmware.

Can anyone pleasse help me.
post #956 of 998
anyone
post #957 of 998
is this thread dead
post #958 of 998
I could be wrong, but I believe the option to switch audio tracks via the TV's menu has been unavailable for a couple of firmware revisions now. If you haven't already, you may want to give LG tech support a call to make sure.
post #959 of 998
I recently purchased the vga cable for my xbox 360 and noticed a huge difference in performance when gaming on fps games (bf3). I tried hdmi on game mode renaming to PC but game play still felt a bit off. Switched to game mode settings on the vga input and configured the settings on my xbox using expanded (under color reference menu) to remedy the washed out look.

Best 10 dollars I've ever spent! I'm using the Microsoft VGA HD cable I found used at Gamestop.
post #960 of 998
Hi everyone I really could use some help. We just set up out 55lm6200 and for some reason it only plays on 60hz we are on hd Channels and have also hooked up the blue ray player and still only plays at 60hz. The picture tends to blur when people move around. Is this normal? Also was a magic remote included in ur set? I have a normal remote that I can not access the smart screen from. Also I have a surround sound is there any way to play those speakers from my tv?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: 3D Displays
AVS › AVS Forum › 3D Central › 3D Displays › LG PASSIVE LM6200 dedicated thread...