or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic GT50 Series Discussion Thread [No Street Price Talk]
New Posts  All Forums:Forum Nav:

Official Panasonic GT50 Series Discussion Thread [No Street Price Talk] - Page 186

post #5551 of 9713
Quote:
Originally Posted by withstar View Post

Hi
I just got the 60 inch gt50 from best buy . The delivered the tv to my house because it wasn't in stock. My problem is that the company that delivered the tv opened the box to check for damages, they said, at the warehouse to be sure that they are not blamed for an already damaged tv. I almost refused the delivery but beside the opened box everything looked in order and unopened .(the remote, the stand, serial match the box and the tv, etc). Does anybody else had this problem. Should I returned the tv to best buy?
Thank you.

That was the case here also but I told the person arranging/confirming delivery that I did not want the box opened. She said the TV's are inspected at the warehouse to make sure they are ok but also said they can deliver an unopened box if I request it that way. I did and the box was sealed and opened for the first time in my home. Thankfully all was OK, if it wasn't they would just take it back. If you are buying from BB and having the set delivered request an unopened box...........they will do it.
Edited by MacNThorens - 1/17/13 at 8:27pm
post #5552 of 9713
Quote:
Originally Posted by davelanger View Post

the GT is prone to IR, so people still need to be careful with it, that is my point. I DEF would not recommend gaming on this tv.
but that is from my experience. I am not sure if you have tried to or not.

OK, I'll chime in or bite! I have had my 60GT50 for several weeks now with about 150 hours on it. I have played some games on it. Typically from 1/2 to 1 hour on the set and I have NO IR. At All. I have looked for it but it is not there. When I game I run the set in standard mode and not game mode so that may make some difference, not sure. I do also run the Anti retention app once a week for a couple of minutes. Thankfully no problems to report!cool.gif

I also just knocked wood after this post. biggrin.gif lol
Edited by MacNThorens - 1/17/13 at 8:27pm
post #5553 of 9713
how do you get into the service menu to see how much time your GT50 has played?
post #5554 of 9713
Quote:
Originally Posted by timewaster View Post

how do you get into the service menu to see how much time your GT50 has played?

also, does it void your warranty if you go into the service menu?
post #5555 of 9713
Quote:
Originally Posted by jbdan View Post

Does it do this on other similar material? Like can you reproduce it with another image like the the one you have pictured? Maybe it's just the source? I've never seen anything like that before on my 65gt50. What movie is it from (sorry if you already posted that info)[/
quote] That movie was Looper. It did it again on another movie tonight. I'll post pics tomorrow.
post #5556 of 9713
Quote:
Originally Posted by Freddyknuckles View Post

Quote:
Originally Posted by jbdan View Post

Does it do this on other similar material? Like can you reproduce it with another image like the the one you have pictured? Maybe it's just the source? I've never seen anything like that before on my 65gt50. What movie is it from (sorry if you already posted that info)[/
quote] That movie was Looper. It did it again on another movie tonight. I'll post pics tomorrow.
ahh thank you
post #5557 of 9713
Quote:
Originally Posted by Freddyknuckles View Post

So I took delivery of my 55GT50 last Saturday, dutifully did the slides for 100 hours, calibrated to DNICE's settings and WOW! What a great picture.
I rented Loopers and sat down to enjoy the set.
Now the question. During the green ratings screen, I saw saw the line bleed. very noticable. I guess everyone gets that to some degree?
However I noticed something else. Whenever the screen was dark and there was a concentrated point of light (the moon, head lights or in the example below, a spot light) I get a BLUE line running across the screen, radiating horizontally from the light source. Is this line bleed? Is this acceptable or is something wrong? It's pretty distracting
.

So here are a couple more pictures of the blue streak. This was a different source. Cable this time.
What is causing it? Ever seen this before? I just want to know if I should be sending this set back?
Could someone give me some advice on what to do? If this is the wrong forum, just let me know and I will post it
somewhere else. Thanks.


Got some red streaks showing up too

Edited by Freddyknuckles - 1/18/13 at 5:39am
post #5558 of 9713
Thread Starter 
Quote:
Originally Posted by wattheF View Post

Has anyone teamed up the GT50 with the Darbee with favorable results?

Yes. Check out the Darbee thread and search around - there is a lot of discussion about it with various models.
post #5559 of 9713
Thread Starter 
Quote:
Originally Posted by Freddyknuckles View Post

So here are a couple more pictures of the blue streak. This was a different source. Cable this time.
What is causing it? Ever seen this before? I just want to know if I should be sending this set back?
Could someone give me some advice on what to do?

......Got some red streaks showing up too

I've never seen any Plasma TV do what yours is doing. I think something is wrong with the panel and i would have it exchanged.
post #5560 of 9713
Thread Starter 
Quote:
Originally Posted by timewaster View Post

how do you get into the service menu to see how much time your GT50 has played?

The procedure has been posted here dozens of times, do a quick search for checking the hours used. Or check Google - it's all over the place.
post #5561 of 9713
Quote:
Originally Posted by RandyWalters View Post

I've never seen any Plasma TV do what yours is doing. I think something is wrong with the panel and i would have it exchanged.
Damn, I was afraid of that. I will be calling Paul's. I don't think I have the patience to do the 100 hrs of slides again though mad.gif.
post #5562 of 9713
Quote:
Originally Posted by wattheF View Post

Has anyone teamed up the GT50 with the Darbee with favorable results?

It just depends on what you consider as "favorable." I ordered the Darbee to try it out and was not impressed with the results on my 65GT50. Yes, I noticed a difference (mainly with blu rays). But the difference was so subtle to me that it wasn't worth the price tag. In my opinion, the GT50 produces such a great picture already that the Darbee can only add a subtle enhancement. I suggest you try it out and see for yourself. Others have highly praised the Darbee so I'm probably in the minority. Depending on where you order it from, you get 30 days to return it.
post #5563 of 9713
Yeah my V10 IR'ed everything. I used the slides and ran it on custom mode (which was the point on buying the V10. It could be calibrated)

My GT50 hasnt IR'ed anything. I didn't run the slides and use THX.

The IR was annoying, but it easily went away. Just watch some TV. Boom. Gone.

Also of note, the IR got really bad on the V10 between 6-12 months. After that it lessened.
post #5564 of 9713
Quote:
Originally Posted by RandyWalters View Post

The procedure has been posted here dozens of times, do a quick search for checking the hours used. Or check Google - it's all over the place.

actually. I did do both.
I tried googling "TC-P50GT50 service menu" and also tried searching within this thread for the keywords "service menu" but did not come up with anything.
Botnet asked the same question on May 29 2012 and I did not find a response


5/29/12

botnet
offline

8 Posts. Joined 4/2012

Is there anything in the service menu that lets me turn off that annoying red power light on the front? How do I get in the service menu anyways? Thanks in advance.
post #5565 of 9713
Can any one with the 65" confirm the width of the tv? The panny site says its 59" wide. That should be inclusive of the bezel, right?

Please let me know
post #5566 of 9713
Quote:
Originally Posted by terminal33 View Post

It just depends on what you consider as "favorable." I ordered the Darbee to try it out and was not impressed with the results on my 65GT50. Yes, I noticed a difference (mainly with blu rays). But the difference was so subtle to me that it wasn't worth the price tag. In my opinion, the GT50 produces such a great picture already that the Darbee can only add a subtle enhancement. I suggest you try it out and see for yourself. Others have highly praised the Darbee so I'm probably in the minority. Depending on where you order it from, you get 30 days to return it.

I agree I had a Darbee for my VT30.. although it improved the picture, I felt that it increased the contrast or background white somehow (difficult to explain), I think the GT50 is just fine without it, but it can never hurt to try.
Mo!
post #5567 of 9713
Quote:
Originally Posted by timewaster View Post

Is there anything in the service menu that lets me turn off that annoying red power light on the front?

I used a small piece of black gaffer tape.
post #5568 of 9713
Thread Starter 
Quote:
Originally Posted by timewaster View Post

actually. I did do both. I tried googling "TC-P50GT50 service menu" and also tried searching within this thread for the keywords "service menu" but did not come up with anything. Botnet asked the same question on May 29 2012 and I did not find a response

I found it via Google in 5 seconds. C'mon biggrin.gif


Quote:
Is there anything in the service menu that lets me turn off that annoying red power light on the front?

No. I used two Light Dims (the original 50% version) and now the light is barely noticeable.
post #5569 of 9713
Quote:
Originally Posted by Freddyknuckles View Post

Damn, I was afraid of that. I will be calling Paul's. I don't think I have the patience to do the 100 hrs of slides again though mad.gif.

Yeah,definitely call and get a new one..Plus ,,why not just watch the TV?...
Just watch a lot of movies you enjoy or if you have kids do what i did?
Mine was on a rotation of pixar and disney movies for the first few weeks ,,heck ,it still is rolleyes.gif
post #5570 of 9713
Quote:
Originally Posted by feedthemachine View Post

,,why not just watch the TV?...
Just watch a lot of movies you enjoy or if you have kids do what i did?
Because I was interested in using DNice's settings and that requires 100 hours of slides to be accurate. I did so on Wednesday and it looked phenominal. However, I may just break the new one in the old fashioned way and try using some of the other settings taht are floating around out there.
I called Paul's TV this morning and they asked that i send the pictures and it would be about 24hrs until I hear from them. We'll see how that goes.
post #5571 of 9713
I've been using black ops with some slight tweaks of my own ..good luck with it ..
post #5572 of 9713
I just bought the 55" GT50 to swap out with my Samsung PN51E7000 and so far it is quite a bit better than the Samsung, but I had a few questions/concerns about the GT50.
  • I tried playing two different MKVs and they both failed. The first video stopped and had colored artifacts all over the screen although the sound continued working. The second one the video worked but a message came up saying something along the lines of the audio not being supported. I watch a lot of videos off USB so I'm hoping I can find a workaround. Is there a way to fix this or possibly something else that will work?
  • I'm currently running the 'break-in' slides made by D-Nice. I ran them for 24 hrs so far and did some before/after comparisons. I didn't see anything major yet but I did notice that the black levels got worse. Is this normal? Prior to the slides the blacks were almost indistinguishable from the bezel, but now it is more like a very dark gray.
  • In my comparisons between the two TVs I noticed the Gt50 had better motion handling than the Samsung ONLY with motion handling on. With it off then there was more 'judder' on the GT50. I noticed this a lot in Planet Earth when they panned across the Jungle Conopies. Why do all the settings I see have motion handling off if it fixes the judder that I saw?
  • I have also noticed a huge amount of black crush on the GT50 compared to the Samsung. Is this normal with this TV?
  • Lastly, HDMI Inputs 1, 3, and 4 have no problems, but HDMI input 2 has a ton of 'noise' on the screen, even with no HDMI plugged in. It looks like a a faint static across the screen that is made up of Red, Green, and Blue dots. I want to use that HDMI port since it has ARC on it and my receiver supports that, but I don't want this 'noise' on the screen.
post #5573 of 9713
Quote:
Originally Posted by HD-Master View Post

Glad to hear it. I'm working on updates as I have moved to new software and have had some input from a few experts here and elsewhere. I have the "day" settings finished. I will have both a 2.2 gamma and a 2.3-4 gamma version of my night settings as well.


Quote:
Originally Posted by electricmanscott View Post

I'm going to give your setting a try. I've tried all of the posted settings, tweaked some with spears and munsil, and seem to keep ending up back at THX cinema as my go to settings.


I've used HD Masters settings for a couple of days. Pretty much only with Sons of Anarchy on Netflix. I'll try some VUDU or Blu Ray tonight. But so far, of all the settings I've tried these are by far the best IMO.
post #5574 of 9713
I have some image ghosting on mine today. The kids were watching nickHD where the picture is squeezed in about 8" from each side And now I have a line top to bottom on both sides and the words hd. Will it go Away?
post #5575 of 9713
Quote:
Originally Posted by Freddyknuckles View Post

So here are a couple more pictures of the blue streak. This was a different source. Cable this time.
What is causing it? Ever seen this before? I just want to know if I should be sending this set back?
Could someone give me some advice on what to do? If this is the wrong forum, just let me know and I will post it
somewhere else. Thanks.


Got some red streaks showing up too

I took a quick look at two different movies; Looper and Green Lantern. Looper because you mentioned it and Green Lantern because I remembered several dark space scenes with bright image elements. Quite to my surprise, YES, these horizontal flares are there. They have always been there, but I never thought they were not just part of the movies.

I will have to run these on my laptop to convince myself they are GT50 / PDP related and not encoded in the film.

It's bizarre, I never saw it until you pointed it out. I'm guessing that anyone who looks for it will now see it as well. I will also check to see if its setting related or possibly HDMI related. I am using slightly modified CNET settings; I don't think it's quite as bad on my set with those settings. If I use the vivid or THX bright room modes it's much worse.
post #5576 of 9713
Quote:
Originally Posted by timewaster View Post

how do you get into the service menu to see how much time your GT50 has played?

Bookmark this page everyone like I did.

http://www.avsforum.com/t/1403635/official-panasonic-gt50-series-discussion-thread-no-street-price-talk/5100#post_22769982
post #5577 of 9713
Quote:

thanks!
post #5578 of 9713
Quote:
Originally Posted by escapethematrix View Post

I have some image ghosting on mine today. The kids were watching nickHD where the picture is squeezed in about 8" from each side And now I have a line top to bottom on both sides and the words hd. Will it go Away?
Sure.
post #5579 of 9713
Hi guys' I'm new to this forum but I have been following this thread for a while and I just got my 55gt50. I just finished the 100 hrs suggested burn in time and started using black ops setting which is good for watching TV shows and movies but when I am watching sports using the samesetting the color seems washed out and the picture isn't as clear. Is there a reason for this ?I am scare there is something wrong or is it just that the setting from black ops not sport friendly.

Also if anyone can suggest a setting for watching sports that would be very much appreciated.

Thanks
post #5580 of 9713
Quote:
Originally Posted by iskyi View Post

Hi guys' I'm new to this forum but I have been following this thread for a while and I just got my 55gt50. I just finished the 100 hrs suggested burn in time and started using black ops setting which is good for watching TV shows and movies but when I am watching sports using the samesetting the color seems washed out and the picture isn't as clear. Is there a reason for this ?I am scare there is something wrong or is it just that the setting from black ops not sport friendly.

Also if anyone can suggest a setting for watching sports that would be very much appreciated.

Thanks

The GT sucks with 720 content, make sure your cable box is upconverting to 1080i and that you are not letting the TV do the upcoverting or it wont look good.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic GT50 Series Discussion Thread [No Street Price Talk]