or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic GT50 Series Discussion Thread [No Street Price Talk]
New Posts  All Forums:Forum Nav:

Official Panasonic GT50 Series Discussion Thread [No Street Price Talk] - Page 230

post #6871 of 9713
Wow hey guys i have been lurking here for the past couple of weeks looking for settings to plug into my gt50. Up until now i have been using d-nice's settings over at hdj and they look spectacular except the fact that it has a slight green tint present. That was until i seen HD-Master's settings about 40 pages back. The original settings not the one where he uses wide color. His settings completely eliminates that slight green tint compared to nices settings. Now to compare i also plugged in his latest settings but i notice the picture is more reddish than compared to his old settings. I don't know what calibration equipment you use hd but your settings are really good! Could you please calibrate thx-cinema through the service menu? I believe cnet says that thx-cinema has a better gamma than cinema mode probably due to the fact because it uses those additional steps of gradients. HD-Master please consider calibrating thx-cinema!!!
post #6872 of 9713
Quote:
Originally Posted by crow216 View Post

I really need help setting up my panel fellas. I've been tweaking and messing with it for 2 weeks. The THX Cinema is beyond dark, even at night with no ambient light around. The THX Bright Room is bright but the colors are completely washed and don't pop at all. I've tweaked cinema the best I can but it seems that my desired brightness level only comes from having the panel brightness set to high. As you all know, that also destroys skintones and makes them look unnatural.

Do any of you have a solution? I'm looking for the brightness and color that vivid can provide with a little more skin balance. Sorry for making my first post so painful but it's entirely too hard to read hundreds of pages on here and believe me, I have tried.

Any help is much appreciated.

Use the custom settings from HD-Master until you get used to them. That's basically the only good advice I can give you. You're used to an overly bright and overly saturated picture. This TV is very bright when it needs to be, and it only will look dim if that's what you're supposed to be seeing. If you want a picture that's always brighter than it should be you can turn up the AGC, which will make dark scenes appear brighter. You can also do a slight gamma adjustment if you want, but I wouldn't go more than one notch backwards from the recommended settings. As a last resort you could try Game mode, that has an even stronger AGC effect built in, but you will want to turn Graphic on in the HDMI-Content settings.
post #6873 of 9713
Quote:
Originally Posted by MacNThorens View Post

What you are describing has been talked about before. I believe that you need to turn off the motion smoother. My set did what you have explained, once MS was turned off it has been fine. Secondly, since you stated that you just got your set, you should break-in the phosphors for 100 - 150 hours. I did this with my set in standard mode viewing. Normal viewing, switching around stations, mostly movie channels without static images or banners. It was a bit painful in that I was not watching the set at its best but now my picture is amazing. Some here have also used D- Nice slides for the break-in. I get no IR and I also game a bit on my set. Best of luck with your new GT50.

Thanks...I wanted to respond to your idea of turning off the Motion Smoother. The Motion Smoother was always turned "OFF." Other than the slight choppy scrolling of credits that i noticed, I'm pretty satisfied. I have noticed a couple of thread complaints of others in this unit- interesting ! The buzz noted by others comes up mildly & sporadically. I have ALSO noticed on a rare occasion a little distortion from the speaker- female voice...seems to be tone-particular and volume particular (???)...but bottom line, it was so rare that I thought I must be "hearing things/imagination."

But yea, my IR is ridiculously quick (Directv horizontal lines from the guide/program channels, after only about one minute in duration on the screen ! ) I thought "WHAT...ya gotta be kidding !" Yea, they went away after about 60 seconds, but on a light scene you could see it a little...Hey ! NOT part of the program !eek.gif
post #6874 of 9713
I am having some real trouble with my 3D viewing.
As I said before sometimes I was getting false 3d detection from channels that were not 3d.

Well... today I rented my first 3d movie from TivO. It was in side by side format.
So I went through Vierra tools and switched the 3d to side by side format.
Well after watching for about five minutes it would switch BACK to a side by side picture automatically and then after a few minutes I would get the 3d signal notification again. I would again go and switch it to 3d side by side format and it would display properly. But again after five minutes it switches back to a double screen.

What the heck is going on?
Do I have another faulty T.V?
post #6875 of 9713
I think it's time to get my 3-D setup going. Should I get the official glasses or are the Samsung's just as good?
post #6876 of 9713
Can't speak for that.
I went ahead and bought the Panasonic ones because some people were complaining about trouble with the others.

I'm so freakin frustrated right now though.
I have NO clue why my 3D movie rented through the cable box keeps switching back to a side by side picture AFTER I switched it to that format and made it display correclty. It will do so for a while then bam I see two images side by side again.
I even tried turning off the auto 3D.

I can play 360 3D games fine. I have not rented a 3D movie via Blu Ray disc yet... but this problem I am getting through renting is really pissing me off.
That AND how I get false 3d detection on HBO channels at times. I'd say once per day. I turned off the notification of 3D finally.
But I'd like to be able to watch the damn 3D movies I rent on Demand when I paid so much for this unit.
I have NO clue what is going on and really need help people.

Thanks
post #6877 of 9713
Quote:
Originally Posted by JSpectre88 View Post

I think it's time to get my 3-D setup going. Should I get the official glasses or are the Samsung's just as good?

I think the Panasonic glasses are better because they have more side coverage. If you are going to use the glasses primarily in a dark room this may not be an issue for you. I also find them more comfortable and my head is on the large side. My husband kind of likes the Samsung's and he wears them over his glasses. The bendy arms of the Samsung glasses probably give him a better fit. I also think that the Samsung's are better for kids.
post #6878 of 9713
Quote:
Originally Posted by mustangman77 View Post

I am having some real trouble with my 3D viewing.
As I said before sometimes I was getting false 3d detection from channels that were not 3d.

Well... today I rented my first 3d movie from TivO. It was in side by side format.
So I went through Vierra tools and switched the 3d to side by side format.
Well after watching for about five minutes it would switch BACK to a side by side picture automatically and then after a few minutes I would get the 3d signal notification again. I would again go and switch it to 3d side by side format and it would display properly. But again after five minutes it switches back to a double screen.

What the heck is going on?
Do I have another faulty T.V?

I don't think you rented the movie from TIVO. Did you stream it or was it through your cable company?
post #6879 of 9713
Quote:
Originally Posted by sheshechic View Post

I don't think you rented the movie from TIVO. Did you stream it or was it through your cable company?

I rented it On Demand with my TivO box through suddenlink.
post #6880 of 9713
I think it has to be something with the TV itself since I set it to MANUALLY do side by side in 3D and it still switches back to a side by side image after correcting itself to a correct image for a while wouldn't you think?

I even tried changing HDMI cords AND HDMI input slots.
post #6881 of 9713
Quote:
Originally Posted by JSpectre88 View Post

Use the custom settings from HD-Master until you get used to them. That's basically the only good advice I can give you. You're used to an overly bright and overly saturated picture. This TV is very bright when it needs to be, and it only will look dim if that's what you're supposed to be seeing. If you want a picture that's always brighter than it should be you can turn up the AGC, which will make dark scenes appear brighter. You can also do a slight gamma adjustment if you want, but I wouldn't go more than one notch backwards from the recommended settings. As a last resort you could try Game mode, that has an even stronger AGC effect built in, but you will want to turn Graphic on in the HDMI-Content settings.
Changing the setting to graphic seems to have no effect at all in picture quality. I believe it does nothing.
post #6882 of 9713
Quote:
Originally Posted by JukeBox360 View Post

Changing the setting to graphic seems to have no effect at all in picture quality. I believe it does nothing.

It eliminates the dynamic/bloom lighting, which makes all sources of brightness appear even brighter. Even if your goal is a brighter picture, it should still be turned off. It can negatively affect vibrant shades of color and even turn skin tones orange.
Edited by JSpectre88 - 2/25/13 at 2:08am
post #6883 of 9713
Quote:
Originally Posted by sheshechic View Post

I think the Panasonic glasses are better because they have more side coverage. If you are going to use the glasses primarily in a dark room this may not be an issue for you. I also find them more comfortable and my head is on the large side. My husband kind of likes the Samsung's and he wears them over his glasses. The bendy arms of the Samsung glasses probably give him a better fit. I also think that the Samsung's are better for kids.

Thanks for the advice. I think I will get a couple of each.
post #6884 of 9713
With my 3d problem, it's like it does not want to keep my manual setting of side by side-3d. When the picture goes back to two screens...I go back in the menu and its set to auto again. So ill change it again, it will play correctly for a while....then it goes back to having two pictures side by side.
I really need some help diagnosing this and what to do. Help would be GREATLY appreciated. Thanks!
post #6885 of 9713
Quote:
Originally Posted by mustangman77 View Post

With my 3d problem, it's like it does not want to keep my manual setting of side by side-3d. When the picture goes back to two screens...I go back in the menu and its set to auto again. So ill change it again, it will play correctly for a while....then it goes back to having two pictures side by side.
I really need some help diagnosing this and what to do. Help would be GREATLY appreciated. Thanks!

Have you tried a 3D Blu-ray? Try a different source and see how the TV behaves. Maybe it's a source/encoding problem.
post #6886 of 9713
Quote:
Originally Posted by mustangman77 View Post

With my 3d problem, it's like it does not want to keep my manual setting of side by side-3d. When the picture goes back to two screens...I go back in the menu and its set to auto again. So ill change it again, it will play correctly for a while....then it goes back to having two pictures side by side.
I really need some help diagnosing this and what to do. Help would be GREATLY appreciated. Thanks!

It's got to be the source. I had the same problem with my PC streaming 3D. Change your source before we blame it on the TV.
post #6887 of 9713
So I should rent a 3d blu ray?
But they aren't displayed in side by side-3D.
That would not tell me if something was wrong with my TV being able to display side by side into 3D correctly... or if for some reason there was something wrong with the TV being able to KEEP the side by side setting. Like I said its almost as if it displays it correctly for a while then resets back to displaying the 3D in native resolution... therefore me getting the two pictures side by side again after it displaying correctly for five to ten minutes.

I noticed when it reverts back to the side by side image I have to go back into settings and its as if i never changed it manually to convert from side by side into 3d. See how that makes me think something is wrong and making the TV not save the settings?
post #6888 of 9713
OK... I tried watching 3D on Youtube via Vierra internet on a side by side format.
The 3d did not auto detect or give me a 3d signal notification....odd....

But when I pushed the 3d button and selected side by side... it produced the 3d image correctly.
Of course this was just a trailer... and my problems with it reverting back on the movies sometimes dont happen for 10 minutes.
So... still not sure what is going on... and why my tv did not pick up the 3d signal for a notification when I did it though youtube via Vierra internet.....
post #6889 of 9713
Hi all, need a check list as to what to look for when my gt50 gets delivered this week, as I have the option to refuse it and get another. Hate to start with that attitude, but reading some of the posts got me a little spooked.
post #6890 of 9713
Quote:
Originally Posted by JSpectre88 View Post

It eliminates the dynamic/bloom lighting, which makes all sources of brightness appear even brighter. Even if your goal is a brighter picture, it should still be turned off. It can negatively affect vibrant shades of color and even turn skin tones orange.
So off is the correct option? That's what mines been set to for everything.
post #6891 of 9713
Quote:
Originally Posted by mustangman77 View Post

OK... I tried watching 3D on Youtube via Vierra internet on a side by side format.
The 3d did not auto detect or give me a 3d signal notification....odd....

But when I pushed the 3d button and selected side by side... it produced the 3d image correctly.
Of course this was just a trailer... and my problems with it reverting back on the movies sometimes dont happen for 10 minutes.
So... still not sure what is going on... and why my tv did not pick up the 3d signal for a notification when I did it though youtube via Vierra internet.....
It's your source. Not the tv. Watching 3D on YouTube is tricky to figure out. I've never been able I figure it out. But 3D will work fine on anything else I throw at it.
post #6892 of 9713
I posted this in the ST50 thread in error. I guess I needed more luck to pick the proper thread.

I'm hoping my choice was a good one. I had my choices narrowed down to the GT50 and Samsung E8000. I pulled the trigger on the 60GT50 and it's shipping today. I've had a plethora of TV's over the years. From Sony SXRD's, Local Dimming LED (none of the edge light business)and my trusty and flashlighty (< not a word I know) 52XBR6. This will be my first plasma. The TV will go down in my basement and be used for movies and gaming. I've read about all the IR issues with these new sets and said well you will never know unless you try. I have a 30 day return window and if it doesn't work for me I may break down and get the Samsung.

Anyways delivery is supposed to take place this Wednesday and since the TV is in the basement and I don't use it much. I'll be running break in slides for probably a good 200 hours. I then plan to watch A LOT of full screen content before putting it through its paces.

Wish me luck!
Edited by BDP33 - 2/25/13 at 9:44am
post #6893 of 9713
Good luck. Again. smile.gif
post #6894 of 9713
Quote:
Originally Posted by Bond 007 View Post

Good luck. Again. smile.gif

HA! Thanks!
post #6895 of 9713
Quote:
Originally Posted by jpl20 View Post

Hi all, need a check list as to what to look for when my gt50 gets delivered this week, as I have the option to refuse it and get another. Hate to start with that attitude, but reading some of the posts got me a little spooked.

How can you refuse delivery if you are going to set it up and check for any issues? What issues have you spooked? If you have read about these issues what more information would you need?

Bill
post #6896 of 9713
Quote:
Originally Posted by HD-Master View Post

Optical Toslink from the GT50 to your AVR.

Hooked up Optical Toslink but still no sound from surround speakers. Is there a setting on the TV or AVR that needs to be defined?
post #6897 of 9713
Quote:
Originally Posted by jvmanolis View Post

Quick Question : If one doesn't have a receiver that supports arc, how do you connect to get sound out of a 5.1 system for such things like Youtube or music on a DLNA home network? Is it HDMI from AVR to TV?

I currently have Oppo and cable box running into my AVR and then HDMI to TV. Thanks.

Quote:
Originally Posted by HD-Master View Post

Optical Toslink from the GT50 to your AVR.



Added more details. Still no sound from surround speakers. Is there a setting on TV or AVR that needs to be changed as well?

Thanks!
post #6898 of 9713
Quote:
Originally Posted by JukeBox360 View Post

So off is the correct option? That's what mines been set to for everything.

No. Graphics is the correct option.
post #6899 of 9713
Quote:
Originally Posted by jpl20 View Post

Hi all, need a check list as to what to look for when my gt50 gets delivered this week, as I have the option to refuse it and get another. Hate to start with that attitude, but reading some of the posts got me a little spooked.
Quote:
Originally Posted by Bill Mac View Post

How can you refuse delivery if you are going to set it up and check for any issues? What issues have you spooked? If you have read about these issues what more information would you need?

Bill


They said they will deliver it, take it out of the box, plug it in & turn it on to test it & see it everything works, at this point I would like to have a list of thing to go through, they also said I can refuses if there is a problem and they replace it a new one. And even though I did read through most issues, just want to make sure I didn't overlook anything. Thanks Bill.
post #6900 of 9713
Quote:
Originally Posted by jpl20 View Post


They said they will deliver it, take it out of the box, plug it in & turn it on to test it & see it everything works, at this point I would like to have a list of thing to go through, they also said I can refuses if there is a problem and they replace it a new one. And even though I did read through most issues, just want to make sure I didn't overlook anything. Thanks Bill.

To be honest it is hard to test for things like buzzing or specfic PQ issues when still in the box. You really need to setup the plasma wth the sources you intend to use it with (BR player, cable,sat etc.) and place it where you will be using it IMO. The plasma might not buzz in an open room but might when wall mounted. As far as inspecting the plasma for damage and to see that it powers up I doubt the delievery crew will give you much more time than that.

Bill
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic GT50 Series Discussion Thread [No Street Price Talk]