or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic GT50 Series Discussion Thread [No Street Price Talk]
New Posts  All Forums:Forum Nav:

Official Panasonic GT50 Series Discussion Thread [No Street Price Talk] - Page 300

post #8971 of 9716
Quote:
Originally Posted by rupterr View Post

I just used the YouTube app today and was not prompted for an update. Does it do it automatically?
Yes.
post #8972 of 9716
Quote:
Originally Posted by Eddie E View Post

There was a defect in some of the Total Recall disk when they first came out. I rented one from Redbox that was terrible. Did you try any other disk?

That was on Starz. I did Google it and it seems there are a ton of complaints about the intentional lens flare. I think/hope that is the problem lol.
post #8973 of 9716
It looks like they finally fixed the YouTube glitch.
post #8974 of 9716
Quote:
Originally Posted by malaern View Post

FYI, just had Panny service fix my 10-month-old 50GT50 (from BB last July). It started having occasional buzzing issues during bright scenes in February, and had recently gotten worse.

Made the appt. 1 week ago. Service man was located 2 hrs. away, but he arrived at the beginning of the designated hour on the dot, and left 30 min. later. It was indeed loose screws, so he replaced them and all is well. Very pleased with the service. smile.gif
Yesterday, I had the same service on my Nov 2012 55GT50 where a tech came and replaced the screws. However, I'm still getting distinct buzzing from both upper-left and upper-right corners, with the right side (looking at it from the back) being the loudest. It's not that I have a major issue with the buzzing since it is usually only noticeable on white screens; I just have a major issue with this leading to something worse once the warranty is up. I'll talk with the tech again to see what he thinks, but I'm probably going to just not worry about it any longer. My only other thought is that I would at least want someone to verify for me that nothing is wrong with the circuit board(s) or something like this 2010 issue/fix.
post #8975 of 9716
Does anyone know if there is a smaller base mount available for the P60GT50?

I want to push the set as far as I can against the wall without using a wall mount but the factory supplied base is preventing me.

I understand that the base mount area is designed for the load distribution of this set but I do not know if there is a differnt style availble that maybe adds width to it to compansate for the depth?

Thanks,
-Mike
post #8976 of 9716
Quote:
Originally Posted by ElectroMike View Post

Does anyone know if there is a smaller base mount available for the P60GT50?

I want to push the set as far as I can against the wall without using a wall mount but the factory supplied base is preventing me.

I understand that the base mount area is designed for the load distribution of this set but I do not know if there is a differnt style availble that maybe adds width to it to compansate for the depth?

Thanks,
-Mike

What's preventing you from wall mounting it?
post #8977 of 9716
Mount it. After all, mounting will not only look better, it'll cost less too, even if you include the cost of a paintable track to hide the wires. If you're renting you can fix the holes with toothpaste (not gel-paste) and a touch of paint. Just be sure to hit at least one stud and to use the right anchors. wink.gif
post #8978 of 9716
Quote:
Originally Posted by ElectroMike View Post

Does anyone know if there is a smaller base mount available for the P60GT50?

I want to push the set as far as I can against the wall without using a wall mount but the factory supplied base is preventing me.

I understand that the base mount area is designed for the load distribution of this set but I do not know if there is a differnt style availble that maybe adds width to it to compansate for the depth?

Thanks,
-Mike

I wouldn't do that Mike. Even if you could distribute the load by going wider the narrowing would certainly make it unstable if the TV (or the table/console) were to be bumped. I think you are risking too much! Just MHO though. As stated if you want it close to the wall then mount it there.
post #8979 of 9716
Thanks for the input guys. I figured to check all my options first.

I can wall mount it, it's not an issue in the long run but right now there is no furniture in the room yet, so this was going to be a short term solution, but at this point I will just wait until we pick out and order furniture before making that final spot for a wall mount! It will be on two studs as I ran all the cables myself behind the wall, before the sheetrock went up!
post #8980 of 9716
Quote:
Originally Posted by one321 View Post

Yesterday, I had the same service on my Nov 2012 55GT50 where a tech came and replaced the screws. However, I'm still getting distinct buzzing from both upper-left and upper-right corners, with the right side (looking at it from the back) being the loudest. It's not that I have a major issue with the buzzing since it is usually only noticeable on white screens; I just have a major issue with this leading to something worse once the warranty is up. I'll talk with the tech again to see what he thinks, but I'm probably going to just not worry about it any longer. My only other thought is that I would at least want someone to verify for me that nothing is wrong with the circuit board(s) or something like this 2010 issue/fix.

Oh man, after reading the 2010 issue and the tech note panasonic has I'm worried I've got a hairline crack too... I would say volume while using the TVs speakers of 7 or 8 and a bright screen I can hear a buzz. Totally can hear it on a white screen like hockey or something. I thought it was the "normal" buzz you get from plasma, but if some people can watch bright content with zero buzz at all... Then I'm wondering if I should call for a Panasonic tech...
post #8981 of 9716
I just called Panasonic to schedule a service call for my 60GT50 due to buzzing with bright scenes. I was going to wait to have the service done but I just found a pronounced rattle inside the plasma. I was listening to a 5.1 SACD with a fair amount of bass and heard a rattle from the front of my room. I shut my amp off so only the sub was playing and sure enough it is coming from the plasma. I tilted the plasma forward and when tapping on the back panel there is something loose inside causing the rattle. So I guess I'l get a two for one service call wink.gif. I have to be honest as I'm a bit disappointed by these two issues. The buzz is one thing but the rattle inside the plasma really makes me question Panasonic's quality control standards.

I followed Randy Walter's suggestion to have the service call handled by Panasonic and not Best Buy. The service repair company that will do the service call has been around the area for quite some time. I can even call them in advance to discuss the issues and to make sure they bring the parts needed (screws with washers). I hope by speaking with the service tech that I can get these issues corrected with just one visit. The service call is scheduled for 5/20/13 and I'll post the results of the service call at that time.

Bill
post #8982 of 9716
Quote:
Originally Posted by stansbrand View Post

Holy smokes. Had anyone watched the movie total recall? The new version.

It's what I'm saying in the pic below intended or is something wrong with my tv?



As you can see the cause it's the ring of lights around his neck.

Picture is worth a 1000 words (even if its a poor picture). In case the image is too dark, it's a laptop with LCD screen .
post #8983 of 9716
Case closed
post #8984 of 9716
I have an issue that has just started. When watching DirecTV anytime I adjust the volume up or down the screen goes blank for a few moments. Is this and issue with the TV or DirecTV box?

Sent from my SGH-i777 using Tapatalk 2
post #8985 of 9716
Quote:
Originally Posted by Kingpin32 View Post

I have an issue that has just started. When watching DirecTV anytime I adjust the volume up or down the screen goes blank for a few moments. Is this and issue with the TV or DirecTV box?

Sent from my SGH-i777 using Tapatalk 2

Check to see if it happens with all of your sources.
post #8986 of 9716
I have tried with my ps3 and my WD Live. All sources run through a Yamaha V-473. The screen only goes blank when changing the volume when watching DirecTV. Its fine for ps3 and WD Live.

Sent from my SGH-i777 using Tapatalk 2
post #8987 of 9716
Quote:
Originally Posted by Kingpin32 View Post

I have tried with my ps3 and my WD Live. All sources run through a Yamaha V-473. The screen only goes blank when changing the volume when watching DirecTV. Its fine for ps3 and WD Live.

Sent from my SGH-i777 using Tapatalk 2
Check your cable box audio out settings. Make sure its HDMI.
post #8988 of 9716
Quote:
Originally Posted by Kingpin32 View Post

I have tried with my ps3 and my WD Live. All sources run through a Yamaha V-473. The screen only goes blank when changing the volume when watching DirecTV. Its fine for ps3 and WD Live.

Sent from my SGH-i777 using Tapatalk 2

You mentioned all sources run through your AVR. When changing volume you are changing volume on the AVR correct? And I'm guessing your AVR displays the volume on your TV as in an overlay etc? If so it sounds like the Direct TV receiver handshake doesn't like the volume overlay created by the AVR. Just a thought - strange yet possible. If my assumptions are correct, go into the Yamaha and turn off the oncsreen display and see if that cures it etc.

Cheers
post #8989 of 9716
I've narrowed down the occurrence to watching non HD channels. When watching HD channels no screen issues when changing volume. Only when watching non HD channels screen goes blank on change of volume. Weird huh?

Sent from my SGH-i777 using Tapatalk 2
post #8990 of 9716
Quote:
Originally Posted by Kingpin32 View Post

I've narrowed down the occurrence to watching non HD channels. When watching HD channels no screen issues when changing volume. Only when watching non HD channels screen goes blank on change of volume. Weird huh?

Sent from my SGH-i777 using Tapatalk 2

Try:
1)Switching the hdmi of the tv to a different different hdmi port on the avr.
2)Hook dvr straight into the tv to eliminate the avr as the problem.
3)Swap the dvr with another (if you have more than one) to see if it's the dvr or Directv.
post #8991 of 9716
I bought my 60GT50 back in December and I finally had Chad B come out this passed weekend.

He was super friendly and explained what he was looking at and what he wanted to change as we went along.

I had previously been using settings posted by HDMaster and they had me in a general ballpark but Chad dialed me in tighter for my own set.

He gave me some really nice 3D settings too!!

Chad also helped we work though a couple unique scenarios specific to my setup to really get the best of what I had to work with.

I'm very happy with my results and would recommend his services to anyone who has the money to spend to get a personal calibration for their unique set. :-)
Edited by ASiani - 5/13/13 at 11:32am
post #8992 of 9716
Quote:
Originally Posted by ASiani View Post

I bought my GT60 back in December and I finally had Chad B come out this passed weekend.

He was super friendly and explained what he was looking at what he wanted to change as we went along.

I had previously been using settings posted by HDMaster and they had me in a general ballpark but Chad did dial me in tighter for my own set.

He gave me some really nice 3D settings too!!

Chad also helped we work though a couple unique scenarios specific to my setup to really get the best of what I had to work with.

I'm very happy with my results and would recommend his services to anyone who has the money to spend to get a personal calibration for their unique set. :-)

Do you mean a 60GT50?
post #8993 of 9716
Quote:
Originally Posted by sheshechic View Post

Do you mean a 60GT50?

I was just coming back to fix that.. yes, I meant 60GT50
post #8994 of 9716
Quote:
Originally Posted by ASiani View Post

I was just coming back to fix that.. yes, I meant 60GT50

Regardless, "GT" and "bought back in December" were a dead givaway on what you meant.

I just wish Chad hung out in my neck of the woods.. biggrin.gif

Cheers
post #8995 of 9716
Quote:
Originally Posted by KJSmitty View Post

Quote:
Originally Posted by ASiani View Post

I was just coming back to fix that.. yes, I meant 60GT50

Regardless, "GT" and "bought back in December" were a dead givaway on what you meant.

I just wish Chad hung out in my neck of the woods.. biggrin.gif

Cheers

Have you contacted him to see if he travels to your neck of the woods? D-Nice also gets around quite a bit of the country too.
post #8996 of 9716
Quote:
Originally Posted by sheshechic View Post

Quote:
Originally Posted by KJSmitty View Post

Quote:
Originally Posted by ASiani View Post

I was just coming back to fix that.. yes, I meant 60GT50

Regardless, "GT" and "bought back in December" were a dead givaway on what you meant.

I just wish Chad hung out in my neck of the woods.. biggrin.gif

Cheers

Have you contacted him to see if he travels to your neck of the woods? D-Nice also gets around quite a bit of the country too.
The signature area in turbe's posts has links to tour options for a list of professional calibrators.
post #8997 of 9716
Quote:
Originally Posted by htwaits View Post

The signature area in turbe's posts has links to tour options for a list of professional calibrators.

Thanks htwaits,
post #8998 of 9716
Quote:
Originally Posted by KJSmitty View Post

Quote:
Originally Posted by htwaits View Post

The signature area in turbe's posts has links to tour options for a list of professional calibrators.

Thanks htwaits,
smile.gif
post #8999 of 9716
On a side note, I was just at Best Buy to see if the new 2013 Panasonic 3-D glasses were in, and they weren't. But they were setting up the new Sony 50 inch 4K OLED TV. Really nice looking unit but I don't think it's worth $5 grand. I am sure some people might though.
post #9000 of 9716
Quote:
Originally Posted by MacNThorens View Post

On a side note, I was just at Best Buy to see if the new 2013 Panasonic 3-D glasses were in, and they weren't. But they were setting up the new Sony 50 inch 4K OLED TV. Really nice looking unit but I don't think it's worth $5 grand. I am sure some people might though.
You are probably right about price for value, but it isn't an OLED. It's an LCD with LED edge lighting. One of BB's well trained staff may have misinformed you. wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic GT50 Series Discussion Thread [No Street Price Talk]