or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic GT50 Series Discussion Thread [No Street Price Talk]
New Posts  All Forums:Forum Nav:

Official Panasonic GT50 Series Discussion Thread [No Street Price Talk] - Page 317

post #9481 of 9713
Quote:
Originally Posted by SouthernGypsy View Post

Quote:
Originally Posted by HD-Master View Post

I checked on the discrete input codes...and there aren't any. I have a family member who has a combo unit similar to this one and it's more hassle than it's worth.

Why did you ditch the previous A/V receiver?


Because I got the GT50 and discovered the VIERA link between it and my SRX50 receiver didn't fully work properly. I was having to turn the receiver off and on manually and the volume was no longer auto-controlling from the TV. Both have VIERA link but I guess the older model must be VIERA v1 or v2 and the GT50 has V5. It also didn't match the new TV. I figured by now it was getting out dated as well with the Dolby technology.

I don't use any form of HDMI control (like VIERA link). That's why I love the Harmony remotes. I hit one button and the appropriate equipment turns on or off and goes to the correct input.
post #9482 of 9713
Quote:
Originally Posted by HD-Master View Post

I don't use any form of HDMI control (like VIERA link). That's why I love the Harmony remotes. I hit one button and the appropriate equipment turns on or off and goes to the correct input.
+1
post #9483 of 9713
Quote:
Originally Posted by HD-Master View Post

It will show you whatever resolution is being fed to the TV. Is your equipment being routed through an A/V receiver? Is that receiver upscaling everything to 1080p?
Actually yes! (Good Call) I am using a Pioneer Elite SC-61. I am not sure, but I'm sure you're correct, that it is upscaling. My 60GT50 only has 1 HDMI fed to it, from my AVR. I'm sure that's it.. Everything else is fed into my AVR.
post #9484 of 9713
Quote:
Originally Posted by SouthernGypsy View Post

... Except that for some reason the 330 has lower volume levels than everything else; rich sound, but low volume.

I don't know the 330, I have a 500. In the 500 there are two options that may have some impact on the level in the audio options menu, dialog enhancer and dynamic range control. You may want to try those if the 330 has similar controls. Other than those two options there doesnt appear to be anything else that would effect the overall level of the output on the 500.

Beyond that you may want to switch the HDMI cables just in case the one connecting the 330 has a problem. You may also want to try plugging it into a different HDMI port in case the port has a problem on the TV. I remember a few posts indicating HDMI-4 on their GT50 was not functioning properly.

If you mentioned doing any of this in an earlier post forgive me. I am too old, tired, and lazy to go back and look smile.gif
post #9485 of 9713
ARC between my GT50 and my Denon AVR passes 5.1 just fine.
post #9486 of 9713
That's just because a GT50 paired with a Denon AVR is heaven!
post #9487 of 9713
Quote:
Originally Posted by tom1996 View Post

Did it work?
Yes, after I found the correct code on Netflix's website. Up, up, down, down, left, right, left, right, up, up, up, up. I also had to try a few times.

This is how to reset the GT50's native Netflix app if it fails to load at some point. Enter it at the point the app starts to hang.
Edited by Ryan25 - 10/6/13 at 10:46pm
post #9488 of 9713
Quote:
Originally Posted by Ryan25 View Post

Yes, after I found the correct code on Netflix's website. Up, up, down, down, left, right, left, right, up, up, up, up. I also had to try a few times.

Now that it is written down as part of a message it may help others who have a problem with GT50 Netflix app not working.
Edited by tom1996 - 10/7/13 at 4:34am
post #9489 of 9713
Quote:
Originally Posted by tom1996 View Post

Now that it is written down as part of a message it may help others with the same problem.
I'm hoping so, I've seen a lot of posts throughout this thread regarding it.
post #9490 of 9713
Quote:
Originally Posted by Ryan25 View Post

I'm hoping so, I've seen a lot of posts throughout this thread regarding it.
Can you briefly remind us what the problem was? It would be nice to have the problem and solution on the same page.
post #9491 of 9713
Quote:
Originally Posted by Bond 007 View Post

Can you briefly remind us what the problem was? It would be nice to have the problem and solution on the same page.
Edited the post, hope it helps!
post #9492 of 9713
Quote:
Originally Posted by Ryan25 View Post

Edited the post, hope it helps!
Thanks. I assume thats the PS3 Netflix app?
post #9493 of 9713
Quote:
Originally Posted by Bond 007 View Post

Thanks. I assume thats the PS3 Netflix app?
Darn, I knew that was going to come up. No, the native GT50 app.
post #9494 of 9713
Quote:
Originally Posted by Ryan25 View Post

Darn, I knew that was going to come up. No, the native GT50 app.
I see you edited your post.
You de man!
post #9495 of 9713
According to CNET Panasonic will stop making plasma TVs next year.

http://news.cnet.com/8301-1001_3-57606619-92/panasonic-reportedly-plans-to-pull-plug-on-plasma-tvs-next-year/?tag=nl.e702&s_cid=e702&ttag=e702&ftag=CAD767ae48

I read in Consumer Reports that the new OLED TVs have all the pluses of plasma and LCD/LED TVs with none of the minuses and has the best all-around TV performance they have seen so far. However, the price is very high--$9000 and $15,000 for 55-inch models. I admit I get tempted by high-tech toys but not at these prices.
post #9496 of 9713
Completely off topic. Please dont clog this thread up with rumors and unrelated subjects. If you would like to discuss that subject you can go here. Thank you.
http://www.avsforum.com/t/1494086/panasonic-exiting-plasma-business-by-march-2014/30#post_23819653
post #9497 of 9713
Quote:
Originally Posted by Bond 007 View Post

Completely off topic. Please dont clog this thread up with rumors and unrelated subjects. If you would like to discuss that subject you can go here. Thank you.
http://www.avsforum.com/t/1494086/panasonic-exiting-plasma-business-by-march-2014/30#post_23819653

I accept your admonishment, however I do not agree that it is completely off topic. Many of us would only want to watch TV on a plasma TV. The thought that should it be necessary to replace our plasma TV we would not be able to buy another plasma TV would be of concern.
post #9498 of 9713
Quote:
Originally Posted by tom1996 View Post

Quote:
Originally Posted by Bond 007 View Post

Completely off topic. Please dont clog this thread up with rumors and unrelated subjects. If you would like to discuss that subject you can go here. Thank you.
http://www.avsforum.com/t/1494086/panasonic-exiting-plasma-business-by-march-2014/30#post_23819653

I accept your admonishment, however I do not agree that it is completely off topic. Many of us would only want to watch TV on a plasma TV. The thought that should it be necessary to replace our plasma TV we would not be able to buy another plasma TV would be of concern.
Then do it in a thread dedicated to replacement options for those who want plasma quality from another source. This is an owner's thread, not a speculation or shopping thread.

Enjoy your search. I'll be looking too, but not for a while. smile.gifwink.gif
post #9499 of 9713
Quote:
Originally Posted by Ryan25 View Post

That's just because a GT50 paired with a Denon AVR is heaven!



So is a GT50 paired with an Onkyo receiver and a Darbee biggrin.gif
post #9500 of 9713
Oh, lets just face it.

The GT50 is the greatest TV ever produced ... biggrin.gif
post #9501 of 9713
Quote:
Originally Posted by tpollagi View Post

Oh, lets just face it.

The GT50 is the greatest TV ever produced ... biggrin.gif



Lol , we sure do enjoy our sets Tpollagi! I Will be watching Sports most of the weekend. English Premier League soccer this morning, MLS soccer later , a little NHL than tonight UFC PPV, heck I might even watch a little TNA Wrestling PPV tomorrow too and a Bluray movie. Now which movie is the question?
Edited by Latinoheat - 10/19/13 at 8:57am
post #9502 of 9713
Quote:
Originally Posted by Latinoheat View Post

So is a GT50 paired with an Onkyo receiver and a Darbee biggrin.gif
I originally planned on an Onkyo, but saw a lot concerns about reliability, glad yours is working out.

Regarding the Darbee, does it really provide that much improvement over the video processing capabilities in our AVR's? I'm pretty happy with my PQ, but have never owned an AVR or a full HDTV prior to this.
post #9503 of 9713
Quote:
Originally Posted by Ryan25 View Post

I originally planned on an Onkyo, but saw a lot concerns about reliability, glad yours is working out.

Regarding the Darbee, does it really provide that much improvement over the video processing capabilities in our AVR's? I'm pretty happy with my PQ, but have never owned an AVR or a full HDTV prior to this.

Yes it does. It works the best with HD content - Bluray, HD cable, not so much for SD channels as they are crap feeds anyways. It really makes everything look crisper, sharper , face and hair detail is greatly detailed. Outdoor scenes, arial shots are breathtaking and dark scenes look awesome. Video games such as Assasins Creed and others look super detailed. Some cable HD channels look like if they were really 1080p. I couldn't be happier with it. There is a whole thread on it, in the Processors section. Check it out for more info.
post #9504 of 9713
post #9505 of 9713
Quote:
Originally Posted by Ryan25 View Post

That's just because a GT50 paired with a Denon AVR is heaven!

+1
post #9506 of 9713
Quote:
Originally Posted by Matthew Cole View Post

Quote:
Originally Posted by Ryan25 View Post

That's just because a GT50 paired with a Denon AVR is heaven!

+1

+1
post #9507 of 9713
Yamaha here! Couldnt be happier. biggrin.gif
post #9508 of 9713
Ok, I've finally got together what should be a good profile for serviio, for any of you still looking to find a good PC based media server. You'll need to copy/paste this into your profiles.xml file in the config folder, then serviio itself is pretty easy to setup and all.
Code:
<Profile id="test" name="test (2013)" extendsProfileId="1">
   <!-- Test profile by Denyall -->
   <Detection>
      <UPnPSearch>
         <FriendlyName>.*VIERA GT50.*</FriendlyName>
         <Manufacturer>Panasonic</Manufacturer>
      </UPnPSearch>
   </Detection>
   <ContentDirectoryMessageBuilder>org.serviio.upnp.service.contentdirectory.PacketVideoDLNAMessageBuilder</ContentDirectoryMessageBuilder>
   <MediaFormatProfiles>
      <MediaFormatProfile mime-type="video/divx">AVI</MediaFormatProfile>
   </MediaFormatProfiles>
   <Transcoding>

   <!-- Transcode avi to mpegts, no change to audio -->
         <Video targetContainer="mpegts" targetVCodec="mpeg2video" DAR="16:9" targetACodec="ac3" aBitrate="384" forceInheritance="true">
            <Matches container="avi" />
         </Video>
   <!-- Transcode flv, divx, h263, videos with unsupported audio to mpegts -->
         <Video targetContainer="mpegts" targetVCodec="mpeg2video" DAR="16:9" targetACodec="ac3" aBitrate="384" forceInheritance="true">
            <Matches container="flv" />
            <Matches container="mp4" vCodec="dvvideo" aCodec="dca" />
            <Matches container="mp4" vCodec="dvvideo" aCodec="flac" />
            <Matches container="mp4" vCodec="dvvideo" aCodec="vorbis" />
            <Matches container="mp4" vCodec="dvvideo" aCodec="truehd" />
            <Matches container="mp4" vCodec="dvvideo" aCodec="real" />
            <!-- Matches container="*" vCodec="h263" -->
         </Video>
   <!-- Transcode divx, h263, videos with good audio to mpegts -->
         <Video targetContainer="mpegts" targetVCodec="mpeg2video" DAR="16:9" forceInheritance="true">
            <Matches container="mp4" vCodec="dvvideo" aCodec="aac"/>
            <Matches container="mp4" vCodec="dvvideo" aCodec="ac3"/>
            <Matches container="mp4" vCodec="dvvideo" aCodec="mp3"/>
            <Matches container="mp4" vCodec="dvvideo" aCodec="mp2"/>
            <Matches container="mp4" vCodec="dvvideo" aCodec="lpcm"/>
            <!-- Matches container="*" vCodec="h263" -->
         </Video>
    <!-- transcode all MKV with unsupported audio -->
         <Video targetContainer="mpegts" targetVCodec="mpeg2video" DAR="16:9" targetACodec="ac3" aBitrate="384" forceInheritance="true">
            <!-- Matches container="matroska" -->
            <Matches container="matroska"  aCodec="dca" />
            <Matches container="matroska"  aCodec="flac" />
            <Matches container="matroska"  aCodec="vorbis" />
            <Matches container="matroska"  aCodec="truehd" />
            <Matches container="matroska"  aCodec="real" />
         </Video>
    <!-- transcode all MKV with supported audio -->
         <Video targetContainer="mpegts" targetVCodec="mpeg2video" DAR="16:9" forceInheritance="true">
            <Matches container="matroska" aCodec="aac" />
            <Matches container="matroska" aCodec="ac3" />
            <Matches container="matroska" aCodec="mp3" />
            <Matches container="matroska" aCodec="mp2" />
            <Matches container="matroska" aCodec="lpcm" />
         </Video>
    <!-- Remux MPEG-TS with no transcoding -->
         <!-- Video targetContainer="mpegts" forceInheritance="true"-->
            <!-- Matches container="avi" -->
            <!-- Matches container="wtv" -->
         <!-- /Video-->








      <!-- unsupported audio will be transcoded into lpcm audio -->
      <Audio targetContainer="lpcm" forceInheritance="true">
         <Matches container="ogg" />
         <Matches container="asf" />
         <Matches container="adts" />
         <Matches container="wavpack" />
         <Matches container="mpc" />
         <Matches container="ape" />
      </Audio>
   </Transcoding>
   <Subtitles>
      <SoftSubs mime-type="text/srt" />
      <HardSubs>
         <RequiredFor container="mp4" />
      </HardSubs>
   </Subtitles>
   <ThumbnailsResolution>HD</ThumbnailsResolution>
</Profile>

Edited by Porteroso - 10/24/13 at 7:23pm
post #9509 of 9713
Quick question regarding picture settings! I'm a big fan of the THX cinema mode on my television with a few minor adjustments of my own of course, my question is, what's up with everyone setting sharpness setting to "0" I have noticed that all televisions out the box even the THX calibrated ones all come with the setting at "50" I tried my own sharpness calibration disk on my television and honestly I could see almost no difference at all between setting 0 to 100!

Am I blind? Or is there something I'm missing here? And why do these factories set it to 50 to begin with (thx) ?

Thanks all!
post #9510 of 9713
Quote:
Originally Posted by Latinoheat View Post

Yes it does. It works the best with HD content - Bluray, HD cable, not so much for SD channels as they are crap feeds anyways. It really makes everything look crisper, sharper , face and hair detail is greatly detailed. Outdoor scenes, arial shots are breathtaking and dark scenes look awesome. Video games such as Assasins Creed and others look super detailed. Some cable HD channels look like if they were really 1080p. I couldn't be happier with it. There is a whole thread on it, in the Processors section. Check it out for more info.


Thanks to you both. I was not aware of this device but after reading some of the thread, it's a monster like this one, I may get a darbee!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic GT50 Series Discussion Thread [No Street Price Talk]