or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › MCE Buddy questions
New Posts  All Forums:Forum Nav:

MCE Buddy questions

post #1 of 13
Thread Starter 
Just a quick question/survey

I have tried using MCE buddy on a few occasions to remove commercials and convert files to MP4/MKV. The comskip functionality is fairly weak. I usually have to run the show through VideoRedo to edit out all the commercials. It can be a little time consuming to add the extra step. I would like to use just one, but videoredo doesn't bulk process as well as mcebuddy.

Anyone have similar problems...or are there any better solutions out there. I assume there must be better solutions...I can usually get the shows from nzb matrix/giganews without any hiccups (just can't get the shows for my kids from nzb).
post #2 of 13
http://mctvconverter.vivolum.net/
post #3 of 13
Download and install ShowAnalyzer, then select ShowAnalyzer in the Conversion Tasks settings in MCEBuddy.
ShowAnalyzer works much better on some types of files compared to comskip
post #4 of 13
MCTV Converter also uses Comskip and is MUCH weaker compared to MCEBuddy.

The cool thing about MCEBuddy, you've got 2 choices, if Comskip doesn't work - use ShowAnalyzer smile.gif
Plus about a 100 other new and cooler features.

Are you using MCEBuddy 1.1 or 2.x? 2.x is way superior to 1.1

www.mcebuddy.com
www.sourceforge.net/projects/mcebuddy2x/
post #5 of 13
There's also a wiki for MCEBuddy comskip that has a few tweaks you can try. It involves editing a .ini file. From what I've read, comskip seems to be the better option once its properly configured.
post #6 of 13
Sorry, MECBuddy was not my buddy. I tried a couple different options both ended in the same way. This was a movie recorded with SageTV 7.

--> frame=15803 fps= 27 q=19.0 size= 147805kB time=00:08:46.05 bitrate=2301.7kbits/s dup=1 drop=0
--> No response from process for 120 seconds, process likely hung - killing it
--> Process hung
ERROR> 2012-06-28T04:04:13 MCEBuddy.Transcode.ConvertWithFfmpeg --> FFMpeg Pass 1 conversion failed
2012-06-28T04:04:13 MCEBuddy.Transcode.ConvertWithFfmpeg --> Conversion: Percentage Complete 7.307062
ERROR> 2012-06-28T04:04:13 MCEBuddy.Transcode.ConvertWithFfmpeg --> Conversion of video failed
ERROR> 2012-06-28T04:04:13 MCEBuddy.Transcode.Convert --> FFMpeg did not convert successfully, using fallback if configured
ERROR> 2012-06-28T04:04:13 MCEBuddy.Transcode.Convert --> Unable to convert file CityonFire-56039-0.mpg using profile MKV High Quality
ERROR> 2012-06-28T04:04:13 MCEBuddy.Engine.ConversionJob --> Conversion failed
INFORMATION> 2012-06-28T04:04:13 MCEBuddy.Engine.ConversionJob -->
post #7 of 13
Quote:
Originally Posted by ljo000 View Post

There's also a wiki for MCEBuddy comskip that has a few tweaks you can try. It involves editing a .ini file. From what I've read, comskip seems to be the better option once its properly configured.

http://www.kaashoek.com/files/tuning.htm <
post #8 of 13
Not sure if this thread is still valid but incase.

MCEBuddy has provided an udpate for Sage TV recordings. Check out the latest version (for me I was using 2.3.2 and today updated to 2.3.4) and it's working good now.
post #9 of 13
I've tried MCEBuddy a few times. My biggest problem was that the converted video was always messed up. It would stutter or the audio would be off. I tried it on my normal PC, my HTPC, a fresh install (IE no codec packs) on my normal PC, always the same problem. Anyone ever had issues like that?
post #10 of 13
Quote:
Originally Posted by ljo000 View Post

There's also a wiki for MCEBuddy comskip that has a few tweaks you can try. It involves editing a .ini file. From what I've read, comskip seems to be the better option once its properly configured.

Thanks. Most of mine have the commercials deleted, but then there's a few where the commercial actually adds to the movie

Take for example the Movie "1408", it's at a point where the actor is about to open a door, and the commercial splice comes in and asks
"what could possibly go wrong?" Serendipity, baby.
post #11 of 13
I had some issues but most of them with the ealier versions of MCEbuddy v 2.0 and v2.1

With 2.3 onwards, it's been pretty stable for me. (I undesrtand the audio sync engine was rewritten somewhere betwene 2.2 nad 2.3 that's when my problems stopped).

What version have you used?
post #12 of 13
have you tried creating a custom comskip.ini like dj4monie pointed out the link

http://www.kaashoek.com/files/tuning.htm
post #13 of 13
Hey just found out that MCEBuddy devs are releasing a new version of 2.3.13 BETA today which will have updated profiles fro 30% faster conversion for Normal and Fast profiles and 40% improved quality for High Quality profiles.

also apparently most of the issues wtih stuttering and video jitters will be resolves with today's BETA release. Can't wait for it!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › MCE Buddy questions