or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Harmony 550 won't update
New Posts  All Forums:Forum Nav:

Harmony 550 won't update

post #1 of 7
Thread Starter 
I have the 550 and after adding an Oppo 93, I was able to update my 550 for the most basic of functions but when I went back in to assign every button to match what I wanted from the ACTIVITIES area, I get a page that reads (on the computer screen):

"Unable to display content." then the "Click 'NEXT' to continue". When 'NEXT' is clicked, the screen goes back to the activities screen. I am seriously frustrated as I've never had an issue with the 550 before. I can program it under my other 550 account (we have 3 of them) but not the main account. Any ideas?
post #2 of 7
Sometimes I have better luck with http://members.harmonyremote.com. It uses the same login and config as the 7.7 software. Just ignore the warnings and it should work.
post #3 of 7
Thread Starter 
Didn't get any warnings. Got that the 550 IS communicating, however I just got the SAME DAMN PAGE; "Unable to display content"!!!

So incredibly frustrating...but thankyou for trying to help.
post #4 of 7
In that case it could just be a server traffic issue that will clear up on it's own, hopefully.
post #5 of 7
Thread Starter 
That is what I thought last nite. But the issue still resides today and it works for my other account for the bedroom remote? Something strange is going on and I don't like it...
post #6 of 7
Hmm... I'd try to undo whatever you did last, if possible, like remove the oppo. Sounds like something in the latest config is corrupt and is causing the page to error out.
post #7 of 7
Thread Starter 
User error...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Harmony 550 won't update