or Connect
AVS › AVS Forum › Display Devices › Display Calibration › Spears & Munsil
New Posts  All Forums:Forum Nav:

Spears & Munsil

post #1 of 11
Thread Starter 
Hi.just bought my copy of spears and munsil,and when iam going to the contrast pattern i noticed a reddish tint in the middel of the picture where the white line is,and i turn my contrast down too 71 and the reddish tint goes away,but the withe line in the middel goes away,is this right?and i notice something else,when i first did it i did not notice any reddish tint but when i change channel from hdmi 3 too hdmi 2 and watched tv and then changed it back then i could clearly see the reddish tint,is it my tv that is something wrong with?or is the S&M right?
post #2 of 11
Quote:
Originally Posted by shield1280 View Post

Hi.just bought my copy of spears and munsil,and when iam going to the contrast pattern i noticed a reddish tint in the middel of the picture where the white line is,and i turn my contrast down too 71 and the reddish tint goes away,but the withe line in the middel goes away,is this right?and i notice something else,when i first did it i did not notice any reddish tint but when i change channel from hdmi 3 too hdmi 2 and watched tv and then changed it back then i could clearly see the reddish tint,is it my tv that is something wrong with?or is the S&M right?

Rule to keep in mind when setting contrast
1. No clipping
2. No discolorations
3. No eye strain.

If you turn it up to high you can get discoloration.. and when you lower it, the discoloration goes away. When you switched inputs, where was the Contrast set for HDMI 2. There are normally settings for each picture mode and for each input. I.E. you have to set all the settings on each input, what you do on HDMI 2 does not effect HDMI 3 etc.

Also, did you read the instruction manual that came with the Disk to understand what you should and should not see with each pattern?
post #3 of 11
Thread Starter 
well if i switch over to THX cinema then the whites become green all over,when i switch to sport mode then it become blue switching to game mode its good,and on expert it shows red but only in the white line in the middel,but when i turn i down it goes away,but then i change too hdmi 2 and back then its not there if i turn up the contrast i can not see any red in the middel and then i change too hdmi2 and then back there is the red,but not when i sett the contrast at 71 and go back to hdmi2 and then back too hdmi 3 it shows no red.

hdmi 1-2-and 3 they are all at the same contrast now.
post #4 of 11
Thread Starter 
when i go too the thx cinema and in too 20 point and 100 ire and turn green from 10 too 0 then the green goes away on thx cinema.
post #5 of 11
Thread Starter 
puting some pic up.

the 1 pic is orginal setting in expert 1 contrast at 80 brightness at 50

the 2 pic is when contrast is at 70 and brightness at 52.

the 3 pic is THX cinema orginal setting.contrast 90,brightness 50

the 4 pic is when i took contrast in THX down too 80 and brightness to 55.
LL
LL
LL
LL
post #6 of 11
Set black and white levels with the appropriate patterns. Check for color clipping and adjust Contrast and perhaps Color if required. If the grayscale ramp and/or step pattern still has coloration you need a grayscale calibration. This takes a meter and software. However, if the coloration is on the darker end you might be able to alleviate the problem with your eyes and the TV grayscale bias controls.
post #7 of 11
Thread Starter 
as you can see in pic 1,there the contrast is set at 80,if i turn it down to 70 the red goes away,in THX cinema mode no mater what the contrast is on it still showing green,but if i go in too advanced and 100ire the green there is at +10 if i turn it donw to zero then the green color goes away.i have tried setting gamma high low,and tried diffrent Y’CbCr settings on my blu ray player but nothing changes.i only have spyder tv,but i cant get hcfr too work on my laptop,and i dont know how to use hcfr.

my tv is lg pz550,i have tried diffrent settings from this forum,but nothing seems too work.
post #8 of 11
Quote:
Originally Posted by shield1280 View Post

i have tried diffrent settings from this forum,but nothing seems to work.

that's because copying settings does not work nor is it calibration

http://www.avsforum.com/avs-vb/showthread.php?t=1055906

you'll need to set the basic picture settings with a setup/calibration disc like AVSHD709, Disney WOW (BD version), Spears & Munsil HD Benchmark, or DVE HD Basics

the rest of the settings like grayscale/gamma/cms can only be set with meters/software

which spyder do you have (1/2/3/4)? odds are it won't be too accurate to get meaningful results



If you still have discoloration in the grayscale ramp after setting brightness and contrast properly, then a grayscale calibration will be necessary to fix those visible errors. Keep in mind that can only be done with an accurate meter and calibration software.
post #9 of 11
Thread Starter 
Quote:
Originally Posted by PlasmaPZ80U View Post

that's because copying settings does not work nor is it calibration

http://www.avsforum.com/avs-vb/showthread.php?t=1055906

you'll need to set the basic picture settings with a setup/calibration disc like AVSHD709, Disney WOW (BD version), Spears & Munsil HD Benchmark, or DVE HD Basics

the rest of the settings like grayscale/gamma/cms can only be set with meters/software

which spyder do you have (1/2/3/4)? odds are it won't be too accurate to get meaningful results



If you still have discoloration in the grayscale ramp after setting brightness and contrast properly, then a grayscale calibration will be necessary to fix those visible errors. Keep in mind that can only be done with an accurate meter and calibration software.

AVSHD709 says my contrast should be at 95,which i think i too high,DVE HD BASIC says contrast at 80 and have no red in the grayscale,but it does if i sett down contrast in THX cinema,then its showin green till i go in to 100ire and turn down the green to zero.S&M shows red from 72 too 100 so i set it at 70,brightness is dead on 52,looks good its not that,but the diffrent calibration disc shows diffrents reading on how contrast and brightness should be.i can noot get a professional calibration done here where i live,we dont have any of them here in norway.but with S&M it looks very good.

PS:i have spyder 3.
post #10 of 11
Quote:
Originally Posted by shield1280 View Post

AVSHD709 says my contrast should be at 95,which i think i too high,DVE HD BASIC says contrast at 80 and have no red in the grayscale,but it does if i sett down contrast in THX cinema,then its showin green till i go in to 100ire and turn down the green to zero.S&M shows red from 72 too 100 so i set it at 70,brightness is dead on 52,looks good its not that,but the diffrent calibration disc shows diffrents reading on how contrast and brightness should be.i can noot get a professional calibration done here where i live,we dont have any of them here in norway.but with S&M it looks very good.

PS:i have spyder 3.

stick with expert pic mode and use the contrast setting that shows all detail near white and has no discoloration (sounds like that value is 70 or close to 70)

don't mess with the grayscale settings by eye, that will only make things worse
post #11 of 11
Thread Starter 
Quote:
Originally Posted by PlasmaPZ80U View Post

stick with expert pic mode and use the contrast setting that shows all detail near white and has no discoloration (sounds like that value is 70 or close to 70)

don't mess with the grayscale settings by eye, that will only make things worse

yea i will stick with expert and contrast at 70,seems as it is the best.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Display Calibration
AVS › AVS Forum › Display Devices › Display Calibration › Spears & Munsil