or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Issue: Subwoofer ALWAYS play in stereo mode
New Posts  All Forums:Forum Nav:

Issue: Subwoofer ALWAYS play in stereo mode

post #1 of 25
Thread Starter 
Guys,

Whenever I play music videos from youtube, my subwoofer always plays, creating the effect of "double bass". To be clear, when I wrote "always play", I meant that the subwoofer plays frequency much higher than the crossover point (e.g. crossover is 40hz and it plays 100hz signals). This happens despite setting the front speakers to small and subwoofer crossover to 40hz. However, if I played flac or mp3 files on my pc, then the sub plays correctly w/o the double bass effect. I can use Direct mode to turn off the sub, but that will also turn off Audyssey.

I consider myself fairly experienced in setting up and troubleshooting systems, but this is killing me. So I need your help.. Is this behavior normal? Did I make a mistake somewhere or overlooking something? Please help.

My System:
PC => Integra DHC-40.2 => Power Amp => Speakers
Subwoofer is connected to sub preout on DHC-40.2.
post #2 of 25
I see from a couple of years ago you experienced a similar issue with a Marantz AVR. Perhaps you've learned by now, but the LPF for LFE setting of 80hz (actually should be reset to 120hz) is not a speaker crossover setting and only applies to the 0.1 channel in a DD/DTS X.1 signal. Although the front mains are set to 40hz, what about the center and surrounds?
post #3 of 25
Thread Starter 
jdsmoothie,

Thanks for the response. I have learned now that LFE and speaker crossovers are different. the LFE is set at 120hz. All speakers are set to small, with the fronts crossover set at 40hz (to test) and other speakers crossover at 80hz.

Again, I am only seeing this issue in stereo mode (FL + FR + Sub). In other listening modes, I don't see the issue.
post #4 of 25
Sorry, my bad. Your title does say STEREO. If the audio you're playing is only 2.0 and not 2.1 or 5.1, you may want to try resetting the microprocessor (see instructions in your manual).
post #5 of 25
Stereo mode will always have the subwoofer on. However I'm not sure why your receiver is sending your subwoofer above your 40hz setting. BTW how do you know that your sub is receiving signals above 40hz.
post #6 of 25
Thread Starter 
Thanks again. I looked through the manual for anything remotely close to resetting the microprocessor for the Integra DHC-40.2 but found nothing. Is there another term I should search for in the manual? The link to the manual is here: http://filedepot.onkyousa.com/Files/...07d2247308522a


Thanks,
Dustin
post #7 of 25
Refer to the first page of the Troubleshooting section (p. 90).
post #8 of 25
Thread Starter 
nismo604 and jdsmoothie,

Maybe it's an over reaction on my part. Here's what I did. I played a 100hz test tone, and while the tone is playing, I touched the woofer on the sub with my hand and felt a vibration. If I didn't use the "touch" test, I could hear it if I stood right next to the sub. Now if I switched to direct mode, the sub is completely off w/o any vibration. Is that how yours behave as well?
post #9 of 25
Thread Starter 
Quote:
Originally Posted by jdsmoothie View Post

Refer to the first page of the Troubleshooting section (p. 90).

Thank you. I won't reset if what I observed is normal (in my previous reply).
post #10 of 25
Quote:
Originally Posted by bevo2000 View Post

Maybe it's an over reaction on my part. Here's what I did. I played a 100hz test tone, and while the tone is playing, I touched the woofer on the sub with my hand and felt a vibration. If I didn't use the "touch" test, I could hear it if I stood right next to the sub.

The bass management crossover likely uses a 24 dB/octave slope. It is not a brick wall filter. So, yes, even with a 40 Hz crossover frequency, some attenuated 100 Hz content may still be audible or detectable from the sub.

AJ
post #11 of 25
Thread Starter 
WiWavelength,

Thank you for the info. Wow - that's not good, but at least I know that my processor is not defective. Is there a solution or workaround for this issue (other than selecting DIRECT mode)?

Thanks,
Dustin
post #12 of 25
Quote:
Originally Posted by bevo2000 View Post

Thank you for the info. Wow - that's not good, but at least I know that my processor is not defective. Is there a solution or workaround for this issue (other than selecting DIRECT mode)?

Unless some other malfunction or incorrect setting is affecting the output, what you have experienced sounds like reasonably expected behavior. The bass management crossover does not cleanly divide bass between subwoofer and speakers at the crossover frequency(ies). Rather, the bass management crossover inserts a low pass roll off on the subwoofer and a high pass roll off on the speakers. See the graphical illustration below:



AJ
post #13 of 25
But a 100hz tone would be down like 30db with a 40hz crossover so I don't know that is the issue.

How is the pc connected? Since flac and mp3 work my guess is there is something going on with how the pc is outputing the audio. The youtube isn't 5.1 by chance? Not sure that is even possible.
post #14 of 25
Thread Starter 
Thank you WiWavelength for the graph.

Primetimeguy, should I be able to hear anything from the sub with a 30db drop standing next to it (although the woofer will vibrate as WiWavelength stated)? the youtube videos were not 5.1 for sure. I am connecting my pc to the processor using HDMI. I double checked the HDMI output from the pc, and it's just a straight pass through w/o anything out of the ordinary.
post #15 of 25
Thread Starter 
Guys,

I really need your help. It appears as though the crossover is not working as it should. This is what I did: I removed all speakers and connect only the subwoofer to the processor and played the 100hz test tone (with crossover still at 40hz). To my surprise, the sub played it loud and clear as if it is receiving the full signal. Could one of you do me a HUGE favor and do the same test with your subwoofer to see if you can hear it?

Thanks,
Dustin
post #16 of 25
Quote:
Originally Posted by bevo2000 View Post

I removed all speakers and connect only the subwoofer to the processor and played the 100hz test tone (with crossover still at 40hz). To my surprise, the sub played it loud and clear as if it is receiving the full signal.

Have you tried any test tones other than 100 Hz? While unlikely to be the cause, it is still possible that your sub has a problematic resonance at 100 Hz or your room has a massive mode at 100 Hz.

AJ
post #17 of 25
Thread Starter 
Quote:
Originally Posted by jdsmoothie View Post

Refer to the first page of the Troubleshooting section (p. 90).

jdsmoothie,

I reset all settings but that did not help.
post #18 of 25
Thread Starter 
Quote:
Originally Posted by WiWavelength View Post

Have you tried any test tones other than 100 Hz?

I tried test tones from 40hz to 120hz, and I can hear every note clearly. Is there another way to test if the processor's bass management actually works?

Thanks,
Dustin
post #19 of 25
Thread Starter 
Does anyone know if there's another way to test if the processor's bass management actually works as it supposed to work?

Thank you.
post #20 of 25
Is your sub level calibrated? It could be that your sub gain is too high...
post #21 of 25
Thread Starter 
Sub level calibrated to 75db during Audessey calibration, so yes it was calibrated.

Thanks,
Dustin
post #22 of 25
Have a look in your menu settings for a double bass setting, disable it. I have an Onkyo 5509 ,which additionally to the above, has an analogue bypass setting in the menu, it allows the bass to go through unfiltered when feeding an analogue signal. If using this mode you would then have to use the subs cross over, which is not ideal as when reverting to a digital signal you are double filtering the bass, in the processor as well as the sub. I have this setting disabled, im sure the Integra must have something similar.
post #23 of 25
Thread Starter 
Windshear,

Thank you for your help. I am currently using only HDMI connection, and there's only one place I can disable/enable double bass. But since I have my speaker set as "small", the double bass is not even an option to turn on. So it's already disabled automatically. I can't believe there's no other way to test the crossover/bass mgmt of the processor.
post #24 of 25
How is your sub connected? I would expect thsi behavious as normal if it is hooked up a certain way.
post #25 of 25
Thread Starter 
Quote:
Originally Posted by JOHNnDENVER View Post

How is your sub connected? I would expect thsi behavious as normal if it is hooked up a certain way.

Hi JOHNnDENVER,

I have a standard subwoofer connection. I have a HSU VTF-3 and the connection is from the processor's sub pre-out to subwoofer input (left).

Thanks,
Dustin
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Issue: Subwoofer ALWAYS play in stereo mode