or Connect
AVS › AVS Forum › A/V Control & Automation › Home Automation › RadioRA2 Occ. Sensor doesn't turn off
New Posts  All Forums:Forum Nav:

RadioRA2 Occ. Sensor doesn't turn off

post #1 of 3
Thread Starter 
Just completed our demo RadioRA2 unit, and I ran into a small problem. There is a room with a dimmer and a fan. I have in the software configured for the light to come on during occupancy then the fan and light to be shut off upon vacancy. (the fan is set to unaffected during occupancy) If you just walk in the room the light comes and 5 minutes later the light shuts off. If you walk in the room and the light comes on automatically and then you manually turn on the fan, when you leave neither the fan nor the light turn off. I'm sure this is a newbie mistake but before I bug Lutron support any ideas?

KL
post #2 of 3
Thread Starter 
Here's an update...

So I added another dimmer in a different room setup in place of the fan, and that works perfectly so I am ruling out a defective Occ. Sensor. If I try to turn on the Fan with an android device it works, so I can rule out the repeater not talking to the switch, and a defective switch. Also, if I set the Sensor to both turn on and off the fan it works perfectly any ideas?
post #3 of 3
I have seen issues with occ sensors when setting them to have some devices unaffected. I believe there is a bug there, but I haven't completely tracked it down yet.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Automation
AVS › AVS Forum › A/V Control & Automation › Home Automation › RadioRA2 Occ. Sensor doesn't turn off