or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Screen Captured vidoes always lag when played back.
New Posts  All Forums:Forum Nav:

Screen Captured vidoes always lag when played back.

post #1 of 2
Thread Starter 
Hi, i am going crazy figuring this problem out. I have used camstudio, debut video capture, fraps and a couple more of screen capturing software. But no matter which codec i select or what settings i select , the recording goes fine but the playback video lags, drops frame every second, it looks as if i am viewing the video on a 10year old computer that cannot play avi files.

Some other facts :

1. I have a quad core 3 ghz cpu with 4 gb ddr2 ram.
2. All applications tested on vista 64bit
3. Doesnt matter what i m recording, same problem occurs.
4. I have k-lite and a couple more codecs installed still no luck - however a couple of native/loseless codecs do produce smooth videos but their file size is huge

Some questions.

Can ram be the culprit, i had problems with ram, bsod etc some months ago but now my system works great, i can view HD videos, play games etc all without any lag.

Please suggest me whats wrong or should i try some other application. One of my biggest requirement is - Over the air compression that is as soon as i stop recording, the file should be created on my desktop and the recording application should be ready for the next recording within a second.

All replies will be appreciated . Thanks!
post #2 of 2
I believe that your problem may be the amount of processing time required to perform the compression in real time as you record.
Is your graphics card providing any hardware acceleration to the compression?
Do you have direct disk access enabled?
Are you watching the program as it is being recorded?
Your compression problem can most likely not use more then 1 core at a time so most likely you are not getting any advantage by having a quad core. If you can find a multthreaded compression program that would help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Screen Captured vidoes always lag when played back.