or Connect
AVS › AVS Forum › Display Devices › CRT Projectors › Nec XG picture starts rolling after a few minutes and won´t stop?
New Posts  All Forums:Forum Nav:

Nec XG picture starts rolling after a few minutes and won´t stop?

post #1 of 10
Thread Starter 
When I power the pj up the picture is nice and stable but after a while the picture starts rolling (after 5-10 minutes).
I´ve tried to change sync and to enable "source lock" but it doesn´t help.
Ideas?
post #2 of 10
Some more info is needed. What is the signal path from the source to the projector? When it rolls, are the internal menus stable?
post #3 of 10
Thread Starter 
Ok.
Menus are stable.
Signals goes hdmi through a Onkyo tx-nr 3008 reciever to a Moome input card. When it starts rolling it don´t matter from where the signal comes from, mac mini, PS3, set top box.
post #4 of 10
Put your BR player next to the projector with a short 1m cable, bypassing the receiver. If it works that way, then I'd suspect a problem with the receiver.
post #5 of 10
Thread Starter 
Hi again!
Sorry I didn´t get back to you last time I wrote.
But the PJ has been working fine most of the time lately but now the problem has come back! confused.gif
Menues are stable, same signalpath as before but I´ve now tried the set top box directly into the moomecard
, but the rolling continues. So either it is the moomecard or a card in the pj. I suspect in the projector.
Just now I got an error message "H-frequency limit over, power will be shut down", but it never did. I feed the
xg with 1080i 50 and 60Hz, and that should be no problem for the xg??
post #6 of 10
Those resolutions and refresh rates are no problem for the XG, it sounds like it is losing SYNC perhaps.
I'd pop the Moome Card and try connecting to the Projector via an RGB source and see if the problem continues. Do you have a HDFury or similar?
post #7 of 10
Maybe even clean the contacts on the moome card. Had a similar issue with my moome in my g90.
post #8 of 10
Thread Starter 
Thanks guys, I´ll try what you suggested, and come back and tell how it went!
post #9 of 10
Thread Starter 
....well this time the problem was easily solved just by moving the moomecard from slot c to slot b!
.. and yes it is a syncproblem and maybe a problem with the contacts! neonsky, how did you clean the contacts?
Did you clean both the hdmi input contacts and the contacts conecting the moomecard with the projector?
I´ve found a cleaningspray for electrical contacts. Maybe good to use for cleaning these contacts?
post #10 of 10
That solution should be fine. All I did was spray it on the contacts where it connects to the projector (internally), did a quick inspection, plug it back in, and done. My issue was prolly just a handshake issue but never hurts to clean stuff once in awhile. No reason to clean the actual HDMI connectors.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: CRT Projectors
AVS › AVS Forum › Display Devices › CRT Projectors › Nec XG picture starts rolling after a few minutes and won´t stop?