or Connect
AVS › AVS Forum › Audio › DIY Speakers and Subs › LMS Ultra 5400 voice coil
New Posts  All Forums:Forum Nav:

LMS Ultra 5400 voice coil

post #1 of 5
Thread Starter 
Hi,

I received my LMS Ultra 5400 earlier this week, but I noticed a weird gap in the "pipe" inside the voice coil, it doesn't wrap completely around.

As I don't really have much experience with subwoofer drivers I don't know if that is normal or not. Should I contact TC Sounds about it, or is that gap supposed to be there?
LL
post #2 of 5
Quote:
Originally Posted by harrikuk View Post

Hi,

I received my LMS Ultra 5400 earlier this week, but I noticed a weird gap in the "pipe" inside the voice coil, it doesn't wrap completely around.

As I don't really have much experience with subwoofer drivers I don't know if that is normal or not. Should I contact TC Sounds about it, or is that gap supposed to be there?

Supposed to be there. If it was whole it would have higher back EMF as it would be a solid circular conductor.
post #3 of 5
Mine has the same. I have had no problem whatsoever.
post #4 of 5
normal.
post #5 of 5
Thread Starter 
Thank you very much for the information, big relief

My plan is to build most likely a ~85-100 liter sealed box for the sub. But I'll borrow an existing suitable thread (or make a new build-thread) once I get those designs sorted out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: DIY Speakers and Subs
AVS › AVS Forum › Audio › DIY Speakers and Subs › LMS Ultra 5400 voice coil