or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic VT50 owners thread
New Posts  All Forums:Forum Nav:

Official Panasonic VT50 owners thread - Page 432

post #12931 of 13484
Quote:
Originally Posted by scirica View Post

Panny is giving him a VT60!
Why?
post #12932 of 13484
Quote:
Originally Posted by Bond 007 View Post

Why?
Yellow pee stains on his panel.
post #12933 of 13484
Actually amazon is accepting a return and I am buying a vt60 smile.gif
post #12934 of 13484
Quote:
Originally Posted by chunon View Post

Actually amazon is accepting a return and I am buying a vt60 smile.gif

Nice... I was thinking of cashing in on my black tie protection plan and getting a VT60 myself... I had that IR issue of the Menu in upper left. Either way, will be interesting to hear how much difference you notice compared to the VT50, so make sure to visit your old family once a while too biggrin.gif
post #12935 of 13484
I'll be sure to let everyone know smile.gif
post #12936 of 13484
Just had my VT-50 calibrated by D-Nice. All I can say is WOW. It's like getting a brand spanking-new TV. I would say to any and all VT-50 owners that before you sell and trade up, try an expert calibration. The caveat is: not all calibrators are equal. I had mine done by an ISF certified guy a year ago, and he had all the gadgets and whatnot, and after all was said and done, the picture looked flatter than the THX preset. I assumed my eyes were the problem. But it just kept nagging at me that something wasn't right. Now, after D-Nice's tweaking, the picture POPS. Finally, I'm watching movies and just enjoying them, rather than being distracted by the set's and settings' flaws. The picture is stunning. I can happily go another 5 years or more with this set until flat OLED becomes a reality. Viva la VT50! biggrin.gif

One helpful afterthought for Darblet users. D-Nice recommends no more than 30-35% Darbing (?). Beyond that, there's additional noise and overcorrection (I'm paraphrasing -- he had a more articulate explanation)
Edited by IronManFan - 9/24/13 at 9:00am
post #12937 of 13484
Nice IMF! Welcome to the 'believers' section biggrin.gif
post #12938 of 13484
Quote:
Originally Posted by IronManFan View Post

Just had my VT-50 calibrated by D-Nice. All I can say is WOW.
Thanks for posting your calibration comments. I've added a link to your post in the flat panel (post number two) lists that are linked in the signature area at the bottom of my post.

If you have further comments to make about your audio or video calibration, it would be great if you could use the edit command to add them to your original post. Enjoy. smile.gif
post #12939 of 13484
Quote:
Originally Posted by IronManFan View Post

Just had my VT-50 calibrated by D-Nice. All I can say is WOW. It's like getting a brand spanking-new TV. I would say to any and all VT-50 owners that before you sell and trade up, try an expert calibration. The caveat is: not all calibrators are equal. I had mine done by an ISF certified guy a year ago, and he had all the gadgets and whatnot, and after all was said and done, the picture looked flatter than the THX preset. I assumed my eyes were the problem. But it just kept nagging at me that something wasn't right. Now, after D-Nice's tweaking, the picture POPS. Finally, I'm watching movies and just enjoying them, rather than being distracted by the set's and settings' flaws. The picture is stunning. I can happily go another 5 years or more with this set until flat OLED becomes a reality. Viva la VT50! biggrin.gif

I haven't had the pleasure of having D-Nice work on one of my panels, YET. If I get a replacement for my VT50 this year, I may give him a call. I've had good results with other ISF calibrators, and I may share the wealth and invite him to Texas the next time I need a calibration.

Congrats to you!
post #12940 of 13484
You haven't made the call to Panasonic yet ? My order was placed for my VT60 today smile.gif
post #12941 of 13484
Quote:
Originally Posted by chunon View Post

You haven't made the call to Panasonic yet ? My order was placed for my VT60 today smile.gif

It's been crazy busy around here. I think October will be the month for sure!
post #12942 of 13484
I wish you the best with your claim smile.gif
Edited by chunon - 9/26/13 at 4:43am
post #12943 of 13484
I recently replaced my Tivo S3 with the new Tivo Roamio and had a couple of interesting revelations.

It got me taking a closer look at signal inputs on the 65VT50 and confirmed that 1080p input handles motion better than 1080i. The most obvious test is on the S&M 2nd edition disk with the girl in the swing. Outputting 1080i from the oppo to the VT50 showed jaggies on the swing that wasn't there when the Oppo did the video conversion to 1080p. For now, I've got all devices setup to output 1080p. Had to send the satellite signal through the Marantz as it doesn't have a 1080p native output. There was also an improvement in a static pattern where color blotches appeared with 1080i that wasn't there with 1080p. Not sure why this happens but I guess I don't have to know beyond the fact that it doesn't appear with 1080p. I normally prefer sending the native signal to the display for all processing to be done in one place. Can't really do that with the Panasonic. Don't know if I have a one off problem of if this is indicative of the video processing on all VT50s.

Secondly, while in one of the Tivo menus where the show is playing in a small window in the upper right corner and the rest of the screen is black with reverse type for recordings, I noticed how the video content playing in the corner didn't have any ABL behavior. Man, did it look good. This along with my test a few months ago where I had an LCD next to the plasma has made me painfully aware of what ABL is doing to plasma picture quality. I'll be paying particular attention to ABL for all future purchases. Sure hope OLED doesn't have this problem or at least not to the degree that plasma does.
Edited by JimP - 9/27/13 at 4:46am
post #12944 of 13484
Lately my Viera link wants to reset from home theater back to tv speakers. Anything I should triple check to trouble shoot?
post #12945 of 13484
bill

Are you doing a system reset? That would cause you to have it change back to TV speakers.
post #12946 of 13484
No reset
Just normal turning on and off
post #12947 of 13484
that's just wonky. I have viera link disabled. These tv's just cant handle 'smart' - they should stick to pq. Sorry your having all that trouble.
post #12948 of 13484
Just started having an issue with netflix. When I go to netflix it asks me to enter my ID and password. This started happening within the last week. Also noticed that sometimes when I try to load a movie it says that it is not available and to try later. When I try again it loads ok. Everything works fine on my PC and IPAD. Anyone else seeing this? My ISP is Verizon. My connection is wireless.

Question. Is there a way to update the APP on the VT?
post #12949 of 13484
Hi I just bought a 65VT50 it has an amazing image but I am facing a problem I can't solve. I am not able to pair the glasses they blinks red and green and in the end several times red and then turn off. T, the tv came with 2 glasses TY-ER3D4MA. I tried to turn off the tv and tried again, nothing changed.

I also will need to buy another pair of glasses does anybody recomend a diferente model/rand cause here in Brasil they only sell a rechargeable version that is very expensive, around USD 80/90 each

any help is very apreciated, my kid is crazy....

thanks
post #12950 of 13484
Quote:
Originally Posted by RicardoBlk View Post

Hi I just bought a 65VT50 it has an amazing image but I am facing a problem I can't solve. I am not able to pair the glasses they blinks red and green and in the end several times red and then turn off. T, the tv came with 2 glasses TY-ER3D4MA. I tried to turn off the tv and tried again, nothing changed.

I also will need to buy another pair of glasses does anybody recomend a diferente model/rand cause here in Brasil they only sell a rechargeable version that is very expensive, around USD 80/90 each

any help is very apreciated, my kid is crazy....

thanks
Make sure the glasses have a good charge and put the tv in 3d mode before turning the glasses on.
post #12951 of 13484
Read the paperwork that came with the glasses. You probably have to pair them with the tv. Good luck
Edited by merccrazy - 10/6/13 at 10:21am
post #12952 of 13484
Seems that you have to be within a couple of feet for the glasses to pair.
post #12953 of 13484
When you turn them on for the first time to pair, you need to be right at the display. After that it doesnt matter.
post #12954 of 13484
Quote:
Originally Posted by Bond 007 View Post

Make sure the glasses have a good charge and put the tv in 3d mode before turning the glasses on.

I can't charge because these glasses came with cr2025 battery that is brand new, they are not rechargeable

Quote:
Originally Posted by merccrazy View Post

Read the paperwork that came with the glasses. You probably have to pair them with the tv. Good luck

I read several times, thats exactly the problem it can't pair....
Quote:
Originally Posted by JimP View Post

Seems that you have to be within a couple of feet for the glasses to pair.

I tried toooo close of the tv maybe if I knew what side is the bluetooth sensor I could try closer
Quote:
Originally Posted by gadgtfreek View Post

When you turn them on for the first time to pair, you need to be right at the display. After that it doesnt matter.

Its the first time, the TV arrived yesterday and since then I am trying to pair the glasses;


What if I do a reset? anyone knows how to reset the TV? is it safe? I dont want to lose my warranty, and I will return it if I cant solve.

Bad luck it is the second one, the first came with an internal glass broke side to side.
post #12955 of 13484
You didnt answer whether you were putting it in 3d mode first.
post #12956 of 13484
Quote:
Originally Posted by Bond 007 View Post

You didnt answer whether you were putting it in 3d mode first.

I am not sure if I understood, put 3d where?

I tried with the TV on but no movie
I also tried with a 3D bluray that shows the image in 3D all blurry because the glasses dont work.

Is that what you asked? sorry if I misunderstood
post #12957 of 13484
I've said it before and I'll say it again. I'm keeping this display until OLED becomes mainstream.

post #12958 of 13484
Buz,

Is that still using high panel brightness and cube calibration?

Without cube, is there any way to do that and have it look good?
post #12959 of 13484
Quote:
Originally Posted by buzzard767 View Post

I've said it before and I'll say it again. I'm keeping this display until OLED becomes mainstream.


Or, I may keep my VT50's and get a OLED biggrin.gif
post #12960 of 13484
Quote:
Originally Posted by RicardoBlk View Post

I can't charge because these glasses came with cr2025 battery that is brand new, they are not rechargeable
I read several times, thats exactly the problem it can't pair....
I tried toooo close of the tv maybe if I knew what side is the bluetooth sensor I could try closer
Its the first time, the TV arrived yesterday and since then I am trying to pair the glasses;


What if I do a reset? anyone knows how to reset the TV? is it safe? I dont want to lose my warranty, and I will return it if I cant solve.

Bad luck it is the second one, the first came with an internal glass broke side to side.


So the glasses are "MA", must be the asian version.I bought the TY-ER3D4MU US version and they have built in batteries, odd to me that they would have multiple designs.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic VT50 owners thread