or Connect
AVS › AVS Forum › Display Devices › Direct View (single tube) CRT Displays › Sony Wega-Letter-Numbers Appearing on Screen
New Posts  All Forums:Forum Nav:

Sony Wega-Letter-Numbers Appearing on Screen

post #1 of 6
Thread Starter 
I have a 32" Sony that's 14 years old attached to a Time Warner cable box. The set has given me good service with no problems. Twice in the last couple of weeks a thin horizontal black box has popped up on the screen containing a series of letters/numbers. A first I thought my cable box was throwing out a code, but the numbers still remained when I turned off the box. They disappeared when I turned the set off and then back on. Both times the box appeared while watching the same science channel.

Anyone ever come across this problem? Thanks.
post #2 of 6
Start off with checking if Closed Caption is activated in the menu of the TV. You could be in a special CC mode and that channel is transmitting it.
Apart from that... i cant see how your TV could show numbers unless your EEProm is going crazy.
post #3 of 6
+1
The service menu does not use a back box..
post #4 of 6
Thread Starter 
Thanks. I don't use CC or PIP, but will double check. Just didn't know if that was the way the Sony displayed an error code if there was an internal problem with the set.
post #5 of 6
Thread Starter 
Thanks. I don't use CC or PIP, but will double check. Just didn't know if that was the way the Sony displayed an error code if there was an internal problem with the set.
post #6 of 6
Quote:
Originally Posted by dealer6871 View Post

Thanks. I don't use CC or PIP, but will double check.

LOL. I don't use CC or PIP either, but one "oops" on the remote can enable the feature. Just happened this weekend with my wife.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Direct View (single tube) CRT Displays › Sony Wega-Letter-Numbers Appearing on Screen