or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **OFFICIAL** Denon AVR-XX13 Model Owner's Thread & FAQ
New Posts  All Forums:Forum Nav:

The **OFFICIAL** Denon AVR-XX13 Model Owner's Thread & FAQ - Page 103

post #3061 of 10465
First read through the Audyssey 101/FAQ linked in my sig and then run all 8 mic positions. Also be sure to use either a camera tripod or mic boom stand to support the mic.
post #3062 of 10465
Thread Starter 
Quote:
Originally Posted by Gandalf_Sr View Post

My question is... will specifying manual choices for the speaker sizes etc mess up the Audyssey settings or can I combine my speaker size etc choices with use of Audyssey?

if you haven't done background reading, it's time. In addition to the Audyssey 101 link above, I have many other Audyssey related links assembled here: http://batpigworld.com/wp/?page_id=37

and had you read the Audyssey section of my Denon FAQ, you would have noticed your exact question: http://batpigworld.com/fadq.html#audyssey

Q. Can I change anything manually after running Audyssey, and will it screw Audyssey up?
post #3063 of 10465
Cool, thanks guys. I knew that info would be in the 100+ pages but I lost heart after wading through about 20 pages of stuff.

Now I see that, after doing the auto-setup phase - which I've already done, I can go and tweak speaker settings manually as long as I don't take the crossover frequencies below where Audyssey measured them. I'll try that tonight smile.gif
post #3064 of 10465
Quote:
Originally Posted by batpig View Post

They do the same thing in the sense that they have the same goal (reducing dynamic range) but dynamic volume is a much more sophisticated tech. If you are using audyssey I would turn d.comp or drc off and use dynamic volume instead. Using them both at the same time will "double up" on the dyn range compression, generally not a good idea unless its an extreme situation.

Thanks!
post #3065 of 10465
Quick update on my situation from the last page of adding a second monitor to the main zone for setup that is only 720p. First I plugged it in without turning it on and then powered up the unit. It automatically forced the main TV down to 720p. So then I went into the settings and changed the output from auto to 1080p. This made the main TV 1080p again. I then turned on monitor 2 (the 19" 720p TV) and it works just fine! When I hit info, it says 1080p 16:9. It looks like poop, but it serves my purpose of allowing me to see what's on the screen in the other room from the location of the equipment.
post #3066 of 10465
Interesting. Thanks for the followup. smile.gif
post #3067 of 10465
Hi - sorry for the newbie question, but what is '​IR Serial Remote In/Out terminals' that is added for the 1913? Is this related to adding an RF extender for a remote, and if I'm looking to have my receiver in a cabinet do I need this feature?
post #3068 of 10465
Does anyone use the Denon Remote App for their phone or iPad? I've been able to use it for internet radio, FM/AM, and TV Audio on my 3313, but can you really use it to control a Blu Ray player? I can't find any manual or anything. When you are on the app page and click on Denon Remote App Support, it just takes you to the basic Denon support page which has nothing.
post #3069 of 10465
Thread Starter 
You can't use the Denon remote app to control other components. It only controls the Denon.
post #3070 of 10465
Quote:
Originally Posted by batpig View Post

You can't use the Denon remote app to control other components. It only controls the Denon.
That's what I figured, but why does it have a screen for a blu ray player that has all the buttons a blu ray player remote would have?
post #3071 of 10465
Quote:
Originally Posted by BadgerNCarolina View Post

Hi - sorry for the newbie question, but what is '​IR Serial Remote In/Out terminals' that is added for the 1913? Is this related to adding an RF extender for a remote, and if I'm looking to have my receiver in a cabinet do I need this feature?

Yup, although they start on the 2113CI not the 1913. Note however, you can also use an IR extender by placing the flasher over the IR sensor on the left side of the front panel of the AVR.


post #3072 of 10465
Quote:
Originally Posted by Rschissler View Post

Quote:
Originally Posted by batpig View Post

You can't use the Denon remote app to control other components. It only controls the Denon.
That's what I figured, but why does it have a screen for a blu ray player that has all the buttons a blu ray player remote would have?

Denon makes BD players, too. Whether that functionality actually works is another matter.
post #3073 of 10465
VFR,

I use one of the older ones of these that don't have the variable fan speed controllers: Doesn't matter to me because when the AVR is on I can't hear it anyway. For 10 bucks more you can get one with an internal temp sensor that turns on the fans when it reads 87 degrees F and off when it drops if you don't want to use a smart switch. I might swap mine out and take if off the smart switch now that I think of it because if I turn the receiver off after a long time of playing at DTS levels, I think it would be better for the fan to continue to cool it and then shut down. Oh well, there goes another $79 bucks! eek.gif Wanna buy my old one? wink.gif

http://www.coolerguys.com/ccstandk.html

I use a Smart Home USA Smart Strip which when adjusted for the right trigger current draw (when the Denon goes into Sleep mode) works perfectly to turn off the AVR cooler, the cabinet fan and the home made exhaust fan I installed on my 63" Samsung Plasma TV. It is truly amazing the heat the Plasma will generate, that little fan throws out a lot of heat and my thermal detector gun showed that dropped the back panel temps on the TV by about 35F and the front panel by about 20F.

Here is the Smart Switch, I also use it to turn off the subwoofers in my Mythos ST's http://www.definitivetech.com/products/mythos-st , my Sony 12" Subwoofer, and any other little power suckers like the Google TV, Apple TV, Wii, etc. So when the Denon powers on the GTV and ATV all get a fresh boot! smile.gif and no more 'what the hecks? http://www.amazon.com/gp/product/B000P1QJXQ

BW
Quote:
Originally Posted by vfr350 View Post

So I am still getting use to the 3313, but I have noticed this thing runs warmer than expect and I not pushing it at all. I have seen the posts on the Coolerguys usb fan, anyone have any opinions or experience using one? Drawing power via usb might seem like it could generate more heat or strain on the power supply. Unfortunately using a smart strip and a 120v fan doesn't look to be a viable option as I am running everything thru a Panamax. Thanks

Edited by Bookworm370 - 11/15/12 at 4:24am
post #3074 of 10465
BTW,

I noticed new firmware was available this morning for the 3313ci. That's why I have lots of time to type here. Have no clue what it fixes but woke up early and said what the heck.

Say's it will take 40 minutes. I report back on anything new or if they broke something.
post #3075 of 10465
Updated Ok..

Firmware Version now shows: 1490-1139-0000-0120-3867

Report 1: You can't set the Audio Delay on the Web Controller screen, but you can set it via the GUI menus
Edited by Bookworm370 - 11/15/12 at 4:49am
post #3076 of 10465
Hey guys, I tried the search function on this thread specifically but couldn't find anything. Sorry if this has been asked a million times.

Why does the 1713 have less power than 1613?


EDIT // Quick guess, am i looking at the specs for each AVR without regards to the ohms?
Edited by snoozeallday - 11/15/12 at 9:15am
post #3077 of 10465
Quote:
Originally Posted by vfr350 View Post

So I am still getting use to the 3313, but I have noticed this thing runs warmer than expect and I not pushing it at all. I have seen the posts on the Coolerguys usb fan, anyone have any opinions or experience using one? Drawing power via usb might seem like it could generate more heat or strain on the power supply. Unfortunately using a smart strip and a 120v fan doesn't look to be a viable option as I am running everything thru a Panamax. Thanks

Quote:
Originally Posted by Iain- View Post

As a precursor to purchase of 3313, I moved my 3310 and all other kit out of cramped cabinet and into this:
http://store.atacama-audio.co.uk/products/productdetail/Eris+Eco+5.0+Hi+Fi++with+FREE+ISOLATION+CONE+PACK/part_number=Eris%20Eco%205.0%20Hi%20Fi%20%20with%20FREE%20ISOLATION%20CONE%20PACK/758.2.4.3.108004.0.0.0.0?pp=12&
...as it was intermittently shutting down due to heat, even with fan. After that, no more problems with shut-down of any type.

Let the following be a lesson.

Last night, my AVR-3310 was muted as I drifted off to sleep for short nap. When I woke up it was in protection mode. Too late then to do anything about it so off to bed I went.

Today, I reset the processor for the first time. No joy.

I then called Denon Support and they said to remove all cables and perform processor reset again. Still no joy.

Warranty expired 4 months ago. mad.gif

Reckon the stage was set for this when I installed 3310 in cramped cabinet 3 years ago.

However, the positive side of this is, my AVR-3313 will be delivered tomorrow. At least I now have a well ventilated space for it to sit. biggrin.gif

Point of this post is, if you notice odd behaviour of AVR, get it sorted straight away whilst under warranty.

My 2p.
post #3078 of 10465
Question on the AVR-2113 :
Is the USB drives can read 2 "5 self-powered? (if yes, FAT32 or NTFS?) (with file audio of course....mp3)
I'sthe USB port can charge an iphone or ipad?
thank you
post #3079 of 10465
Quote:
Originally Posted by Bookworm370 View Post

BTW,
I noticed new firmware was available this morning for the 3313ci. That's why I have lots of time to type here. Have no clue what it fixes but woke up early and said what the heck.
Say's it will take 40 minutes. I report back on anything new or if they broke something.

Updated successfully here also. That was a very long update, I wonder what it fixed?
post #3080 of 10465
Quote:
Originally Posted by schaltzmann View Post

Question on the AVR-2113 :
Is the USB drives can read 2 "5 self-powered? (if yes, FAT32 or NTFS?) (with file audio of course....mp3)
I'sthe USB port can charge an iphone or ipad?
thank you

USB drives must be either FAT16 or FAT32 and AFAIK, USB jack should charge connected device.
post #3081 of 10465
Quote:
Originally Posted by snoozeallday View Post

Hey guys, I tried the search function on this thread specifically but couldn't find anything. Sorry if this has been asked a million times.
Why does the 1713 have less power than 1613?
EDIT // Quick guess, am i looking at the specs for each AVR without regards to the ohms?

1713 - 80W
1613 - 75W
post #3082 of 10465
Anyone ever tried to use the remote app installed on a single iPad to control two different Denon AVRs at different locations in a house? I've never touched the app so am just not familiar with whether it automatically detects them a two separate IP addresses on your network and allows you to select one or the other. Also curious if one version of the app can be compatible with both a 4311 and a 2113.
post #3083 of 10465
Quote:
Originally Posted by Rschissler View Post

That's what I figured, but why does it have a screen for a blu ray player that has all the buttons a blu ray player remote would have?

I would have to say otherwise. I am able to control my Blu-ray (PS3) player from the Denon Iphone app. I can use all the functions that I would otherwise use on my PS3 controller. You have to make sure your input for the bluray is set to the input on the receiver that says Bluray.
post #3084 of 10465
Which is the best set-up option of AVR-3313, Web Control or GUI?
post #3085 of 10465
I had everything working just fine on my 2113ci until tonight. I was reading about setting the front speakers to small, so I manually went in and did that. After adjusting crossovers to 80, and basically just looking at some other things, the rear surround speakers in my 7.1 setup stopped working. The side surrounds still work beautifully, but the rear surrounds won't make a sound, unless its on the test tones. (I have got Directv working with the back two now, but no xbox or playstation 3.) It is especially weird since I'm playing a 7.1 movie right now, all settings are set right to my knowledge, and yet only get the 5.1 sound.

I shouldn't have touched it, but even when I went back and did a restore defaults for Audyssey, no luck. What the hell did I do??

The settings that are showing on the front of the receiver while the 7.1 blu-ray is playing is

AUTO
S-Back
Audyssey

The bottom right part of the screen shows...

PCM
Z2
DIG

Please assist! Thanks!
post #3086 of 10465
Hello all! I have Denon avr-2113 for only few weeks and it is a great machine. I paired it with Canton Chrono and I am very satisfied.
I would like to ask a small quoestion here about standby mode with HDMI pass-trough enabled. In this case is red light active and when I am very close to the 2113 with my ears (10inches) I can hear noise from the power source eek.gif located on the left side. It is a high-frequence noise and am not sure if that is ok or something will overheat with time and should use warranty service.
Can anybody confirm same behaviour?
Thanks.
post #3087 of 10465
Red light is active when "HDMI Control" or "IP Control" are enabled.
post #3088 of 10465
Quote:
Originally Posted by jdsmoothie View Post

USB drives must be either FAT16 or FAT32 and AFAIK, USB jack should charge connected device.

Does it work with an HDD Drive? self powered 2"5 or powered 3"5?
post #3089 of 10465
Quote:
Originally Posted by ktrio730 View Post

I had everything working just fine on my 2113ci until tonight. I was reading about setting the front speakers to small, so I manually went in and did that. After adjusting crossovers to 80, and basically just looking at some other things, the rear surround speakers in my 7.1 setup stopped working. The side surrounds still work beautifully, but the rear surrounds won't make a sound, unless its on the test tones. (I have got Directv working with the back two now, but no xbox or playstation 3.) It is especially weird since I'm playing a 7.1 movie right now, all settings are set right to my knowledge, and yet only get the 5.1 sound.
I shouldn't have touched it, but even when I went back and did a restore defaults for Audyssey, no luck. What the hell did I do??
The settings that are showing on the front of the receiver while the 7.1 blu-ray is playing is
AUTO
S-Back
Audyssey
The bottom right part of the screen shows...
PCM
Z2
DIG
Please assist! Thanks!

The "AMP ASSIGN" setting determines what signal is passed to the "Surr Back/Amp Assign" speaker posts. The factory default (and how it's set now) is for "Zone 2". Change it to "Surround Back".

post #3090 of 10465
Quote:
Originally Posted by schaltzmann View Post

Does it work with an HDD Drive? self powered 2"5 or powered 3"5?

Yes, if it's FAT16 or FAT32.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **OFFICIAL** Denon AVR-XX13 Model Owner's Thread & FAQ