or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **OFFICIAL** Denon AVR-XX13 Model Owner's Thread & FAQ
New Posts  All Forums:Forum Nav:

The **OFFICIAL** Denon AVR-XX13 Model Owner's Thread & FAQ - Page 128

post #3811 of 10468
I have an AVR 1316, this thread has helped me fix a lot of kinks. This is my first new receiver since about 1998 so quite a bit has changed, needless to say.

One of the biggest reasons I bought this unit was for the Apple Airplay. Now that I've fixed the skipping issue, I've noticed that if I walk too far away from the receiver with my Iphone 5, the music cuts out. We're not talking too far away, I would say about 50-60 feet, out to my front patio. I have a Time Warner cable modem/router, and we have the slowest cable connection you can get. Am I safe to assume this is a problem with the modem/internet? It'd be my guess that this is the case?

thanks for the help, and thank you to the person who posted the HDMI splitter option to listen to music and watch TV, I'll be doing that shortly.
post #3812 of 10468
Thread Starter 
Actually it's the wifi signal strength, not the slow cable speed. The speed out of your outside Internet connection is irrelevant as Airplay is all happening on the local network. The issue isn't how far you are from the receiver, but rather that when you go out to the front patio you're getting into a weak area of coverage for your wifi.
post #3813 of 10468
go figure the wifi router the cable company gives you isn't very good. (the cable was already hooked up when I moved in to my current place, roommates had set it up).

another problem I'm having is where I'll be listening to internet radio, or airplay and the audio turns way down every few seconds, almost like its skipping. I have done a hard reset and a soft reset. It was doing it earlier, I did a soft reset, and it was fine. I just tried to play airplay and internet radio and it's skipping again.

Could that be router related??

I've searched around and haven't found anyone with continuous problems with this... most people have asked about it then haven't followed up or fixed the issue.

I don't want to have to do a soft reset every time I use the receiver. sometimes it works and sometimes it skips but it's often enough to be pretty annoying.
Edited by corey23 - 12/11/12 at 8:52pm
post #3814 of 10468
i have an avr-1613 and i live in Canada and i was wondering if any other Canadian residents have found a way to get Pandora radio working on the receiver. i have tried to fool it using DNS servers (i do the same on my PS3 for U.S. Netflix) but to no avail. if there is a fix i would love to know it! thank you.
post #3815 of 10468
I just installed a new 2113 with the definitive pro cinema 600 5.1 package from BB in my living room.... Sounds ok at this point. I was told by Geek Squad I should not run audyssey as my room opens to kitchen and will throw off resaults, I guess audyssey is supposedly meant for enclosed rooms? Can you guys clarify the level of truth in that? Or what my workaround is?

Also, I am noticing a crackling sound coming out of my center channel. I was watching boardwalk empire on my directv DVR and it was a bit annoying after a while. My dialogue setting is at +4db, could that be too high and cause this issue? HDMI is an older but expensive monster cable, never had an issue with it but wondering if that could be a possible culprit??
post #3816 of 10468
Thread Starter 
Good lord.... Do NOT listen to the Geek Squad. Run Audyssey!

If the cracking in the center persists after calibration, then you have some troubleshooting to perform -- swap the center speaker with one of the other speakers. If the crackling follows the speaker, it's a bad speaker. If the crackling sticks to the amp channel, then it could be a defective receiver.
post #3817 of 10468
I am noticing that the music from the USB input of my 1613 is much quieter than the optical input I use for everything else. Is there a way to set the USB input to be louder? It will become a real pain if I have to adjust the volume every time I switch between inputs.
post #3818 of 10468
I have the 2313 CI and am trying to figure out AirPlay, does the receiver have to be set up wirelessly? I have it connected via hardline ethernet along with all my other components... I am trying to get iTunes from my Mac to Airplay to it but I can not get the Denon to show up in the airplay option...
post #3819 of 10468
You need to run the set up, it connects to the network during that time. After you do that it will show up on its own
post #3820 of 10468
Even if my computer is wireless and receiver is cable connected?
I just ran the assisted setup again but nothing changed...
post #3821 of 10468
Trying to update my 8 month old Denon AVR-1913 Receiver, I am getting the following error while updating: Updating Fail A6 and EIMG: 3 min. I have been trying to update for the last 3 hours with the same results. Previous updates have gone smoothly with the same settings. Any help would be appreciated.
Edited by manload - 12/12/12 at 2:47am
post #3822 of 10468
Quote:
Originally Posted by ksigdawg View Post

I just installed a new 2113 with the definitive pro cinema 600 5.1 package from BB in my living room.... Sounds ok at this point. I was told by Geek Squad I should not run audyssey as my room opens to kitchen and will throw off resaults, I guess audyssey is supposedly meant for enclosed rooms? Can you guys clarify the level of truth in that? Or what my workaround is?

Keep in mind that Audyssey can always be run and turned OFF if you choose not to use it. However, be sure to review the Audyssey 101/FAQ Guide linked in my sig to ensure you are using it to its best advantage (ie. supporting mic with camera tripod or mic boom stand and not setting it on a bunch of boxes).
post #3823 of 10468
Quote:
Originally Posted by Option View Post

I am noticing that the music from the USB input of my 1613 is much quieter than the optical input I use for everything else. Is there a way to set the USB input to be louder? It will become a real pain if I have to adjust the volume every time I switch between inputs.

Although the "Source Level" setting (p. 91 OM) can be used on other input sources, not sure it can be used on the USB input.
post #3824 of 10468
Quote:
Originally Posted by thatrayn View Post

I have the 2313 CI and am trying to figure out AirPlay, does the receiver have to be set up wirelessly? I have it connected via hardline ethernet along with all my other components... I am trying to get iTunes from my Mac to Airplay to it but I can not get the Denon to show up in the airplay option...

http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/0_100#user_L1
post #3825 of 10468
Quote:
Originally Posted by manload View Post

Trying to update my 8 month old Denon AVR-1913 Receiver, I am getting the following error while updating: Updating Fail A6 and EIMG: 3 min. I have been trying to update for the last 3 hours with the same results. Previous updates have gone smoothly with the same settings. Any help would be appreciated.

First try unplugging the unit for a few minutes and if still no joy, then try doing a "Network Reset" as described in post #5 of this thread.
post #3826 of 10468
Quote:
Originally Posted by jdsmoothie View Post

First try unplugging the unit for a few minutes and if still no joy, then try doing a "Network Reset" as described in post #5 of this thread.

Thanks for the quick response. I have done both and getting the same results.
post #3827 of 10468
Quote:
Originally Posted by corey23 View Post

go figure the wifi router the cable company gives you isn't very good. (the cable was already hooked up when I moved in to my current place, roommates had set it up).
another problem I'm having is where I'll be listening to internet radio, or airplay and the audio turns way down every few seconds, almost like its skipping. I have done a hard reset and a soft reset. It was doing it earlier, I did a soft reset, and it was fine. I just tried to play airplay and internet radio and it's skipping again.
Could that be router related??
I've searched around and haven't found anyone with continuous problems with this... most people have asked about it then haven't followed up or fixed the issue.
I don't want to have to do a soft reset every time I use the receiver. sometimes it works and sometimes it skips but it's often enough to be pretty annoying.

Mine cuts out too and i get green screen flashes. It's gottat be a wifi issue. My router is hooked up to the receiver in the basement, I;'ve been trying airplay upstairs in the family room and it's spotty at best ( along with completely embarrassing at a party). Needless to say, I'm having a WAP installed tomorrow. I hope this alleviates the problem. You could also buy an Apple Airport Express , i believe, and this will enhance your wireless signal. I'll report back after it's installed.
post #3828 of 10468
Quote:
Originally Posted by JohnnyB (E-Work) View Post

Is the picture degradation with Video Convert set to ON present in 2312CI fixed in 2313CI?
Issue # 4
http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread#post_20422031
Quote:
Originally Posted by lparsons21 View Post

Having never actually seen the 2132ci in person, I can only comment on what I see with my 2113ci. Well, what I saw until it shot craps and I had to send it off for repair.
My experience with the Video Convert is that I love it. It seems to offer very good upscaling and de-interlacing. With 720p/1080i sources, the benefit is that it is slightly better than what my TV or SAT box can do, but for SD (480i), it does a really great job.
No, it doesn't make SD look like HD, but it improves it by quite a bit and makes it tolerable on my 54" panny plasma.
Quote:
Originally Posted by JohnnyB (E-Work) View Post

Thank you for your reaction, however you apparently are not familiar with that particular issue / did no check the posts with pictures (linked from "Known issues" section I pointed to)
http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/7410#post_21406531
So my question remains: is this fixed in 2313?

Nobody? Hmm...
OK, I contacted my local Denon distributor for Czech Republic (Eurostar) as I consulted this issue with them before (they confirmed the very same issue on their testing receivers which made me believe that it's a fundamental technology design flaw present on all devices). I was told they tested 2313 and although the degradation is not that bad as on 2312, it is still there though...
This + lack of S-VHS input = I am gonna stay with my 2312 keeping Video Convert OFF...
post #3829 of 10468
Quote:
Originally Posted by ksigdawg View Post

Also, I am noticing a crackling sound coming out of my center channel. I was watching boardwalk empire on my directv DVR and it was a bit annoying after a while. My dialogue setting is at +4db, could that be too high and cause this issue? HDMI is an older but expensive monster cable, never had an issue with it but wondering if that could be a possible culprit??

I'm a newb here and haven't even got my 2113ci yet (Monday), but this sounds to me like the crossover for your center is set too low and you're overloading the speaker with low frequencies. If you haven't set all your speakers to "small" with the crossover at 80hz, you should do that. wink.gif
post #3830 of 10468
Quote:
Originally Posted by batpig View Post

Good lord.... Do NOT listen to the Geek Squad. Run Audyssey!
If the cracking in the center persists after calibration, then you have some troubleshooting to perform -- swap the center speaker with one of the other speakers. If the crackling follows the speaker, it's a bad speaker. If the crackling sticks to the amp channel, then it could be a defective receiver.

Thanks for the feedback..... To clarify, I have the 5.1 system setup in my family room with 10 foot ceilings. The room is open to the kitcken on one side and has a archway to our living room which has 19 foot ceilings. Floors are all tile downstairs, so there is a bit of echoing even with rugs. The best buy guys said that based on the layout, Audyssey would cause more harm than good.

I wouldn't be surprised if this info was completely false and they were too lazy to run the program.... I just wanted some feedback from people on here who may have dealt with a similar setup. Based on the settings they put in I am underwhelmed with the system and it was pretty damn impressive in the store.
post #3831 of 10468
I'm in doubt between 2112ci and 2113ci, but can't find the difference at this thread. Can anyone help me? The higher price justified 2113ci?

What are the difference between they?
post #3832 of 10468
Quote:
Originally Posted by PercyJunior View Post

I'm in doubt between 2112ci and 2113ci, but can't find the difference at this thread. Can anyone help me? The higher price justified 2113ci?
What are the difference between they?

Did you look at post #1 in this thread?
post #3833 of 10468
Quote:
Originally Posted by Rschissler View Post

Did you look at post #1 in this thread?

Yes, I read. The first post describes the features added to the xx13 models, but I can´t find myself trying to compare near 2112 to 2113.

I´m very confused, my basic English can´t let me understand some technical details described in that post... Sorry...
post #3834 of 10468
Quote:
Originally Posted by ksigdawg View Post

Thanks for the feedback..... To clarify, I have the 5.1 system setup in my family room with 10 foot ceilings. The room is open to the kitcken on one side and has a archway to our living room which has 19 foot ceilings. Floors are all tile downstairs, so there is a bit of echoing even with rugs. The best buy guys said that based on the layout, Audyssey would cause more harm than good.
I wouldn't be surprised if this info was completely false and they were too lazy to run the program.... I just wanted some feedback from people on here who may have dealt with a similar setup. Based on the settings they put in I am underwhelmed with the system and it was pretty damn impressive in the store.

You already received adequate feedback from batpig who is widely regarded as one of the top experts on Denon receivers. Few people on AVS give any credibility to the Geek Squad. Do as batpig suggested, and also read the first several posts in this thread if you have not already done so.
post #3835 of 10468
ksigdawg,

When you want to fill a large room with sound, the receiver needs to be able to provide plenty of power to all of the speaker channels simultaneously, and the speakers need to be relatively efficient. Your receiver and speakers meet these criteria. When you run Audyssey's calibration, it drives only one speaker at a time, so less powerful receivers can properly calibrate even relatively inefficient speakers in large rooms. With such weaker systems, you need to avoid turning the volume up too high, since doing so might cause the amplifiers to "clip", which often will damage the speakers' tweeters.
post #3836 of 10468
Quote:
Originally Posted by Teletodd View Post

Ive thought about getting a Pioneer spc21 center that matches the F52s and seeing if it would work with my KLH 900b fronts, and eventually getting the Pioneer f52 fronts and using the klh 900bs as surrounds. The pioneer center is $100.00 at bestbuy, might be cheaper elsewhere and they price match. Dont know if the mismatch would be any worse than the KLH center im using now.
you may want the SC22 , the new Pioneer which matches the FS52's, also it is $69 from Tiger Direct on sale and BB will match the price. The SC21 is last year's model btw.
post #3837 of 10468
Quote:
Originally Posted by jdsmoothie View Post

Although the "Source Level" setting (p. 91 OM) can be used on other input sources, not sure it can be used on the USB input.

Thanks again JD! Even if I can't turn the USB up, at least I should be able to turn the other input down a bit to balance out the difference.
post #3838 of 10468
Decided to try the pioneers, got the bs22 and cs22. They sound great. Haven't swapped the klh small says with the klh 900b's yet. If I had a 1913 I could use the 900b's as the other sats as part of a 7.1 set up.
post #3839 of 10468
Gday all - Sorry if this has been covered in this massive thread, but can anyone advise if its possible ( and where/how to do it ) adjust the bass/treble for zone 2 speakers?

I'd like to add a little bass to the outside speakers.

Cheers,
Greg
post #3840 of 10468
^^
Depends on what model you own as only the 2313 and 3313 have this feature.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **OFFICIAL** Denon AVR-XX13 Model Owner's Thread & FAQ