or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **OFFICIAL** Denon AVR-XX13 Model Owner's Thread & FAQ
New Posts  All Forums:Forum Nav:

The **OFFICIAL** Denon AVR-XX13 Model Owner's Thread & FAQ - Page 291

post #8701 of 10469
The bed is right up against the wall - our heads our closer to a 8 - 10" away from the wall vs. 2ft. My understanding seems correct that 2 ft mic placement is the min from the wall i should go - regardless of where my head is actually at?

I don't mind the delay - but like I said, I don't think it's accurate (since it's being maxed out). I have a feeling that hardwiring is the only option but I imagine others may have some experience with this setup.

I don't *quite* follow the 'lower the surrounds". To what? To "what sounds good"? I'm aware I can do that but would like them to be set up somewhat properly - which is what I thought Audyssey was supposed to do....

And to answer your questions re: Lying down or sitting up. It depends. smile.gif

Thanks!
post #8702 of 10469
Set up "properly" is going to change from owner to owner as they set their own volume level "preference" after running Audyssey.
post #8703 of 10469
Quote:
Originally Posted by Nutdotnet View Post

I am in need of some assistance/suggestions/advice/slap on the head:

This is for my Bedroom Home Theater (my only home theater).

First - I'm not sure if this should go in this thread of the Audyssey


With all that is going on I would take this over to the Audyssey thread.
post #8704 of 10469
I need help!!
I noticed a constant static sound from my sub-woofer last week and continued into this week, so I decided to do some investigating. I eliminated just about everything else except for my avr 1613, refurbished unit bought in march 2013. I did a processor reset and now there is no sound from the sub and can't even run audyssey. I hear the test tones but have lots of static and it says no speaker/mic detected. Any suggestions??
post #8705 of 10469
Turn off ac if running nearby.
post #8706 of 10469
Quote:
Originally Posted by SanchoPanza View Post

Turn off ac if running nearby.

Tried that... didn't work
post #8707 of 10469
Quote:
Originally Posted by mjlrush View Post

I need help!!
I noticed a constant static sound from my sub-woofer last week and continued into this week, so I decided to do some investigating. I eliminated just about everything else except for my avr 1613, refurbished unit bought in march 2013. I did a processor reset and now there is no sound from the sub and can't even run audyssey. I hear the test tones but have lots of static and it says no speaker/mic detected. Any suggestions??

Try replacing the sub cable. A yellow composite video cable will work as a suitable substitute for testing purposes.
post #8708 of 10469
Quote:
Originally Posted by jdsmoothie View Post

Try replacing the sub cable. A yellow composite video cable will work as a suitable substitute for testing purposes.

That was the first thing I thought of but didn't work
post #8709 of 10469
I got all the speaker working including the sub. The static in the sub is gone but it is now left front speaker. I replaced the speaker wire and the same, I can hear static with nothing playing. Is that amp channel blown??

Audyssey still didn't work. It's showing "speaker / mic is none" since it starts the calibration from left front speaker (maybe related problem?)
post #8710 of 10469
Swap the speakers, if the static follows, bad speaker, if it stays with a known good wire & speaker, most likely you are right, it is the amp.
post #8711 of 10469
welp gotta send my 2113ci back, left surround channel crapped out, even after resets
they're replacing it and emailing a fedex label for it, which is cool
unfortunately they dont do 'advance' replacements so going to be without the heart of the system for a couple days frown.gif
supposedly they'll ship replacement when fedex shows the label scanned
post #8712 of 10469
Quote:
Originally Posted by SanchoPanza View Post

Swap the speakers, if the static follows, bad speaker, if it stays with a known good wire & speaker, most likely you are right, it is the amp.

I swapped the speakers... and I think that amp channel is blown mad.gif
post #8713 of 10469
Sorry that happened. I understand happened to me, too. Better send it in for service.
post #8714 of 10469
Quote:
Originally Posted by SanchoPanza View Post

Sorry that happened. I understand happened to me, too. Better send it in for service.

just emailed Denon support
post #8715 of 10469
Quote:
Originally Posted by spager View Post

With all that is going on I would take this over to the Audyssey thread.

I'm just going to hardwire them and see what results I get - it isn't as hard as I'm making it out to be. ;-)
post #8716 of 10469
Hello all. My questions is about airplay. I bought an iPhone a couple weeks ago when my droid died so I could use airplay on my. It works great and I absolutely love it. So I figured why not get the wife one too. That works great also. So, I took the next step Nd bought a used 2012 base model MacBook Pro. Now, the airplay works in iTunes and other supported apps, but Airplay Mirroring does not work. This was something I was very excited about and about 40% of the reason I bought the MacBook since the iPhone does not have mirroring (although i heard the nest iOS release will!!).

Since the airplay works with other apps I am assuming this is an apple issue, but I wanted to check here first. Has anybody else had the same issue? I have the most current OSX and I have auto firmware notifications on my Denon but I will double check for a furmware update. So I am not sure what to do. Any ideas?
post #8717 of 10469
Thread Starter 
AirPlay mirroring is video. The AirPlay in the receiver only streams audio. Afaik the only device that supports video mirroring is the Apple TV.
post #8718 of 10469
Quote:
Originally Posted by shidfar1 View Post

Hello all. My questions is about airplay. I bought an iPhone a couple weeks ago when my droid died so I could use airplay on my. It works great and I absolutely love it. So I figured why not get the wife one too. That works great also. So, I took the next step Nd bought a used 2012 base model MacBook Pro. Now, the airplay works in iTunes and other supported apps, but Airplay Mirroring does not work. This was something I was very excited about and about 40% of the reason I bought the MacBook since the iPhone does not have mirroring (although i heard the nest iOS release will!!).

Since the airplay works with other apps I am assuming this is an apple issue, but I wanted to check here first. Has anybody else had the same issue? I have the most current OSX and I have auto firmware notifications on my Denon but I will double check for a furmware update. So I am not sure what to do. Any ideas?

Also - an FYI, the current iOS (6) does have iPhone & iPad mirroring.
post #8719 of 10469
Quote:
Originally Posted by Nutdotnet View Post

Quote:
Originally Posted by shidfar1 View Post

Hello all. My questions is about airplay.

http://www.airsquirrels.com/airparrot/ turns your mac into an airplay streamer.
You'd have to check though if it will accept the Denon as a target since it's audio only. Their support is pretty responsive so just aks them.


Sent from my iPad using Tapatalk HD
post #8720 of 10469
Quote:
Originally Posted by Nutdotnet View Post

Also - an FYI, the current iOS (6) does have iPhone & iPad mirroring.

You are indeed correct BP. Only the Apple TV has mirroring capability. Picked it up last night. I figure for $99 I get the mirroring plus less time using the play station for streaming Netflix and don't need the MacBook to access my music. So hopefully for $99 I extended the life if my MacBook and my PS3. (That's how I justified it anyway)

Looks like I need to find the iOS mirroring setting. Thanks guys
post #8721 of 10469
I hooked up my refurbished AVR-1713 last night and after playing around with pandora and making sure everything was working properly I hooked up my Nexus 7 (Android tablet) to the ipod/usb connection in the front. The receiver said No Connection on the front and wouldn't play the audio from it. Do these receivers support the Android platform for music? I will say I wasn't using the Google Music app but I doubt that has anything to do with it.
post #8722 of 10469
Just got a notice of a firmware update for the 1713 and loading it now....
post #8723 of 10469
I have a 1913 and no firware update available...yet.

Since the last firmware (1490-1169-0000-4080-3987), I also have been experiencing this from the July changelog (as per mindcrime66):
When the customer starts Remote App, the display of Remote App might
become abnormal.
After the firmware is updated, the device is not found via the ios
application.

Edited by phil1913 - 7/25/13 at 9:36am
post #8724 of 10469
To activate Airplay in iOS6, double tap your home button to bring up the multitasking bar. Swipe left-to-right twice and you will see audio controls. If you are on the same wifi network as your Apple TV you will see a little Airplay icon (looks like a TV with an arrow in it). Tap that. You'll see all of your Airplay-compatible devices on the current wifi network, so you should see the Denon and your Apple TV. If you select the Apple TV, but keep Mirroring off, all audio content will forward to the Apple TV, and any enabled video content will as well. If you select Mirroring, your iPhone screen will now show up on the TV screen. One thing to note - some apps actually don't mirror your screen (on purpose). They will show specific content on the Apple TV and other content on the phone. Also, some video apps will only show the video on the TV and not your phone, so don't be surprised if that happens.

I hope that helps.
post #8725 of 10469
Batpig, JD, would $550 for open box be a good price for 3313ci ? Would like to get them down to $475-500 if possible. "No missing items" - floor display. Thanks for input.
post #8726 of 10469
I gave 550 for my 3312, NiB from an Authorized Dealer
post #8727 of 10469
Thread Starter 
Quote:
Originally Posted by MGNdad View Post

Batpig, JD, would $550 for open box be a good price for 3313ci ? Would like to get them down to $475-500 if possible. "No missing items" - floor display. Thanks for input.

Yeah, that's a good price. Less is better though right? smile.gif If it's an authorized dealer like Best Buy then the receiver will come with full 3-year warranty even if it's a floor model / open box.
post #8728 of 10469
Quote:
Originally Posted by MGNdad View Post

Batpig, JD, would $550 for open box be a good price for 3313ci ? Would like to get them down to $475-500 if possible. "No missing items" - floor display. Thanks for input.

Two weeks ago I bought an open box floor model 3313CI minus remote for $700 from authorized dealer. Your deal seems pretty good.
post #8729 of 10469
Quote:
Originally Posted by MGNdad View Post

Batpig, JD, would $550 for open box be a good price for 3313ci ? Would like to get them down to $475-500 if possible. "No missing items" - floor display. Thanks for input.

Yup. Very good as this unit is still generally selling for $700 or so new in box.
post #8730 of 10469
Thanks, Sancho. I guess as it's a floor model, I'd hoped to get it a for little lower (yes, I know warranty is still good but shipping back is the killer).. Will make offer in a day or two.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **OFFICIAL** Denon AVR-XX13 Model Owner's Thread & FAQ