or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG 47LM8600/55LM8600 Owners Thread
New Posts  All Forums:Forum Nav:

Official LG 47LM8600/55LM8600 Owners Thread - Page 39

post #1141 of 1376
Help! Help! Help! Please!

Just received my new 55LM8600 yesterday and I am very disappointed with the picture quality and the color.

The white is not bright white like my 2 48" samsungs, but more on the greyish side. The ESPN banner and logo are more on the orange side rather than red. The overall picture and color are just not bright and vivid like on my samsungs. There are no "wow" factor in the picture (unlike what I saw at Best Buy on the LM7600 display model). My 2 samsungs are 6 years old still at factory default settings and both have amazing pictures.

I've tried the calibration settings shown in the article below but the picture on the LG is still not that good.

http://reviews.lcdtvbuyingguide.com/lg-lcd-tv/lg-55lm8600-picture-settings.html

Does anyone have suggestions on the settings that I should try? Please help! Thank You!

I've seen the display models at Costco (LM6700) and Sams (LM9600) and Best Buy (LM7600) and they all looked very good and comparable to Samsungs and Sonys that were also on display.

So I'm hoping it's just a matter of finding the right settings and not a defective unit that I have.

If I can't get this resolve, I hope the online seller will take this unit back without a restocking fee or a shipment fee.
post #1142 of 1376
Quote:
Originally Posted by RLC001 View Post

Help! Help! Help! Please!

Just received my new 55LM8600 yesterday and I am very disappointed with the picture quality and the color.

The white is not bright white like my 2 48" samsungs, but more on the greyish side. The ESPN banner and logo are more on the orange side rather than red. The overall picture and color are just not bright and vivid like on my samsungs. There are no "wow" factor in the picture (unlike what I saw at Best Buy on the LM7600 display model). My 2 samsungs are 6 years old still at factory default settings and both have amazing pictures.

I've tried the calibration settings shown in the article below but the picture on the LG is still not that good.

http://reviews.lcdtvbuyingguide.com/lg-lcd-tv/lg-55lm8600-picture-settings.html

Does anyone have suggestions on the settings that I should try? Please help! Thank You!

I've seen the display models at Costco (LM6700) and Sams (LM9600) and Best Buy (LM7600) and they all looked very good and comparable to Samsungs and Sonys that were also on display.

So I'm hoping it's just a matter of finding the right settings and not a defective unit that I have.

If I can't get this resolve, I hope the online seller will take this unit back without a restocking fee or a shipment fee.

Who was the seller?
post #1143 of 1376
Quote:
Originally Posted by RLC001 View Post

Help! Help! Help! Please!

Just received my new 55LM8600 yesterday and I am very disappointed with the picture quality and the color.

The white is not bright white like my 2 48" samsungs, but more on the greyish side. The ESPN banner and logo are more on the orange side rather than red. The overall picture and color are just not bright and vivid like on my samsungs. There are no "wow" factor in the picture (unlike what I saw at Best Buy on the LM7600 display model). My 2 samsungs are 6 years old still at factory default settings and both have amazing pictures.

I've tried the calibration settings shown in the article below but the picture on the LG is still not that good.

http://reviews.lcdtvbuyingguide.com/lg-lcd-tv/lg-55lm8600-picture-settings.html

Does anyone have suggestions on the settings that I should try? Please help! Thank You!

I've seen the display models at Costco (LM6700) and Sams (LM9600) and Best Buy (LM7600) and they all looked very good and comparable to Samsungs and Sonys that were also on display.

So I'm hoping it's just a matter of finding the right settings and not a defective unit that I have.

If I can't get this resolve, I hope the online seller will take this unit back without a restocking fee or a shipment fee.

Do you have the energy saving setting off?
post #1144 of 1376
^^ That was actually my next question, but I couldn't remember what LG called it. In the 7600 thread it's fairly well understood that it's a setting that has to be turned off or the display is just too dark.
post #1145 of 1376
I purchased a 55lm8600 last week and didn't like the factory setting either. Of all the settings that I found online these seem to work the best so far. Make sure the energy savings setting is turned off.

ASPECT RATIO: Just Scan
ENERGY SAVER: Off
SETTING EXPERT 1
BACKLIGHT 45
CONTRAST 93
BRIGHTNESS 52
H SHARPNESS 15
V SHARPNESS 15
COLOR 60
TINT G7
DYNAMIC CONTRAST Low
SUPER RESLOUTION Off
COLOR GAMUT Standard
EDGE ENHANCER Off
COLOR FILTER Off
GAMMA 2.2
COLOR TEMP Warm
METHOD 20 Point IRE
COLOR MANAGEMENT (Colour / Tint / Luminance)
RED 1/5/2
GREEN 3/6/0
BLUE -10/-8/2
CYAN 3/8/1
MAGENTA -3/0/0
YELLOW -2/-1/0
NOISE REDUCTION Off
MPEG NOISE REDUCTION Off
BLACK LEVEL Low
REAL CINEMA Off
LED LOCAL DIMMING Low
TRUMOTION Off
post #1146 of 1376
I want to thank you all for your quick replies and suggestions. Thanks Trance for your settings. I will give it a try when I have a little more time.

I've been busy with getting my taxes completed (still working on it) so I haven't had a chance to do too much adjustments or reply back.

Just a quick response:

Seller: Vann's

Energy Saving: Off

Most other features are also set to off or low

My settings on Expert1 is set to the following as suggest in this link (set same for both 2D and 3D):

http://reviews.lcdtvbuyingguide.com/lg-lcd-tv/lg-55lm8600-picture-settings.html

For the color management, I set to the suggestions shown for the LM9600 as shown in the link below.

My settings on Expert2 is set to the following as suggest in this link (set differently for 2D and 3D):

http://www.hometheater.com/content/lg-55lm9600-3d-lcd-hdtv-settings

Between the two, I slightly prefer to the Expert1 settings.

I also find that if I adjust up the Backlight to 85 and Contrast to 85, I get a much brighter picture, so that is where I changed the settings to.

I also changed the Color Temperature to Medium, and that seem to get a not so "yellowish" color as the Warm temperature setting.

After all the changes to the settings and with a few days of "breaking in", I seem to be warming to the performance of this TV. I still think the Samsung gives a brighter white so the outdoor scenes (especially for sports) are more lively as compared to the LG. The way to describe it would be like a "glossy" vs "matte" finish on a photo. The "glossy" always seem to me to be a "livelier" picture. Otherwise, I did see so newer movies from HBO, etc. (Rock of Ages) and from dvd (The Hobbits), the colors were pretty good from those movies.

There were a few instances where the TV seem to be not "focused" for a sec or two, and a few times with trailing lines (is this what ghosting is??) following a fast moving character or object. I will continue to monitor these issues. I will give this TV a little more time before considering a return. I am slowly warming up to it though. smile.gif

Also, a question to the more advanced users, why are most of the settings, i.e., noise reduction, LED dimming, and Motion are recommended to set to off? I thought one of the advantage of this TV being a 240 hz TV that we would want to take advantage of it and have the Motion turned to "On". I've have it set to "Clear Plus". Is that okay?
post #1147 of 1376
Guys, did you get a update today? I received 04.40.24 and now the apps and Home does not work unless I initialise Premium content. But I have to do this every time the TV comes from standby :-S
post #1148 of 1376
LG continues to lie about fixing the "lg logo" problem with firmware...pathetic business practices.I know losing my business alone will not bother them but potential buyers who read post before they purchase a LG tv should see this,I am very disappointed that I purchased products from a sleazy low class lying company that believes lying to a customer about a firmware problem is there solution to try and make a customer go away.The latest update did nothng to correct the garbage firmware that impacted the logo light and I had 3 people on a engineering level tell me this update would fix the problem...LIARS.
post #1149 of 1376
Quote:
Originally Posted by MOFO 13 View Post

LG continues to lie about fixing the "lg logo" problem with firmware...pathetic business practices.I know losing my business alone will not bother them but potential buyers who read post before they purchase a LG tv should see this,I am very disappointed that I purchased products from a sleazy low class lying company that believes lying to a customer about a firmware problem is there solution to try and make a customer go away.The latest update did nothng to correct the garbage firmware that impacted the logo light and I had 3 people on a engineering level tell me this update would fix the problem...LIARS.

.......and to add insult to injury, it certainly is not an inexpensive tv.....
post #1150 of 1376
Thread Starter 
Quote:
Originally Posted by MOFO 13 View Post

LG continues to lie about fixing the "lg logo" problem with firmware...pathetic business practices.I know losing my business alone will not bother them but potential buyers who read post before they purchase a LG tv should see this,I am very disappointed that I purchased products from a sleazy low class lying company that believes lying to a customer about a firmware problem is there solution to try and make a customer go away.The latest update did nothng to correct the garbage firmware that impacted the logo light and I had 3 people on a engineering level tell me this update would fix the problem...LIARS.

My "LG Logo" is still a beacon and bothersome, but I do love the tv overall.
post #1151 of 1376
Quote:
Originally Posted by tgm1024 View Post

.......and to add insult to injury, it certainly is not an inexpensive tv.....

Just pour that gasoline on the fire now!tongue.gif
post #1152 of 1376
I only started experiencing the problem with the Logo Light after I unplugged the TV to clean up some wires. I called LG last week and they said its the firmware and the update will fix the problem, I Just got the 5.0 update last-night, the Logo is still stuck on, I even kept it unplugged over night hoping it would work, no luck! Does any one know if its possible to put the old firmware back on? If so will it fix the Logo Light?
post #1153 of 1376
Quote:
Originally Posted by Rudy Tuesday View Post

I only started experiencing the problem with the Logo Light after I unplugged the TV to clean up some wires. I called LG last week and they said its the firmware and the update will fix the problem, I Just got the 5.0 update last-night, the Logo is still stuck on, I even kept it unplugged over night hoping it would work, no luck! Does any one know if its possible to put the old firmware back on? If so will it fix the Logo Light?

Does the logo stick out from the bezel? I'm thinking about alternative and seamless solutions for you guys.

If it's flush, this is a $10 stop-gap measure (black plate with temporary adhesive) that you can engrave anything (including nothing) on. If done carefully, you could make it non-ugly and it'll let you watch movies in the dark without irritation.

I'm sure there are brushed gun-metal colors available somewhere.

If the thing sticks out, I have other ideas...
Edited by tgm1024 - 4/17/13 at 7:14am
post #1154 of 1376
Thread Starter 
Quote:
Originally Posted by tgm1024 View Post

Does the logo stick out from the bezel? I'm thinking about alternative and seamless solutions for you guys.

If it's flush, this is a $10 stop-gap measure (black plate with temporary adhesive) that you can engrave anything (including nothing) on. If done carefully, you could make it non-ugly and it'll let you watch movies in the dark without irritation.

I'm sure there are brushed gun-metal colors available somewhere.

If the thing sticks out, I have other ideas...

Nah.. It's flush. It could be tastefully covered, but I do really like it to be on when the TV is turned off.(Nite-lite)
post #1155 of 1376
Quote:
Originally Posted by boxorox87 View Post

Nah.. It's flush. It could be tastefully covered, but I do really like it to be on when the TV is turned off.(Nite-lite)

The only thing that covers the light when it's hung on a wall is tape or draping something over it and that's ghetto to me,but then again everyone has different standards.I'm not going to have electric tape covering a light on a $2000.00 tv in my house it's just ghetto .
post #1156 of 1376
Quote:
Originally Posted by MOFO 13 View Post

Do you have the energy saving setting off?

Thanks for the tip.
I just turned it off and the colors are much more vivid and real!!!
post #1157 of 1376
Quote:
Originally Posted by Rudy Tuesday View Post

I only started experiencing the problem with the Logo Light after I unplugged the TV to clean up some wires. I called LG last week and they said its the firmware and the update will fix the problem, I Just got the 5.0 update last-night, the Logo is still stuck on, I even kept it unplugged over night hoping it would work, no luck! Does any one know if its possible to put the old firmware back on? If so will it fix the Logo Light?

It's a common problem, it's posted all over the internet in various blogs,I talked to LG today and they lied again about working on an "emergency" firmware patch , they gave me more stories about how it's an escalated issue,as I stated previously there is a petition somewhere on the net to sign for a class action lawsuit in regards to this issue ,which speaks volumes about how many people have this problem,I had the motherboard in my 47lm8600 changed after the light problem occured and after having to do a factory reset two weeks later after the mthrbrd was changed it occurred again because it loaded identical firmware so now I'll be on mthrbrd #2 in my 47 .I won't let them change the mthrbrd in my 55 because it's a waste of time. LG needs to fix the problem and stop using lies to get people off the phone.If a customer needs a firmware patch in my industry we figure out the problem and fix it , it's really that simple .I've been an engineer for 23 years if they made this a major priority it would be fixed they can save the B.S. for someone else.I love the tv I think it performs well but having firmware that causes options to disappear and leaving annoying lights on is just not acceptable.

No you cannot rollback firmware which is another dumb engineering decision,on my old LG lw5600 it was a easy task but according to the service cd I have for the lm8600 series you can't,but really you shouldn't have to they should just fix the firmware problems.
Edited by MOFO 13 - 4/17/13 at 2:20pm
post #1158 of 1376
Quote:
Originally Posted by cvmcgill@comcast View Post

Thanks for the tip.
I just turned it off and the colors are much more vivid and real!!!


Nice,glad it worked out for ya.
post #1159 of 1376
got the same update ( 5.) about 30minutes ago, was able to turn off logo light smile.gif
post #1160 of 1376
Quote:
Originally Posted by boxorox87 View Post

My "LG Logo" is still a beacon and bothersome, but I do love the tv overall.
new update (5.) worked for me
Edited by pty08 - 4/17/13 at 3:29pm
post #1161 of 1376
Quote:
Originally Posted by MOFO 13 View Post

It's a common problem, it's posted all over the internet in various blogs,I talked to LG today and they lied again about working on an "emergency" firmware patch , they gave me more stories about how it's an escalated issue,as I stated previously there is a petition somewhere on the net to sign for a class action lawsuit in regards to this issue ,which speaks volumes about how many people have this problem,I had the motherboard in my 47lm8600 changed after the light problem occured and after having to do a factory reset two weeks later after the mthrbrd was changed it occurred again because it loaded identical firmware so now I'll be on mthrbrd #2 in my 47 .I won't let them change the mthrbrd in my 55 because it's a waste of time. LG needs to fix the problem and stop using lies to get people off the phone.If a customer needs a firmware patch in my industry we figure out the problem and fix it , it's really that simple .I've been an engineer for 23 years if they made this a major priority it would be fixed they can save the B.S. for someone else.I love the tv I think it performs well but having firmware that causes options to disappear and leaving annoying lights on is just not acceptable.

No you cannot rollback firmware which is another dumb engineering decision,on my old LG lw5600 it was a easy task but according to the service cd I have for the lm8600 series you can't,but really you shouldn't have to they should just fix the firmware problems.[/quo

Out of curiosity I decided to try a initial setting reboot to see if the new firmware would have any affect on the motherboard and it worked, you have to make sure the logo light menu is checked "off" before you trigger the initial setting reboot, if not the light will just stay on dimly afterwards and trying to turn it off in the logo light menu will not work,at least thats what happened to me.I had to do it to one of my tv's twice and the other responded the first time, so far the light is out .apparently the update did not completely implement the intended fuction even though the tv reboots after an update.. flashing the motherboard by way of using the intitial reset option seems to be a more thorough instructive measure..
post #1162 of 1376
Thread Starter 
Quote:
Originally Posted by pty08 View Post

got the same update ( 5.) about 30minutes ago, was able to turn off logo light smile.gif

This annoys me.

I'm glad they seem to be working on a fix, but mine still reverts back to "ON" when I back out of the settings menu.

Maybe I will unplug the power for a few hours.
post #1163 of 1376
The logo light is off for now, the 5.0 update and resetting the TV a couple times seems to have worked. I don't understand why this is a 5.0 update, I thought when a OS moves up a whole number there are noticeable improvements to the menus and new features, can any one let me know if I overlooked anything ?
Edited by Rudy Tuesday - 4/18/13 at 6:44am
post #1164 of 1376
Well, there's Amazon Instant Video.
post #1165 of 1376
Quote:
Originally Posted by MOFO 13 View Post

Quote:
Originally Posted by boxorox87 View Post

Nah.. It's flush. It could be tastefully covered, but I do really like it to be on when the TV is turned off.(Nite-lite)

The only thing that covers the light when it's hung on a wall is tape or draping something over it and that's ghetto to me,but then again everyone has different standards.I'm not going to have electric tape covering a light on a $2000.00 tv in my house it's just ghetto .

I didn't post anything about electrical tape. You can get high quality placards. Not the nicest thing around, but not ghetto tape, and certainly a better alternative to being annoyed.
post #1166 of 1376
Quote:
Originally Posted by Newstech View Post

Well, there's Amazon Instant Video.

You got Amazon now????? I wonder if the 7600's (non-dual core) got it.
post #1167 of 1376
When you guys talk about the logo light being on, do you mean when the TV is OFF? or ON? When mine is OFF, the Light is always off, but when the TV is ON, I want the damn light off but it's always on!! Update 5.0 did not fix this for me.
post #1168 of 1376
Thread Starter 
Quote:
Originally Posted by c613m View Post

When you guys talk about the logo light being on, do you mean when the TV is OFF? or ON? When mine is OFF, the Light is always off, but when the TV is ON, I want the damn light off but it's always on!! Update 5.0 did not fix this for me.
Quote:
Originally Posted by c613m View Post

When you guys talk about the logo light being on, do you mean when the TV is OFF? or ON? When mine is OFF, the Light is always off, but when the TV is ON, I want the damn light off but it's always on!! Update 5.0 did not fix this for me.

LOL.
Mine is on all the time....not by choice.
post #1169 of 1376
try this.........turn the light to off in the logo light menu even though it wont stay off when you close the menu box,after that hit the initial setting option and let the tv reboot the mthrboard back to the factory default settings if the light is still on after the tv reboots go to the logo light menu and check it on high then close the menu box....then open the menu again and check it to off and turn off the tv...if it doesn't stay off after you power up the tv again, go through the process again but this time check off instead of high in the logo light menu before doing a initial setting reboot........afterwards power off the tv and see if it stays off when you power it back on................. if the light is on, open the menu box for the logo light select high then off and close the menu box if the light goes off and stays off turn the tv off wait about 30 seconds and turn the tv back on, if the light is still on your firmware is still corrupted.
post #1170 of 1376
Quote:
Originally Posted by MOFO 13 View Post

try this.........turn the light to off in the logo light menu even though it wont stay off when you close the menu box,after that hit the initial setting option and let the tv reboot the mthrboard back to the factory default settings if the light is still on after the tv reboots go to the logo light menu and check it on high then close the menu box....then open the menu again and check it to off and turn off the tv...if it doesn't stay off after you power up the tv again, go through the process again but this time check off instead of high in the logo light menu before doing a initial setting reboot........afterwards power off the tv and see if it stays off when you power it back on................. if the light is on, open the menu box for the logo light select high then off and close the menu box if the light goes off and stays off turn the tv off wait about 30 seconds and turn the tv back on, if the light is still on your firmware is still corrupted.

and do the hokie pokie then turn yourself around....tongue.gif.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG 47LM8600/55LM8600 Owners Thread