or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › LG 50PM6700 Issue
New Posts  All Forums:Forum Nav:

LG 50PM6700 Issue

post #1 of 3
Thread Starter 
Here is my issue.

Two phone calls to LG tech support and an LG tech visit later, they have no solution.

When using my PC via HDMI 1.4, Windows 7 desktop displays a nice bright contrast.

It is when I launch my browser, either Firefox or IE, that my screen goes to a medium grey.

If I minimize the browser and slide it to the left slowly, the contrast brightens automatically until it reaches the correct contrast, this includes my desktop screen as well!

I even tried using just the Smart TV option so I could eliminate the HDMI cable. It turns out, when the google browser launches, it does the same darn thing!

Sometimes when the google browser loads slow, the html window is bright white and then bam, goes medium grey when fully loaded.

The LG Tech has no answer as to why the tv does this.

My LG LCD and Samsung LCD never did this.

Is it a plasma issue?

Please help, it is like someone rolled tint on my tv.

Thanks!

Johnny
post #2 of 3
Quote:
Originally Posted by JohnnyNapalm5 View Post

Here is my issue.

Two phone calls to LG tech support and an LG tech visit later, they have no solution.

When using my PC via HDMI 1.4, Windows 7 desktop displays a nice bright contrast.

It is when I launch my browser, either Firefox or IE, that my screen goes to a medium grey.

If I minimize the browser and slide it to the left slowly, the contrast brightens automatically until it reaches the correct contrast, this includes my desktop screen as well!

I even tried using just the Smart TV option so I could eliminate the HDMI cable. It turns out, when the google browser launches, it does the same darn thing!

Sometimes when the google browser loads slow, the html window is bright white and then bam, goes medium grey when fully loaded.

The LG Tech has no answer as to why the tv does this.

My LG LCD and Samsung LCD never did this.

Is it a plasma issue?

Please help, it is like someone rolled tint on my tv.

Thanks!

Johnny

Appears like you have Dynamic contrast turned on in the picture settings, go to the advanced menu and turn it off.

Hope that helps.
post #3 of 3
Thread Starter 
I now know exactly what the problem is.

Why is it though that technicians cant figure this out and a few hours on the internet yields answers?

Rob, I have Dynamic contrast turned off.

The problem seems to be ABL(Automatic Brightness Limiter)

Now my TV was manufactured in February, brought to market soon after that. Its so new, very little info out there.

Does anyone know how I can access LG's service program on my TV?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › LG 50PM6700 Issue