or Connect
AVS › AVS Forum › Audio › Home Theater In A Box › Samsung HT D6500W Dolby Digital Delay
New Posts  All Forums:Forum Nav:

Samsung HT D6500W Dolby Digital Delay

post #1 of 2
Thread Starter 
There is a 3 second delay between sound and video when connecting HDMI or Optical to the Samsung HTIB. I have tried this with DirecTV and also with a Sony Blu-Ray player.

If you hit pause and then hit play it takes 3 seconds for the sound to catch up. I am watching lips move without sound. This gets very annoying in particular when watching DirecTV and skipping through commercials. No problem playing the disk on the HTIB itself, but it appears everything else connecting external has this delay. Samsung support has been no help. They tell me the same things, go to audio sync control, (absurd, it is already at 0 delay, setting anymore than it delays the sound even further. Sound is behind the video not vice versa.) They also say reset the system, upgrade the firmware, test with different input device, etc. all of which have been done.

This looks like a design flaw. Does anyone not have this issue when using a Samsung HTIB? There is no problem with PCM output, only trying to bring in Dolby Digital to the HTIB. Support told me to send it in for repair. But it looks like a worthless cause if it is a consistent design defect. Also, I am skeptical from all my chats and support calls that they will be able to understand the problem. They can't seem to get it through their head that the audio is behind the video when starting. Sound is also a big behind with lip synch as well once it gets going.
post #2 of 2
I have noticed that with my HD DVR...If I pause the tv and hit play later there is a small delay...but it doesnt both me too much...

I have even a bigger problem with it. let me know if you do..

I have My dish network hooked into it via HDMI and then the samsung HDMI into the tv..

everytime I turn on my samsung and tv it only plays the sound thru the TV speakers...so EVERY time I turn it on I have to go into the samsung settings and tell it to use HDMI audio then it work....once I turn it off it goes back to the TV speakers

do u have this problem?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater In A Box
AVS › AVS Forum › Audio › Home Theater In A Box › Samsung HT D6500W Dolby Digital Delay