or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Annoying firmware bug in Pioneer VSX-922
New Posts  All Forums:Forum Nav:

Annoying firmware bug in Pioneer VSX-922

post #1 of 3
Thread Starter 
I know that this specific model of Pioneer's new model range is n/a in the US, so chances are probably low that anyone here has this device. However, it would be interesting to know if anyone can confirm this issue on any of the other new Pioneers, or if anyone knows of a similar issue with previous models. Also, I remember that I saw folks from Pioneer contributing here, so they might be able to comment on this.

The bug is that after performing the MCACC calibration (the full auto one, haven't tried any other method) the device gets "laggy", i.e. it reacts on any inputs on the remote AND on the device itself either with a huge delay, or not at all. Basically, the device is no longer usable after performing the calibration.

After performing a reset, everything is back to normal, but only until I perform MCACC again.

So for me it would seem like any of the features that is being enabled after performing MCACC causes a almost-100%-CPU load, just like a buggy Windows software... :-)

The calibration itself runs through without any issues by the way. And as far as I can tell it on the then-unusable device, the sound is noticeably improved.
post #2 of 3
I bought this device about week ago and i have the same problem. It is so annoying that i must say SHAME ON YOU Pioneer...
I checked latest firmware update, but there arent any. I really don't know should i just return this unusable POS back to the shop or not.
In my case the problem occurs only with DD and DTS material, but not if i listen some radio or music from USB then it responds quite nicely.
You cannot change settings because of the lagginess and what is the worst part is that if you add more volume it could crank up to the maximum very easily.
And after you have s**t in your pants and trying to get the volume back down it goes to minimum and it's very difficult to get it to go where you want it.
I think my neighbors love me with this new purchase. Try to explain this feature to them in the middle of the night. frown.gif

My previous AV-receiver was Yamaha and i think i am very disappointed now. If this thing would be solved then i would be very pleased!
post #3 of 3
I have had mine for few days now but haven't noticed that problem, but Im still learning and have still long way to go to get the most out of it.

Now I'm trying to teach the remote but manual isn't clear enough to tell how. It says:
"Press and hold RCU SETUP, then press ‘2’ for three seconds. Release the button after the LED flashes once. The LED continues to flash.".

I have tried but don't understand how it should be done. Can someone give more detailed instructions how I should do it?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Annoying firmware bug in Pioneer VSX-922