or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Onkyo TX-NR818 "official" owner's thread discussion
New Posts  All Forums:Forum Nav:

Onkyo TX-NR818 "official" owner's thread discussion - Page 230

post #6871 of 9548
Quote:
Originally Posted by Patrick Murphy View Post

In the manual; page 17, "Connecting a Power Amplifier"
Page 59+60, "Preout to External Amplifier" to activate the speakers
Page 49, for choosing which speakers play (it's on the remote on the left side, #4, between TOP MENU and SP GUIDE)


Thanks. I checked my setup for external amp. Good.

Tried toggle on speakers. SB/FW SB/FH SB/FW is all I get. No FH/FW gets toggled through.

Thanks though.
post #6872 of 9548
I'm looking at buying an 818, but I'm just wondering if the 24p bug is 100% fixed?

Checking this site...it says "Improves picture output of 1080p/24 sources"
http://www.intl.onkyo.com/support/firmware/tx-nr818.html

Does that mean it is 100% fixed?
post #6873 of 9548
Quote:
Originally Posted by timhet View Post

I'm looking at buying an 818, but I'm just wondering if the 24p bug is 100% fixed?

Checking this site...it says "Improves picture output of 1080p/24 sources"
http://www.intl.onkyo.com/support/firmware/tx-nr818.html

Does that mean it is 100% fixed?
It is fixed.
post #6874 of 9548
Quote:
Originally Posted by timhet View Post

I'm looking at buying an 818, but I'm just wondering if the 24p bug is 100% fixed?

Checking this site...it says "Improves picture output of 1080p/24 sources"
http://www.intl.onkyo.com/support/firmware/tx-nr818.html

Does that mean it is 100% fixed?

From the first day I had it I have never encountered any problem. I downloaded the firmware update via ethernet and I have had no issues.
post #6875 of 9548
I own an 818

Can you guys give me some idea's for front 3 speakers for this, $1000 or less full range?

Similar to Emotiva 6.2

thanks, wanted to post here as you guys know what sounds good with the Onkyo
post #6876 of 9548
Quote:
Originally Posted by migraine24-7 View Post

I'm fairly certain that on the vast AVS forums you would've found some fellow Sony lovers. Didn't need to leave the site altogether. If you don't mind me asking what's the price difference between paying freight to sell it and paying all fees to return it? Just curious. If I were you I'd keep a close eye on the 818 prices. Especially open box because that's essentially what your selling. And most people will pay a private seller less than a business because of possible warranty issues, service after the sale, etc.

Quote:
Originally Posted by migraine24-7 View Post

It's being sold by the guy who didn't want to put any real time into calibrating it. Should be a good receiver and looks like a great deal.

$600 already? was offered to me for $540 then raised it to $550....I guess AVS classifieds is the next ebay?biggrin.gif
Edited by NODES - 5/10/13 at 10:41pm
post #6877 of 9548
Looking for some advice from those familiar with both Denons and Onkyos . . .

I am looking to upgrade from my trusty Denon 4310CI, primarily to upgrade to Audyssey's XT32. I have been giving the 818 a good look, and in addition to XT32, its advanced video processing and THX certification are very appealing. However, I am hearing good things about the new Denon X-4000, which also has XT32.

The 818's price is several hundreds less than the Denon, and even though the 818 does not have Audyssey's SubEQHT and the Denon does, I only have one sub and no plan to purchase another one.

Can someone give me their opinion? I am leaning toward the Onkyo, and all it will take is a couple of good recommendations from experienced AVS Forum members.

Thanks!
post #6878 of 9548
Unless the Denon has features you need, get the 818.
Sub EQ HT is a nonsense feature. There are probably more situation where non-time-aligned subs have a better response than time-aligned subs. The latter is what Sub EQ HT does.
post #6879 of 9548
Quote:
Originally Posted by geodon005 View Post

Looking for some advice from those familiar with both Denons and Onkyos . . .

I am looking to upgrade from my trusty Denon 4310CI, primarily to upgrade to Audyssey's XT32. I have been giving the 818 a good look, and in addition to XT32, its advanced video processing and THX certification are very appealing. However, I am hearing good things about the new Denon X-4000, which also has XT32.

The 818's price is several hundreds less than the Denon, and even though the 818 does not have Audyssey's SubEQHT and the Denon does, I only have one sub and no plan to purchase another one.

Can someone give me their opinion? I am leaning toward the Onkyo, and all it will take is a couple of good recommendations from experienced AVS Forum members.

Thanks!

SubEQHT is only designed for setting distance and volume levels in 2 sub setups where the subs aren't equidistant . It doesn't apply correction filters to the individual subs. In your situation (1 sub), you'll be fine without it.
post #6880 of 9548
Quote:
Originally Posted by awblackmon View Post

Thanks. I checked my setup for external amp. Good.

Tried toggle on speakers. SB/FW SB/FH SB/FW is all I get. No FH/FW gets toggled through.

Thanks though.

Alan,

As you can see from this example, the 9.1 speaker options you get are dependent on what listening mode you're in;



Try using NEO:X or Audyssey DSX and you should get all three combinations.



Page 41+ in the manual shows you many others that should also work as long as it just has 9.1 in the speaker layout.
post #6881 of 9548
What is a good cheap mic stand for the mic that come with the onkyo. I ordered the 1010 onkyo but I guess they have the same mic
Thanks
Allen
post #6882 of 9548
Quote:
Originally Posted by DekPM19 View Post

What is a good cheap mic stand for the mic that come with the onkyo. I ordered the 1010 onkyo but I guess they have the same mic
Thanks
Allen

I picked up a Targus camera tripod from Wal-Mart for under $20. not the sturdiest of items, but it gets the job done when i need to use it.
post #6883 of 9548
Quote:
Originally Posted by RPGMasta View Post

I picked up a Targus camera tripod from Wal-Mart for under $20. not the sturdiest of items, but it gets the job done when i need to use it.

Thanks, I looked at them this morning, I was looking for something that had a boom to adjust for the seats. I found one on amazon for less than $25.00 I might try.
Allen
post #6884 of 9548
I use Audyssey DSX for my 9.2 setup.

Loving the expanded front stage and when stuff flys over my head.
Edited by NODES - 5/11/13 at 3:23pm
post #6885 of 9548
anyone here uses ISF Night for night dark viewing room & ISF Daylight when its daytime viewing, I found these are awesome viewing what a excellent video processor in this 818
post #6886 of 9548
I cannot find a way to adjust the ISF settings (unless I miss something) so that limits its usefulness because it needs to be calibrated with the display in the actual room lighting conditions to be accurate. In any case my plasma has ISF modes which are adjustable.
post #6887 of 9548
Quote:
Originally Posted by Kilian.ca View Post

I cannot find a way to adjust the ISF settings (unless I miss something)

I'm fairly sure they are locked. I would very much like the keys though.
post #6888 of 9548
Quote:
Originally Posted by Kilian.ca View Post

I cannot find a way to adjust the ISF settings (unless I miss something) so that limits its usefulness because it needs to be calibrated with the display in the actual room lighting conditions to be accurate. In any case my plasma has ISF modes which are adjustable.

From what I recall, you need to hold down a button on the IR remote for a particularly long time.

Go to 1-1 Monitor setup and hold down the Display button for 5 seconds. The picture controls will appear on the screen.
post #6889 of 9548
Just got the 818 as an upgrade from the 705 last week. It's taking a while to get everything dialed in. Getting the a/v sync manually settup to 50ms was a pain, and I am not confident it wont change again, but it was OK last night.

My problem is the lag or black screen when the source video changes resolution. It appears it takes the 818 about 6 seconds to display video when the resolution changes. Presumable it's trying to lock on to the signal to there is feature negotiation going on or something. I'd like to use the Oppo's video processing so I want that input set to direct while for my cable through the Tivo I was hoping to get the 818 to do the conversion to 1080p. There are a lot of settings, and I have been trying to change more to manual as opposed to automatic, but with no success.

I am finding this unacceptable. This is occurring with my Tivo and Oppo 103. When I play a bluray I miss the first bit of a trailer or banner, some times other resolution changes as well. I can rewind and play it just fine. On the Tivo when I go to the top level Tivo menu it can trigger the lack of video, and that is incredibly annoying as 6 seconds is quite a while to wait for a menu to be displayed.

Thanks for the help and suggestions.
post #6890 of 9548
Quote:
Originally Posted by MadMyers View Post

Not a lot of love for this question, eh?

I've certainly not had any trouble with the picture modes "sticking". However, I have not used ISFDay or the other ISF modes. It is possible that Onkyo doesn't consider them permanent modes (after all, one would expect to only use ISF day in the day) and they revert to something else.

What modes is it reverting into?

If I get a moment, I'll test this out tonight and see if I get the same results you see.

Thanks for the Response MadMyers! I finally think i have it figured out....

I was using the Oremote app to change the picture mode. Once the receiver is turned off it would resort back to direct. BUT, if i used the Onkyo Remote to change to ISFday it remained in that mode once i turned the receiver off and back on.
post #6891 of 9548
Quote:
Originally Posted by EaglePC View Post

anyone here uses ISF Night for night dark viewing room & ISF Daylight when its daytime viewing, I found these are awesome viewing what a excellent video processor in this 818

I've been using ISF Night for a long time and just switched from that to movie/theater mode. My room is light controlled.

For those accessing it the quickest way is using the remote and (I"m at work so can't remember the name of the button) press the small round button to the lower left of the 'menu' button.
Cycle to 'video' and there you can change the setting.

I wish you could change the setting and have the OSD become minimal to easily compare the differences. You'll see more blue in one setting vs another, etc.
post #6892 of 9548
Did the Feb 2013 update, now my sub output is dead.
post #6893 of 9548
were you fronts reset to large? that could disable your sub. set them to small and recheck your configuration.
post #6894 of 9548
Front, center and surround crossover is set to 80 Hz. No sound from subs using internal test tone. (checked all connections, subs powered on).

Tried factory reset, no good. Tried to reload firmware, no good.

Calling Onkyo.
post #6895 of 9548
Quote:
Originally Posted by Pres2play View Post

Front, center and surround crossover is set to 80 Hz. No sound from subs using internal test tone. (checked all connections, subs powered on).

Tried factory reset, no good. Tried to reload firmware, no good.

Calling Onkyo.


good luck...
post #6896 of 9548
It's one of the subwoofer cables. Tapped on it and no sound from the sub. replaced it and now everything is okay. First time that's ever happed to me. I'm surprised how that one cable affected both subs. Also a bit pissed. Paid too much for that cable.
post #6897 of 9548
Quote:
Originally Posted by Pres2play View Post

It's one of the subwoofer cables. Tapped on it and no sound from the sub. replaced it and now everything is okay. First time that's ever happed to me. I'm surprised how that one cable affected both subs. Also a bit pissed. Paid too much for that cable.


weird coincidence but at least it wasn't the avr.... whew.
post #6898 of 9548
anyone like to post there liking settings

10' x 17' room

speaker measurements

Front L: 11.0ft
Front R: 11.0ft
Center 11.5ft
Surround L 6.5ft
Surround R 6.5ft
Surround Back L 6.0ft
Surround Back R 6.0ft
Subwoofer: 19.5ft

crossovers

FRONTS: @ 100hz
CENTER: @ 150hz
SURROUND @100hz
SURROUND BACKS @ 100hz
Sub @ 120hz.

Channel levels

Front L: -4.5.0db
Front R: -4.0.0db
Center -4.0db
Surround L -9.5db
Surround R -7.5db
Surround Back L -6.5db
Surround Back R -8.5db
Subwoofer +0.5db


volume measurement Reference
Listening levels -15db to -5db movies / -30 to -22db TV
Audyssey ON
Dynamic EQ ON
Dynamic volume LIGHT
re EQ OFF
Video ISF Night for night dark viewing room & ISF Daylight when its daytime viewing
Intellivolume +6
post #6899 of 9548
searched the forum, but didn't see an answer...


had my 818 for two weeks and getting pretty pissed about WiFi connections. During week 1 the android app worked pretty good and the receiver would wake from network standby. This week, no joy. It seems like every time I put the 818 to sleep I end up unplugging it to force network to re-initialize. Won't wake from the android app. waking from the remote it claims to eventually connect via WiFi, but Pandora disagrees.

does anyone have similar experience and if so is there a fix? While I like the 818, this has me thinking it should go back. I cant see owning a device that pisses me off for 10 minutes each day before it does what its supposed to..
post #6900 of 9548
Thread Starter 
Mine is on a wired network and always wakes up using oremote on my iPhone.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Onkyo TX-NR818 "official" owner's thread discussion