or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › No HDMI signal on older, larger televisions?
New Posts  All Forums:Forum Nav:

No HDMI signal on older, larger televisions?

post #1 of 4
Thread Starter 
I'm finishing up a remodel, where they ran a 125ft Blue Jeans Cable HDMI cable run from my TV room to gear closet in the basement. I tried it with a 2006 Bravia and it flashed purple. For now, I connecting it direct from a TiVo Premiere to the television. Eventually, my plan is to move to my Onkyo receiver.

I then tried a 22-inch Samsung, which I just purchased this year. No problems at all with the Samsung. I then attempted to try it with a Sony Bravia 40-inch XBR4 and got no signal.

I know the run is part of the culprit. I'm wondering if the reason the Samsung works is due to the new components in that television or if it's due to the small size? The planned TV for that area is a Sony NX810 - 60-inch.

Any recommendations on how I can make this work and what might be the issue?
post #2 of 4
http://www.bluejeanscable.com/articl...n-hdmi-run.htm

BlueJeans even says runs that long (over 100') can be problematic for HD signals as does Wikipedia. Attenuation can be an issue and the legacy TV your streaming to which dates to very early HDMI in 2006. Are you amplifying the signal at all. I would think that using the AVR as the distributor of signal for HDMI and the fact the new Sony is much newer may resolve the situation. Good Luck!
post #3 of 4
For a sanity check have you tried the TIVO/XBR4 with a short cable? As much as the HDMI spec changes there is no way I would use long HDMI cable runs in a custom install, especially if it's tough routing...half a dozen cat5/6 cables and HDMI breakouts/wall plates then when it changes AGAIN, and it will, your still good.
post #4 of 4
Quote:
Originally Posted by cmeinck View Post

125ft Blue Jeans Cable HDMI cable

100 foot=$315
I don't even want to look back and see what 25 feet cost. Jesus christ! That's more then 1/0 power wire for the car.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › No HDMI signal on older, larger televisions?