or Connect
AVS › AVS Forum › Industry Area › HDMI Q&A - The One Connector World › Dell Inspiron 1525 Vista to VISIO e320va VIA HDMI problem
New Posts  All Forums:Forum Nav:

Dell Inspiron 1525 Vista to VISIO e320va VIA HDMI problem

post #1 of 6
Thread Starter 
Hi,

I have recently purchased a brand new VISIO flat screen TV and am having issues getting the HDMI output to work consistently from my Dell laptop. I can now consistently get video from the laptop to appear on the TV just fine. The first time I tried running pandora through the TV it worked perfectly and I didn't have any issues. But now, one day later, whenever I try to run a video with sound, or even just have pandora go through the tv the TV screen goes black. If I continue running the video it will eventually go blue screen on the tv and say "Not Support!" This is very frustrating and I'm hoping someone can give me a fix to this situation where it seems that the TV is having a hard time handling the data coming to it from the laptop.

Thanks,
Aaron
post #2 of 6
Thread Starter 
Update:

It seems that even with no sound running at all if I move the mouse to much or scroll to fast the TV screen will flash black and then restore the image. Still not fixed.

Thanks,
Aaron
post #3 of 6
"Not supported" usually means that the TV is receiving a signal at a clock rate that it does not support. Assuming that the source and the TV properly negotiated the connection, what it really means is that the signal is becoming sufficiently garbled that it doesn't look like it is at the negotiated rate.

The simplest thing would be to try to force the source to a lower resolution. There is no reason to run more than 720p because that is the native resolution of your TV. The other approach would be to replace the current HDMI cable with something that works better.

What resolution are you running? How long is the HDMI cable? Is it a certified high speed cable?

The problem when you move the mouse doesn't have anything to do with HDMI. It has to do with what your computer is capable of and how it is configured. That is something for a different forum.
post #4 of 6
Thread Starter 
I have the laptop set to 1280X768 and the output TV screen is currently set to 1280x600. It will still sometimes work but not consistently.

The HDMI cable is 3ft long and it is a GE brand product number 33580 High Speed HDMI Cable. Let me know if you need more info about the cord.

Sorry about posting in the wrong forum area, there are a lot of areas and I wasn't sure where I should post exactly. What area should I be posting in?
post #5 of 6
Just about any HDMI cable should work at 3', but I would try a different cable, maybe even a longer cable to so you can try routing it a different way in case interference from your computer or something else nearby is part of the problem.

FWIW HDMI performance is a function of all the electronics involved, the cable, the environment, and the bit rate. Sometimes it takes a bit of work to track down the problem. We are hampered by not having appropriate tools to pinpoint the problem without trial and error.
post #6 of 6
1280 x 600 is an unusual resolution for a TV screen. Did you mean something different?

You also said when you move the mouse the screen comes back. Is it possible that the laptop's power savings features are kicking-in and the screen signal is being turned off?
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Industry Area › HDMI Q&A - The One Connector World › Dell Inspiron 1525 Vista to VISIO e320va VIA HDMI problem