or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › iPad app not working?
New Posts  All Forums:Forum Nav:

iPad app not working?

post #1 of 41
Thread Starter 
I can't seem to log in on my iPad after the recent upgrade? Is this a known issue?
post #2 of 41
Yes, the old AVS app is no longer supported.

According to the developers, they will be enabling the Tapatalk format shortly (universal forum "browser") and a mobile specific site delivery model based on HTML5. Not sure what the timing will be.
post #3 of 41
Thread Starter 
Wow, there are a huge number of us who have been accessing the forum using iPhones and iPads. This is s big step backwards.
post #4 of 41
I agree, I access AVS only through my iPad. I will try the new format but I loved the App and I hope this isn't a step backwards.
post #5 of 41
Does anybody know when the app will be back up and running?
post #6 of 41
You should be able to use the Tapatalk app by the end of today.
post #7 of 41
THE AVSFORUM APP AS YOU CURRENTLY KNOW IT WILL NO LONGER BE SUPPORTED.

Sorry for the all caps...Just wanted to be seen. smile.gif

We will have support the TapaTalk app sometime soon (Next few days) and are working on HTML5 version of the site that will support mobile browsers and pads. (We hope very soon.)

Please feel free to remove your AVSForum App.

Thanks All.
post #8 of 41
Quote:
Originally Posted by AustinJerry View Post

Wow, there are a huge number of us who have been accessing the forum using iPhones and iPads. This is s big step backwards.

Try the Tapatalk app - I thought the loss of the AVS specific app was a real issue until I tried Tapatalk for other forums. Much better and more tablet oriented interface.
post #9 of 41
The iPad/iPhone app is not even in the AppStore anymore so I deleted it. I OMG like Tapatalk so I hope soon you will support the app/
post #10 of 41
Is tapatalk an app?
post #11 of 41
Yes, it should work by tonight.
post #12 of 41
Quote:
Originally Posted by Mike Lang View Post

Yes, it should work by tonight.

There a new est time completion?
post #13 of 41
Quote:
Originally Posted by dunnmike View Post

There a new est time completion?

For Tapatalk? Yes, last night. smile.gif
post #14 of 41
If anyone has tried Tapatalk on an iPhone or iPod Touch, please give us a report. I don't want to spend the $2.99 unless the app is working for AVS.
post #15 of 41
Quote:
Originally Posted by pbarach View Post

If anyone has tried Tapatalk on an iPhone or iPod Touch, please give us a report. I don't want to spend the $2.99 unless the app is working for AVS.

You might care to read the thread where folks have been begging for tapatalk for months. smile.gif

http://www.avsforum.com/t/1212689/tapatalk-support/0_60
post #16 of 41
Got it thanks.
post #17 of 41
Any plans for an android app ? Downloaded Tapatalk on my phone, but still no Avs forum app.
post #18 of 41
TapaTalk is it until HTML5 version of the site is done. The only "APP" that we support in a limited fashion is TapaTalk.

So their will not be a dedicated AVSForum APP. In the future you will use your mobile devises browser which will then load a streamlined version of the site.
post #19 of 41
That really stinks. I used the app for iPhone & iPad, do NOT want to use tap! Should have told us BEFORE the change & or should have been ready to support the apps with the change. Sorry to be negative but that's my 2 cents.
post #20 of 41
"Should have told us BEFORE the change & or should have been ready to support the apps with the change. Sorry to be negative but that's my 2 cents."

It would not have changed the result really. And we did post 3 weeks before we went live that the app would not longer function.

http://www.avsforum.com/t/1411959/sneak-peek-at-the-new-avsforum
Quote:
A quick word about mobile: We're working on an entirely new HTML5 solution to go with the new site. It won't be live for launch, but you can expect it shortly after. Designed from the ground up with power users in mind, this is definitely something to be excited about. With that said, the dedicated AVSForum app you now may have will no longer function. Please feel free to remove it from your devices once we do convert over. (Trivia...That was my theater on the splash screen.)

HOWEVER...We will support TapaTalk on the new platform, so, well, if you have it, you will be set to go. If not...you may want to install it.

Sorry for your frustration. I miss it also as that was my theater on the Splash screen.
post #21 of 41
Incredibly cynical move. Better to let Tapatalk compete on its own merits.
post #22 of 41
Wow what the hey. I've been unable to log on for week and didn't have a clue why. Thanks for that AVS. Now no tap talk app for iPad. Get business move. I hope you loose half your advertisers.
post #23 of 41
Quote:
Originally Posted by Bob539 View Post

Now no tap talk app for iPad.

It's called Tapatalk and it IS for the iPad.
post #24 of 41
Quote:
Originally Posted by David Bott View Post

...
Sorry for your frustration. I miss it also as that was my theater on the Splash screen.
It would help if the app was reporting something more meaningful than "Bad response from server".
post #25 of 41
Quote:
Originally Posted by Olbi View Post

It would help if the app was reporting something more meaningful than "Bad response from server".

Yeah, unfortunately we can't control Forum Runner's error messages.
post #26 of 41
All the more reason to have thought out a better transition process. That said, it's 2012 and surely forum Runner can be informed to post an update to their software that contain human-understandable error messages.
post #27 of 41
Thanks Mike got it. Just very frustrated didn't know about switch until google search. Love AVS hate change.
post #28 of 41
We've been announcing & discussing it for months. smile.gif
post #29 of 41
i agree with the others that if the iPad app was going away it should have been better announced by a sticky message at the beginning off every forum. No meaningful error message and no warning and the old app is just gone. Very frustrating and no idea about the new app or iif it is even working yet.
post #30 of 41
Quote:
Originally Posted by Mike Lang View Post

We've been announcing & discussing it for months. smile.gif

Well if you only read the threads you are subscribed to you could have missed the announcement, which I did. I just kept checking the app on my iPhone and kept getting the error message. Why couldn't you have just sent out an announcement via email to all subscribers?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › iPad app not working?