or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › Have to go to YouTube website to watch videos fullscreen since forum upgrade
New Posts  All Forums:Forum Nav:

Have to go to YouTube website to watch videos fullscreen since forum upgrade

post #1 of 7
Thread Starter 
This is a real annoyance. You cannot maximize a video to full-screen anymore, you have to open up YouTube directly in order to watch a fullscreen video. Please fix!!!

I also miss the HD video option. All videos are locked into SD only now.
post #2 of 7
Hey Dave!

We will look into this issue. I have alerted the platform team and we will see what we can do about this.

Yeah...SD video on AVS is not very AVS like. smile.gif So...I hope to it can be adjusted and not to much of an issue. (Unless their is more to it than I know with the embedding.)

Thanks.
post #3 of 7
I'm sure y'all have more pressing things to work on, but YouTube videos also don't seem to play as smoothly as before. Playback looks more "jerky" now.
post #4 of 7
Quote:
Originally Posted by ADU View Post

I'm sure y'all have more pressing things to work on, but YouTube videos also don't seem to play as smoothly as before. Playback looks more "jerky" now.

That would not be related to us. As the site just uses the YouTube player.
post #5 of 7
Thanks for the reply David.

I know next to nothing about programming webpages, but maybe the Youtube playback issues are in some way related to the new page-formatting?
post #6 of 7
Sorry to say nope.
post #7 of 7
in a related problem I've found that embedding video results in just dead space on an iPad. In the past the embed warning at least gave the hint there was supposed to be YouTube video there, right now it looks as if someone just hit the return key too often.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › Have to go to YouTube website to watch videos fullscreen since forum upgrade