or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › I hate the new AVS :(
New Posts  All Forums:Forum Nav:

I hate the new AVS :( - Page 12

post #331 of 358
UPDATE...

Sorry to say that the release has now been pushed to next week based on this being a holiday week. So NO NEW FIXES or UPDATES today. The rollout is quite a large one with many items...so the decision was made to wait.

Sorry guys. Not much more I can say other than sorry.

Edited by David Bott - 11/20/12 at 10:18am
post #332 of 358
Hi David,
I bought a Gold membership for $200 and was told ads would not be all over my screen for 20 years and now they are all over the place, what gives? The AVS is not what it used to be and less desirable to visit.

Thank you.
post #333 of 358
Quote:
Originally Posted by Kipp Jones View Post

Hi David,
I bought a Gold membership for $200 and was told ads would not be all over my screen for 20 years and now they are all over the place, what gives? The AVS is not what it used to be and less desirable to visit.
Thank you.

As an AVS Club member, you have the option of toggling ads on and off from your profile settings page.

MY PROFILE - EDIT ACCOUNT DETAILS - TURN OFF ADVERTISING
post #334 of 358

How can I prevent those annoying popups from appearing; such as:

 

AVS Mobile LIVE BETA is now...well...LIVE!

post #335 of 358
Quote:
Originally Posted by MKANET View Post

How can I prevent those annoying popups from appearing; such as:

 



AVS Mobile LIVE BETA is now...well...LIVE!



Same as just about anything on the internet...click the X in the top right corner.wink.gif
post #336 of 358
Quote:
Originally Posted by MKANET View Post

How can I prevent those annoying popups from appearing; such as:

 



AVS Mobile LIVE BETA is now...well...LIVE!



Also...Just a note on that type of announcement, those will only appear X number of times and go away on their own.
post #337 of 358
Quote:
Originally Posted by Kipp Jones View Post

Hi David,
I bought a Gold membership for $200 and was told ads would not be all over my screen for 20 years and now they are all over the place, what gives? The AVS is not what it used to be and less desirable to visit.

Thank you.

Hey Kipp...

Long time. Hope you are well.

Also on this...not sure what happened, but all the club members were to be auto set to have the checkbox checked when we imported. But at least you can go in in check the box without issue. All in all, you should be set with the direction Mike gave.

Take care, keep safe.
post #338 of 358
Quote:
Originally Posted by David Bott View Post

Good news...New search routine will roll out sometime on Tuesday. We have high hopes it will return better results. (It was beta teated by Admin, mods, and also AVS Members. The results was positive improvement we do think.)
So next Tuesday is the roll out with some other items like Mobile going into live action moving out of beta and some other items.
Subscription notices are still be worked on....just an FYI.

This update is now live.
post #339 of 358
I used search yesterday; result was good, I found what I needed.
post #340 of 358

Mmmmm...something must be broken....can't do even a simple search, tried 3 times and gave up.

 

"Search took too long on this query. Please go back and try your query again. If it fails repeatedly, try a simpler query, and let us know at the feedback page."

post #341 of 358
I've been running searches all day and haven't seen this or any other reports of it.
post #342 of 358
Quote:
Originally Posted by Mike Lang View Post

I've been running searches all day and haven't seen this or any other reports of it.

Just my luck...

post #343 of 358
What was tried? Just wondering what the search string was.
post #344 of 358
Quote:
Originally Posted by Mike Lang View Post

You're just in the wrong thread. smile.gif
Here's the discussion:
http://www.avsforum.com/t/1414570/poor-subscription-management/0_60#post_22580293
The quick version is it is being looked at, but mobile and search fixes took priority.

Thanks for the pointer.
post #345 of 358

I reported the exact error  - but I think I tried this  "Best 40" LED"

post #346 of 358
I to don't like the new AVS, and I can see the amount of people posting has gone down *IMO* due to the new layout and design. Hope they reinstate the old look of the site, or somehow have an option like the Retro option so that people can revert to the old layout and look.
post #347 of 358
The Huddler platform is an eyesore compared to vB.
post #348 of 358
Quote:
Originally Posted by Spizz View Post

I to don't like the new AVS, and I can see the amount of people posting has gone down *IMO* due to the new layout and design. Hope they reinstate the old look of the site, or somehow have an option like the Retro option so that people can revert to the old layout and look.

The HDTV Programming Forum is like a ghost town. Typically this time of the year, with the bowl games and the NFL playoffs that forum is hopping, not so now, there's only been 13 threads even posted in today. Maybe the site is seeing more traffic in the hardware sections as it sure isn't in what used to be one of the most active forums on the site.
post #349 of 358
I dislike the new look and controls....liked it much better before.
post #350 of 358
To be honest, I forgot what the old AVS looked like. Anyways, I'm enjoying the new format biggrin.gif
post #351 of 358
Quote:
Originally Posted by Spizz View Post

I to don't like the new AVS, and I can see the amount of people posting has gone down *IMO* due to the new layout and design. Hope they reinstate the old look of the site, or somehow have an option like the Retro option so that people can revert to the old layout and look.

 

Get the old Retro option here.

post #352 of 358
Quote:
Originally Posted by pokekevin View Post

To be honest, I forgot what the old AVS looked like. Anyways, I'm enjoying the new format biggrin.gif

^^^ .. ditto .. and I don't want to go back to the old 1990's interface
post #353 of 358
Quote:
Originally Posted by wajo View Post

Get the old Retro option here.

Oh god, that was purple hell.

This one was so much easier on the eyes than Huddles: http://web.archive.org/web/20101223160842/http://www.avsforum.com/avs-vb/

At a glance, I find it so much easier to skim down the page and find what forum/thread I want to read than the current look.
post #354 of 358
Compared with how this site used to function, why is it so god-awful slow to scroll down a page or do, well, just about anything with this new format? Really, I would appreciate a technical explanation as to why this is so. I have as fast, if not faster, an Internet connection speed as I've ever had, but the lag time while using this site is ridiculous. Whether it's typing a comment, making an edit, posting, doing a search or you name it, it's just so slooooow. It's really just plain annoying trying to do anything on the forum anymore. I would not be surprised to learn that there are now hundreds of thousands fewer active users since the so-called "upgrade" last year.
Edited by RU Geekman - 11/7/13 at 7:16pm
post #355 of 358
Been awhile since I've been to this thread, but for me the system is running quite smoothly. I have no issues scrolling, it's as quick as I would like.

I think your issues may not be related to internet speed, but your system. One, is something many people rarely do is clean out the cache , not your cookies but the cache where all the images and such are dumped when the page loads. If my browser slows down that is the first thing I do and 99% of the time it fixes it. The second possible issue is your video card. There are a lot more images on the updated site, and if your card is slow to render it will slow your system down to a crawl.

Overall I've gotten used to the new system, the pluses far, far outweigh the things that bother me, I'd LOVE to be able to turn off those annoying pop up menus, but I've learned to be careful where I stop my mouse.
post #356 of 358
Working well here, too. And I have satellite internet with horrendous lag time.

You can turn off the popups if you disable certain javascript sources (as with NoScript in Firefox) but then certain other features don't quite work either. I did it for a whole but now just go full AVSForum.

Note: it's possible life is better if you turn off the ads, but you have to join and pay for that. Well worth it!

-Bill
post #357 of 358
I've found the easiest solution:

Tapatalk!

No ads, works perfect, no complaints.


Via my 32GB iPhone4 using Tapatalk
post #358 of 358
I suppose it could be my video card, though it is definitely not a cache problem. I have Norton 360 which runs every night and cleans out my browsing history and that gummy cache build-up.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › I hate the new AVS :(