or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › Highlighting threads that have been read
New Posts  All Forums:Forum Nav:

Highlighting threads that have been read

post #1 of 63
Thread Starter 
How can I tell which threads I've previously looked at?

Sometimes I want to go back & re-read a thread or posting, but am not sure which thread. Previously I would just scroll back & look through the different colored ones which indicated I was there earlier. It made looking for previously read material easy to find because I knew where to look.
post #2 of 63
I really miss this too.

Mike
post #3 of 63
Hi...

Unless I am mistaken or not understanding the difference, the thread title is BOLD or no BOLD. BOLD means not looked at.

Here is what it looks like to be in the BLACK skin...

391

But again. Not sure if this is what you may be referring to. We are not doing color changes...just the bold. Again, though, maybe I am answering the wrong way.

Thanks.
post #4 of 63
I think this is what they mean. I was confused because it looks like it always has for me. The green is my own custom color in browser for visited, but it (browser) is set to use site colors when available. So ... maybe people with missing colors need to check browser settings? Or maybe some browsers incompatible - I'm on FF 12.

24394

read color.png 22k .png file
post #5 of 63
Thread Starter 
Quote:
Originally Posted by David Bott View Post

Hi...
Unless I am mistaken or not understanding the difference, the thread title is BOLD or no BOLD. BOLD means not looked at.
Here is what it looks like to be in the BLACK skin...
391
But again. Not sure if this is what you may be referring to. We are not doing color changes...just the bold. Again, though, maybe I am answering the wrong way.
Thanks.

I want to be able to distinguish which threads I’ve read from those not read. And threads with new postings from those without new postings. IIRC that’s how it used to work.

If I mark forum read, then I have no idea which threads I visited & was following.

If I do not mark forum read then I have no idea which threads have new postings.

At least that seems how it appears to me.
post #6 of 63
Thread Starter 
Quote:
Originally Posted by fjames View Post

I think this is what they mean. I was confused because it looks like it always has for me. The green is my own custom color in browser for visited, but it (browser) is set to use site colors when available. So ... maybe people with missing colors need to check browser settings? Or maybe some browsers incompatible - I'm on FF 12.
24394
read color.png 22k .png file


Thank you so much for the information. Now I can actually figure out where I was & where I am going. I had FF12 & just upgraded to FF13 a couple days ago.

I notice mark forum read and read first new post features are gone. The mark forum read is a non-issue because the colors now tell me that. I was getting used to the read first new post feature. Is there anyway to get that back? If not no big loss.

How did you do make your own custom colors?

Thanks again.
post #7 of 63
Quote:
Originally Posted by Mike99 View Post

I notice mark forum read and read first new post features are gone. The mark forum read is a non-issue because the colors now tell me that. I was getting used to the read first new post feature. Is there anyway to get that back? If not no big loss.

Neither is gone. The icons on the left in those pics is first new post and mark forums read is at the top of the forum listing pages.
post #8 of 63
Quote:
Originally Posted by Mike99 View Post

Thank you so much for the information. Now I can actually figure out where I was & where I am going. I had FF12 & just upgraded to FF13 a couple days ago.
I notice mark forum read and read first new post features are gone. The mark forum read is a non-issue because the colors now tell me that. I was getting used to the read first new post feature. Is there anyway to get that back? If not no big loss.
How did you do make your own custom colors?
Thanks again.
I forgot to mention that i have to go and re-click followed threads to remark them as read (change the color) since the changeover.

Tools->Options->Content->Fonts & Colors->Colors.

The check boxes in there don't really do what they say - you lose a lot of formatting if you uncheck them.
post #9 of 63
Thread Starter 
Quote:
Originally Posted by Mike Lang View Post

Neither is gone. The icons on the left in those pics is first new post and mark forums read is at the top of the forum listing pages.

I don't see any icons or pics on the left & perhaps I'm not looking in the right place. I see the avatars but that is it. Where should I be looking?

I see the mark forums at the top.

Thanks
post #10 of 63
Thread Starter 
Quote:
Originally Posted by fjames View Post

I forgot to mention that i have to go and re-click followed threads to remark them as read (change the color) since the changeover.
Tools->Options->Content->Fonts & Colors->Colors.
The check boxes in there don't really do what they say - you lose a lot of formatting if you uncheck them.

I understand about re-clicking to mark as read.

I clicked on the color boxes before but nothing happened, perhaps I did not click accurately. But this time it did open up the multiple color boxes.

When you mention the "check boxes in there don't really do what they say" are you referring to the ones in fonts & colors? The only one I un-checked is the one about allowing pages to use their own colors.

I was wondering how un-checking that box would affect other websites & it does. Is there some hidden function that would allow this to affect only certain selected websites? Or is there some way to have multiple versions of FF on a PC? Maybe a different browser just for this forum.
post #11 of 63
Quote:
Originally Posted by Mike99 View Post

I don't see any icons or pics on the left & perhaps I'm not looking in the right place. I see the avatars but that is it. Where should I be looking?
I see the mark forums at the top.
Thanks

Look at the image above in post 6.

The icons in the far left column. When they're lit up, it means new posts to you and when clicked, take you there.
post #12 of 63
He mentions "Seeing the Avatars", he is already in a thread. So, not sure what he may be looking to do or is in the wrong place thus looking at the page he is replaying to.
post #13 of 63
Thread Starter 
Quote:
Originally Posted by Mike Lang View Post

Look at the image above in post 6.
The icons in the far left column. When they're lit up, it means new posts to you and when clicked, take you there.

Those icons as shown in post 6 do not appear for me. There is just a plain empty white square where the icon should be.

And there are no icons displayed in the main forum page, the page before you select a topic.

The only thing that shows up are the avatars after I get into a thread.

The only thing I changed was unchecking that one box in Firefox's colors. Obviously some other factor is at play here.
post #14 of 63
I just logged in as you and came to this forum. Here's what I saw:

127

The bold shows you new posts in the top thread and the lit up icon to the left takes you to the first unread.

If you're not seeing that, you may a browser issue on your machine.
post #15 of 63
Thread Starter 
Quote:
Originally Posted by Mike Lang View Post

I just logged in as you and came to this forum. Here's what I saw:
127
The bold shows you new posts in the top thread and the lit up icon to the left takes you to the first unread.
If you're not seeing that, you may a browser issue on your machine.

I get the bold & different colors. I just don't get the icon.

I just updated to FF13 a few days ago & so far I don't have any problems with any other website. I never tried unchecking the color box with FF12 because I already had FF13 when I heard of this "fix".

Is there some other FF setting such as cookies or ad blocking or something else that i might need to change?
post #16 of 63
Quote:
Originally Posted by Mike99 View Post


When you mention the "check boxes in there don't really do what they say" are you referring to the ones in fonts & colors? The only one I un-checked is the one about allowing pages to use their own colors.
I was wondering how un-checking that box would affect other websites & it does. Is there some hidden function that would allow this to affect only certain selected websites? Or is there some way to have multiple versions of FF on a PC? Maybe a different browser just for this forum.
Yeah, that one. I lose most formatting if I uncheck it. I assume it's seeing everything as a "color' so the background stuff that sets one part of a page off against another is gone.

I'm sure you could run multiple profiles in FF, but I've had some bad experiences with hosing a profile so I don't touch it anymore biggrin.gif Here's a help article on the profile manager.

http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?s=profile&r=1&e=es&as=s
post #17 of 63
Quote:
Originally Posted by Mike99 View Post

I get the bold & different colors. I just don't get the icon.
I just updated to FF13 a few days ago & so far I don't have any problems with any other website. I never tried unchecking the color box with FF12 because I already had FF13 when I heard of this "fix".
Is there some other FF setting such as cookies or ad blocking or something else that i might need to change?

I can't image what you could have altered to block them. I see them on FF, IE, Chrome, & Safari. Like I said, I also see them while logged in as you, so it's not an issue with the site not marking your threads.
post #18 of 63
Thread Starter 
Quote:
Originally Posted by Mike Lang View Post

I can't image what you could have altered to block them. I see them on FF, IE, Chrome, & Safari. Like I said, I also see them while logged in as you, so it's not an issue with the site not marking your threads.

What version of FF are you using?

I don't recall doing anything to block any icons. I do have "accept third party cookies" turned off, could that make a difference?

I tried IE8 and unchecked colors under the Internet options but it made no difference. Unless I have to logoff & logon again with IE8.

I have FF12 on my HTPC and will have to wake it up & uncheck colors & see how it behaves.
post #19 of 63
Thread Starter 
I just tried turning on "accept third party cookies" and it made no difference.
post #20 of 63
Quote:
Originally Posted by Mike99 View Post

I just tried turning on "accept third party cookies" and it made no difference.

That might make the difference but you also may have to log off and log back into the site or close your browser completely and relaunch it for some changes like that to go into affect.
post #21 of 63
Thread Starter 
Quote:
Originally Posted by Kosty View Post

That might make the difference but you also may have to log off and log back into the site or close your browser completely and relaunch it for some changes like that to go into affect.

I unchecked colors in FF13 & allowed third party cookies. Then closed the browser & opened it. Went back to the forum & still no icons. I have no idea what is happening to the icons. When I go to another website such as weather.com it looks a lot different and sort of stripped down or missing something. It looks really basic & stark, sort of like the forum looks to me. Maybe that's an indication of something?

I also tried changing colors in IE8 but it made no difference. I'm not that familiar with IE8 but I went into Tools>Internet Options>General tab>Colors. And then unchecked "use Windows colors". The colors that came up look similar to those when unchecking FF. I closed out IE8 and went back in and did not see any changes at all in the forum. Colors still looked the same, etc.
post #22 of 63
Thread Starter 
When unchecking the colors it also turns off the black background at the top of this page and the "AVS" logo also disappears.
post #23 of 63
I even logged in as you in the News area thinking there would be several unread threads...and there were

700
post #24 of 63
Thread Starter 
Quote:
Originally Posted by Mike Lang View Post

I even logged in as you in the News area thinking there would be several unread threads...and there were
700

I thought I had FF on my HTPC but do not yet. I just built it & have not got to installing it. IOW I could not try FF on a different PC.

Which version of Firefox are you using?
post #25 of 63
Thread Starter 
Quote:
Originally Posted by Mike Lang View Post

I even logged in as you in the News area thinking there would be several unread threads...and there were
700

What you are showing looks like the standard default forum colors. I get those with the icons.

But I was trying to use the colors as explained above by fjames. When I go to Tools > Options > Content > and uncheck the color box that says to allow pages to use their colors is when I have a problem. I get different colors like he does, but I lose the icons.

The main problem I have with the default forum colors is there is not a big difference between the light blue-gray and the very slightly darker blue-gray. My monitor is calibrated and I have to really look carefully at the forum so I don't miss something. I can't just quickly scan down the page & notice the difference & read what I want.
post #26 of 63
Quote:
Originally Posted by Mike99 View Post

I thought I had FF on my HTPC but do not yet. I just built it & have not got to installing it. IOW I could not try FF on a different PC.
Which version of Firefox are you using?

13.0
post #27 of 63
Thread Starter 
Quote:
Originally Posted by Mike Lang View Post

13.0

As mentioned in my last reply it looks like the image you posted is using the default forum colors.

What happens when you uncheck the color box in FF as done by fjames? That's when I have a problem.
post #28 of 63
Quote:
Originally Posted by Mike Lang View Post

The bold shows you new posts in the top thread and the lit up icon to the left takes you to the first unread.

The problem I have with the new forum is that whereas before the only threads in bold were new or had new posts, so upon returning to the forum it was easy to find where you had left off.

Now only the small fraction of threads that I've visited aren't in bold.

What I've been doing to keep track with the new forum is to click on the top thread, but that's klutzy and my DSL isn't that fast and I don't appreciate the extra time it takes.

Any better ideas?
post #29 of 63
Quote:
Originally Posted by noah katz View Post

The problem I have with the new forum is that whereas before the only threads in bold were new or had new posts, so upon returning to the forum it was easy to find where you had left off.
Now only the small fraction of threads that I've visited aren't in bold.
What I've been doing to keep track with the new forum is to click on the top thread, but that's klutzy and my DSL isn't that fast and I don't appreciate the extra time it takes.
Any better ideas?

Once you visit the older threads once it should mark them as read or you can do that manually. So after that it should stick and only threads with new or unread posts will be bold. Plus you can use subscriptions or use the I've posted link on the forums dropdown box to see the list of threads you have recently participated in with new posts.
post #30 of 63
Thread Starter 
Quote:
Originally Posted by noah katz View Post

The problem I have with the new forum is that whereas before the only threads in bold were new or had new posts, so upon returning to the forum it was easy to find where you had left off.
Now only the small fraction of threads that I've visited aren't in bold.
What I've been doing to keep track with the new forum is to click on the top thread, but that's klutzy and my DSL isn't that fast and I don't appreciate the extra time it takes.
Any better ideas?

When done with a forum I've been clicking on the icon next to the forum's name in order to "mark forum read". That's an extra step & should not have to be done. Technology should work for me, not the other way around. I also have been using the black forum skin which helps to see which thread you have been in. So far this "update" is a step backwards.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › Highlighting threads that have been read