or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Samsung UNXXES7100 Thread.
New Posts  All Forums:Forum Nav:

Official Samsung UNXXES7100 Thread. - Page 31

post #901 of 2849
Quote:
Originally Posted by Survivorman View Post

It's not exactly 2 min in......it's between 2 and 5 min....you will see it. Just keep watching

Thanks for the correction. I shouldn't assume. I suspect it's exactly two minutes after the network connection has been established and the mothership has been contacted. On my setup with a wired connection to FiOS @ 35Mbps, that's pretty quick and hits at 120 seconds like clockwork, every time. With a wireless connection and a slower connection to the outside world, that can be stretched out.
post #902 of 2849
I'm also on FIOS (wifi) and its damn near 2 minutes for me as well - like clockwork.
post #903 of 2849
Still nothing im telling u it hasnt happened in a few days
post #904 of 2849
Please someone help me! i've spent over an hour looking through this forum and my tv menu trying to figure out how to disable the syncplus app.
I have found where to uncheck the conditions but thats it. there dont seem to be any options within the syncplus app to "disable"
post #905 of 2849
Ima check again when i get off work later on this evening. If it happens im sure i'll see if since i get off around the same time Monday Night Football comes on
post #906 of 2849
I've noticed the hub flashing as well. If it is something that only happens once, I am not so I incensed about it. But if it is random and repetitive I would be upset. I am very tempted to send this back for a Panasonic gt50
post #907 of 2849
Apparently, one gets a much better class of Samsung support if one uses the Samsung Cares app and the Remote Support option in it to get their attention. For those with the Smart Hub flash issue, it won't fix anything immediately, but it will add a voice and that may start to bubble up to the PTBs that can fix the problem.

I'll point out that, under Symptom, you can select Quality/Trouble>Firmware>Firmware
post #908 of 2849
I just received a response from their Facebook Support Team. They asked for my TV information (SN, FW, Smarthub version...etc) and a video showing the flash. As pointed out earlier, it occurs on my set every single time it is turned on and within 120 seconds.

Here is the video I submitted - you'll see the flash around the 10 second mark as I edited out the previous footage showing nothing but a paused screen (TiVo Premier is paused to clearly show the flash).


http://www.youtube.com/watch?v=EVU7dmXkLR4&feature=youtu.be

EDIT, for some reason the video will not embed - you'll have to click on the YouTube link.
post #909 of 2849
Quote:
Originally Posted by sinanju View Post

Apparently, one gets a much better class of Samsung support if one uses the Samsung Cares app and the Remote Support option in it to get their attention. For those with the Smart Hub flash issue, it won't fix anything immediately, but it will add a voice and that may start to bubble up to the PTBs that can fix the problem.
I'll point out that, under Symptom, you can select Quality/Trouble>Firmware>Firmware

Pretty slick - never used that before. I just submitted a request and I'm waiting for a phone call.
Edited by EAnglum - 12/3/12 at 12:56pm
post #910 of 2849
Ok - if anyone ever needs support for these panels, make sure you use the Samsung Care's app. I just got off the phone with a support person who was fully aware of this issue (she said she spoke to someone from this forum already about this problem). Basically she did a remote session into my TV and verified all of my settings as well as capturing my version information. She told me this would be sent to the firmware group (in addition to the other request from today) and it could take 4-6 weeks for the next firmware to be released with a fix.

I know it does not sound like much, but this was by far the best service interaction I've had with Samsung and I made sure she knew that. I asked her if this group was the same group I would get if I called the 800 number and she said by using this app, you are directly sent to her team/dept - which could be considered a 2nd tier support group for TV's(its a small team). After spending approx 10 minutes on the phone and asking other related questions (including the SyncPlus issue) , they really do understand this TV. More importantly her solution was NOT a service call or try to tell me its normal.

I sure hope this was not a fluke - if so, this has partially restored my faith in Samsung from a customer service perspective. smile.gif
post #911 of 2849
Quote:
Originally Posted by EAnglum View Post

(she said she spoke to someone from this forum already about this problem)

That would almost certainly be me. She was, indeed, a very nice and gal and also seemed pretty bright.
Quote:
Originally Posted by EAnglum View Post

(TiVo Premier is paused to clearly show the flash)

Funny... I have a TiVo Premiere XL hooked up to my set.
post #912 of 2849
Quote:
Originally Posted by murrdogg View Post

Please someone help me! i've spent over an hour looking through this forum and my tv menu trying to figure out how to disable the syncplus app.
I have found where to uncheck the conditions but thats it. there dont seem to be any options within the syncplus app to "disable"

Once you uncheck the conditions, the app is disabled. You can go into the Smart Hub apps list and uninstall SyncPlus as well. Just find the app under "Lifestyle" (or search by name), click on it and select "uninstall", then wait for a little bit till the system removes it.
post #913 of 2849
Quote:
Originally Posted by sinanju View Post

That would almost certainly be me. She was, indeed, a very nice and gal and also seemed pretty bright.
Funny... I have a TiVo Premiere XL hooked up to my set.

Just as a data point...I've got a TiVo Premiere hooked up and I do not have this problem.
post #914 of 2849
Quote:
Originally Posted by iamwildbill View Post

Just as a data point...I've got a TiVo Premiere hooked up and I do not have this problem.

What is your firmware version as well as your SmartHub version?

Here are my values.

TV Firmware: 1024
SmartHub version: 4.5191-5.0

I'm assuming your set is online as well?
post #915 of 2849
Quote:
Originally Posted by EAnglum View Post

I'm assuming your set is online as well?

Smart Hub is very aggressive about being updated. I would think if the set is online, Smart Hub is up-to-date. But, as you say, to see this issue, the set must have a working network connection.

With all of that said, there is zero chance this is related to having a TiVo connected to the set.
post #916 of 2849
I have the latest TIVO update which was issued about 1 month ago. I am getting the Flash from the smart hub on my tivo. I do not believe it is related to firmware it has to do with Smart hub updates.It started about 1 week ago when everyone on this site raised the issue.

I am using firmware 1022 which came with the set.

I have not updated due to the fact there is a problem with the 60 hz boxes I have an apple box and it works perfectly so does the set(touch wood) the obvious problem I am having is the smart hub flash which I can live with but I defimitely do not like it..

Hopefully Samsung will listen to their customers but someone should give the firmware software department a good shake because their record to us the customer/consumer, is terrible.

It explifies a lack of service. Come on Samsung look after your loyal customers
post #917 of 2849
Quote:
Originally Posted by James T View Post

Come on Samsung look after your loyal customers

You will feel 200% better about this if you use the Samsung Cares app as suggested above.
post #918 of 2849
Quote:
Originally Posted by sinanju View Post

You will feel 200% better about this if you use the Samsung Cares app as suggested above.

completely agree. I'm surprised more people in other ES threads have not talked about using this app. All I ever see are the same type of complaints that I have personally experienced when having to call Samsung for support - default answers are always, do a reset, open a service call or that the condition is normal.

I also agree TiVo has nothing to do with this - you'll see the flash with any source being used.
post #919 of 2849
Thread Starter 
Quote:
Originally Posted by sinanju View Post

You will feel 200% better about this if you use the Samsung Cares app as suggested above.

I would feel 200% better if Samsung did not release updates with bugs in them that harm our expensive sets. frown.gif
post #920 of 2849
Quote:
Originally Posted by Hooterville View Post

I would feel 200% better if Samsung did not release updates with bugs in them that harm our expensive sets. frown.gif

I know, but between the absolutely horrible customer service tied to the buggy firmware updates....getting decent support is a small step in the right direction. cool.gif

I work for a large company that deals with technology and customer service - everything has bugs. One of the most important aspects around keeping your customer happy (outside of delivering a 100% defect free product - not realistic) is customer service and how you handle those "buggy" situations with them.

Having said all of that, please do not confuse my statements above as defending Samsung completely. All of these recent issues to date could have easily been caught during a "mild" burn in testing process IMO - we are not talking about random or sporadic issues...stuff that can be replicated every time.
post #921 of 2849
Well the flash did show up...i could have sworn it didnt pop up in the past few days maybe i wasnt looking at the tv when it did but today i made it a point to not look away and it did pop up
post #922 of 2849
Quote:
Originally Posted by EAnglum View Post

All of these recent issues to date could have easily been caught during a "mild" burn in testing process IMO - we are not talking about random or sporadic issues...stuff that can be replicated every time.

I agree entirely. I find it hard to imagine that testing a TV does not include turning on said TV and just watching it for a couple of minutes.
post #923 of 2849
Quote:
Originally Posted by EAnglum View Post

What is your firmware version as well as your SmartHub version?
Here are my values.
TV Firmware: 1024
SmartHub version: 4.5191-5.0
I'm assuming your set is online as well?

Those are exactly what I have.
post #924 of 2849
I have to correct what I said yesterday; this evening, I saw the flash! only for a split second, but it was there
post #925 of 2849
I got the flash too, but wow, a whole split second and it's gone. I'm not going to loose sleep over this issue. Come on guys, this is not a huge deal and hopefully they will have a fix eventually.
post #926 of 2849
Quote:
Originally Posted by markc72 View Post

I got the flash too, but wow, a whole split second and it's gone. I'm not going to loose sleep over this issue. Come on guys, this is not a huge deal and hopefully they will have a fix eventually.

"hopefully"

Why hope when you can report it and ask that it be fixed soon, rather than eventually? Seriously. What giant Smart Hub functionality are you hoping they implement with their engineering hours rather than fixing this? If your car stalled for just a second every time you ran it because of something the mechanic did, would you complain or would you hope he fixed it eventually?

As I said earlier, all they had to do to test for this case in their new software was turn on the TV and watch it for two minutes. Is that so unreasonable that we should "hope" for better?
post #927 of 2849
Not a big deal??? When you spend 2k on a product you expect it to work without quirks........maybe your used to subpar but not me....when i spend two thousand dollars on a product I expect it to work perfect.....I didnt pay to see a flash of my smarthub even if its for a second......its not right and it needs to be addressed.......by saying its no big deal you open up a larger can of worms for the next update.....whats it going to be next time??
post #928 of 2849
Anyone know what the difference is between the ES7100, the 7000 and the 7500 is???
post #929 of 2849
Thread Starter 
Quote:
Originally Posted by markc72 View Post

I got the flash too, but wow, a whole split second and it's gone. I'm not going to loose sleep over this issue. Come on guys, this is not a huge deal and hopefully they will have a fix eventually.

Will you loose any sleep when the Smart Hub stays on permanently and there is nothing you can do but wait on lame ass Samsung for repair or an update? eek.gif

What's next in Samsung's line of poor updates?
post #930 of 2849
Quote:
Originally Posted by tory40 View Post

Anyone know what the difference is between the ES7100, the 7000 and the 7500 is???

The 7500 and 8500 have a built in web cam allowing for voice and gesture controls/integrated skype. They also have local dimming on brightness, color, and hue whereas the 7100 only has local dimming on brightness. The 8500 does it on more zone.

This is Samsung's solution to better blacks since they don't use a full array of LED's instead use edge lit leds.

Some people don't like local dimming and it's turned off in movie mode. Some people prefer it just on brightness for color accuracy. Voice and gesture controls are gimmicky as they aren't implemented well.

The difference between the 6500 and 7100 is local dimming on the 7100, 240hz screen vs 120hz, dual core vs single core processor for applications and a nicer finish for the 7100.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Samsung UNXXES7100 Thread.