or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Issues with HTPC
New Posts  All Forums:Forum Nav:

Issues with HTPC

post #1 of 6
Thread Starter 
Well built my HTPC and have a few questions and or issues. We installed Mac OSX on it. However the latest software for it to rub PC guts hasn't come out yet. WE still had to many bugs. So we downloaded windows 7 on it. When I was on the Mac side, had no sound via HMDI, BD drive wouldn't open or close all the time, Sleep issues, and more.

First, can't get makemkv to work. I download the latest from mkv and it doesn't matter. Will say it's to old. I don't mind paying for software (around a 100 bucks), but it has to work for Mac and PC (dual boot).

Another issue is the sound... I finally got to play my first movie i ripped via mkv and wasn't happy at all. I have it coming out through a HDMI port off my GC. Most the sound seems to be forced out the center speaker and sounds like it's coming out of a tin can. It's has lost almost all depth and lost it's feel.

Any suggestions or help would be great.

Thank you,
post #2 of 6
Are you trying to run Hackintosh on a PC or are you trying to run something like BootCamp on a Mac? Either way you're bound to have trouble. Use a simple PC like an i3 with h67 motherboard and Win 7 Home Pro with WMC for the closest to turnkey HTPC out there. Plenty of how and what to build threads in this forum.
post #3 of 6
Thread Starter 
Well the computer is already built. Using a i7 with a Gigabyte z68ap-d3 mobo. Yes it is a hackintosh... However, I can run windows 7 too. Most of my issues I pointed out was on the windows 7 side. Sound is a concern... I do want to do everything on the mac side however. I guess i will have to play with the sound settings.
post #4 of 6
Were you able to get everything working on the OSX side? You may need to install quite a few patches in order to have everything work. DId you try posting your questions on InsanelyMac?

On the Win7 side, you mentioned a "GC". Are you referring to the video card?
post #5 of 6
Thread Starter 
Quote:
Originally Posted by audit13 View Post

Were you able to get everything working on the OSX side? You may need to install quite a few patches in order to have everything work. DId you try posting your questions on InsanelyMac?
On the Win7 side, you mentioned a "GC". Are you referring to the video card?

I apologize, I should have posted this on the mac side. Forum got a new skin and still learning it. We're working on the patches now for the OSX side. For the GC, I'm talking about the video card. As far as the windows 7 side.. everything worked, just had a sound/ audio issues. The audio seems to come more out of the center channel and sounds like it's out of a tin can.

Thanks for your help and thanks for the "clean up."
post #6 of 6
Quote:
Originally Posted by HUBSRT View Post

I apologize, I should have posted this on the mac side. Forum got a new skin and still learning it. We're working on the patches now for the OSX side. For the GC, I'm talking about the video card. As far as the windows 7 side.. everything worked, just had a sound/ audio issues. The audio seems to come more out of the center channel and sounds like it's out of a tin can.
Thanks for your help and thanks for the "clean up."

I just starting using OSX on a desktop to I can't help you on the Mac side until I become more familiar with the system.

On the Win7 side, what are you using for playback of your video? I assume everything is connected via hdmi to a receiver or pre/pro. Does your pre/pro decode HD audio (i.e. TrueHD and DTS-HD MA)?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Issues with HTPC