or Connect
AVS › AVS Forum › Display Devices › Display Calibration › Plasma contrast confusion
New Posts  All Forums:Forum Nav:

Plasma contrast confusion

post #1 of 4
Thread Starter 
I've seen this question asked a few times during all the Google searching I did, but I'm still trying to figure out how to resolve this. I have a C6 rental here but only for a few more days, so I'm trying to make sure I get this right before time runs out.

I have a Panasonic ST50. I have the AVS 709 disk, the GetGray DVD provided with the rental, and my old AVE HD-DVD. Plus patterns built into my DVDO iScan Duo.

In the AVS 709 contrast pattern, 230-234 are flashing no matter what I set my contrast to. Unless I turn on super white on my PS3, which makes almost all of the bars flash - this time adjusting the contrast I can make some on the right appear/disappear, but very few.

In the contrast section of the GetGray DVD (which I tested both in my PS3 and HD-DVD player), all the bars (-2%, -1%, +2%, +5%) are always visible except for 100%. Changing the contrast seems to do nothing to change the visibility of these, even though the instructions want the 2% and 5% to blend into the background.

In all the grey step patterns I've tried, I can see all the steps inside the indicators clearly with no discoloration or clipping that's noticeable (at least to my eye) regardless of whether I max out contrast or bring it down very low.

I've tried adjusting a myriad of other settings such as panel brightness and gamma. No luck. Happens independently of my DVDO so I know it's not causing it. Can anyone tell me what my next step should be? I can calibrate contrast for luminance, and that's what I pretty much did last time through, but is that the only appropriate thing to do in this case?
post #2 of 4
Yes you should have super white on in the PS3.

before the bars disappear there should be a color shift where everything starts to look more pink.
Turn contrast down till thing don't look pink, turn it up until you get the slightest hint of pink, then back it off a few clicks.

for the near black stuff you should be using the brightness setting, not contrast.
post #3 of 4
Thread Starter 
Nothing looks even remotely pink to me at any stage, I can max out contrast without seeing any discoloration and most of the bars are still flashing in AVS 709.

Brightness for the black stuff, right, I think I did ok there. Wasn't using contrast for that. AVS 709 and GetGray agree with each other for brightness but my AVE disc suggests it should be about five points higher. There is however an annoying feature (which I've noticed on more than just my plasma) occasionally on particularly dark scenes where I can see what look like transparent gray splotches in the darker places, turning brightness down about ten notches gets rid of it but is way too low according to everything.
post #4 of 4
Quote:
Originally Posted by Shocked View Post

Nothing looks even remotely pink to me at any stage, I can max out contrast without seeing any discoloration and most of the bars are still flashing in AVS 709.
Brightness for the black stuff, right, I think I did ok there. Wasn't using contrast for that. AVS 709 and GetGray agree with each other for brightness but my AVE disc suggests it should be about five points higher. There is however an annoying feature (which I've noticed on more than just my plasma) occasionally on particularly dark scenes where I can see what look like transparent gray splotches in the darker places, turning brightness down about ten notches gets rid of it but is way too low according to everything.

Sounds like something is clipping the whites. Try connecting a new HDMI cable at the inputs and outputs of the DVDO and use a different input on the DVDO for the PS3
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Display Calibration
AVS › AVS Forum › Display Devices › Display Calibration › Plasma contrast confusion