post #31 of 31
There is a niche market for SACD capable ones with firmware 3.55 or older.