or Connect
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › HTPC Gaming › HTPC sound issue-
New Posts  All Forums:Forum Nav:

HTPC sound issue-

post #1 of 4
Thread Starter 
Ok so I decided to hook up my sli (8800gts) PC up to my home theater. I know my video cards are old, no laughing. But here is the proble. I connected my pc w/ DVI to HDMI to my receiever. So there isn't any sound. I have a sound blaster sound card. I want to disable the sound blaster and go with the onboard audio, since that has a toslink out and the sound blaster doesn't. Diablo III on a 100 inch screen is bad A@@, but it would be amazing with sound.....


I hope this makes sense...... thanks in advance.
post #2 of 4
It depends on your motherboard, but that's not necessarily going to work. Toslink will need to send a DD/DTS signal for surround sound, so either the game needs to support that out of the box and encode to DD (which will be iffy support wise), or your motherboard needs to have a DDLive or DTSConnect feature in which it encodes this live on the fly.

You may need to stick with old-school style running 3 RCA cables of analog if your mobo lacks those features.
post #3 of 4
Thread Starter 
Ok so i was able to dig up my motherboards install disc and reinstall the onboard audio drivers. Now I have to lug that beast back to the basement to see if the optical cable will solve the problem... fingers crossed
post #4 of 4
Thread Starter 
Ok so I bought newer video cards, replacing my 8800 gts (sli) with two 550 ti cards. I hooked it up the same way I did before, with the dvi cable to hdmi to my receiver. And I have sound now wtf.... weird
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HTPC Gaming
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › HTPC Gaming › HTPC sound issue-