or Connect
AVS › AVS Forum › 3D Central › 3D Displays › Panasonic 3D problem - any ideas?
New Posts  All Forums:Forum Nav:

Panasonic 3D problem - any ideas?

post #1 of 5
Thread Starter 
So I have had the panasonic p60st30 plasma since Christmas. Finally I picked up two pairs of the panny 3d glasses (3d3mu) this past weekend but something isnt working. Basically, when viewing a 3d source, the glasses will not consistantly show the images in 3d. I will stand in a certain place in the room and I can see 3d through the glasses but if I move my head a few feet, then it goes away. I am literally walking around the room waiting for the glasses to kick in and even when they do, they only display 3d for a few seconds before switching back to 2d.

I called panasonic and they were no help at all. They didn't even know what to tell me. Does anyone here have any ideas? I would take the glasses back for an exchange, but it seems unlikely that this would help since I have two pairs that are doing this. Could it be an infrared problem between my TV and the glasses? Thanks to anyone who maybe could help me!
post #2 of 5
How far away from the TV are you?
post #3 of 5
Thread Starter 

I'm sitting between 6-8 feet away but the glasses lose sync all over the room
post #4 of 5
If your past about 12ft from the TV that could be an issue
post #5 of 5
Thread Starter 
Quote:

Thanks so much for your reply. Fortunately I figured out my problem, unfortunately I'm a dummy. I had my playstation eye sitting right in front of the IR sensor. I thought the sensor was in the lower right but I was getting my panny confused with the Samsung in living room. I was too stubborn to double check. But now it works awesome!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: 3D Displays
AVS › AVS Forum › 3D Central › 3D Displays › Panasonic 3D problem - any ideas?