or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › IR Repeater Range with my Explorer 8642HDC (default remote)
New Posts  All Forums:Forum Nav:

IR Repeater Range with my Explorer 8642HDC (default remote)

post #1 of 2
Thread Starter 
Greetings,

I just purchased an IR repeater so I could hide my components (http://www.amazon.com/dp/B001BLTDZA/ref=pe_175190_21431760_M2C_ST1_dp_1).

I'm having an issue with range for only my cable DVR (Explorer 8642HDC/Brighthouse Networks). I'm using the default remote control (Atlas OCAP-5).

It works great from about 5 to 8 feet away, but I need it to work from 10' or more. It worked fine before I installed the repeater. I'll add that my other component worksjust fine (using the same Atlas OCAP-5). I'm perplexed.

I am using a 55" plasma, so I thought it might be interference, but why would my other component (Sony home theater) work fine? The IR Receiver is mounted on the right bezel of the TV. I can move it away from the TV if I need be, but the way my setup is it will not look very good, and I'm not convinced interference is to blame as when I press a VOL related button on this remote, the IR Receiver flashes all blue and it works. Nada when changing channels or other CBL functions, etc... (again, from about 9'+ away - works great nearby). Any advice?

Thanks!
Dominic
Edited by corpkid - 6/23/12 at 4:16pm
post #2 of 2
The majority of IR protocols flash the IR beam at 38KHz. The Explorer 8642HDC uses 57KHz. Probably your repeater is tuned for 38KHZ signals, and so it has trouble recognizing the IR intended for the DVR.

Did you see the "Important Note" about IR frequencies in your link?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › IR Repeater Range with my Explorer 8642HDC (default remote)