or Connect
AVS › AVS Forum › Audio › Audio theory, Setup and Chat › Heavy Bass When Using PCM Stereo
New Posts  All Forums:Forum Nav:

Heavy Bass When Using PCM Stereo

post #1 of 5
Thread Starter 
Hey all. I have a 5.1 setup using a Marantz SR7200 receiver, and some awesome PSB speakers. However, I'm having one small issue - whenever I use PCM audio over a digital optical audio cable, the bass is always cranked up way too high, and I can't understand why. However when the receiver gets a 5.1 signal, the audio is perfectly normal, and everything sounds great. The only time that PCM stereo comes into effect for me is when I'm using a 5.1 capable device (like an Apple TV, Xbox 360, my smart TV), but playing stereo only audio from that device. I have tried plugging my devices directly into the receiver using an optical cable, and I have also tried plugging the device into my TV through HDMI, and my TV into the receiver using an optical cable, with the same heavy bass occurring with each setup. Also, for some reason it defaults to PCM stereo instead of just regular stereo (is there a difference?), which I'm assuming is what's causing the bass issue, although I'm fairly new to all of this so I'm also assuming you guys know better than I do. Any ideas? Thank you in advance!
post #2 of 5
Did you read this? http://www.avsforum.com/t/1293325/sony-str-dn1000-maddening-lpcm-problem-too-much-bass
post #3 of 5
I suggest you post in the receiver forum. There is a pesky issue where sometimes LFE is boosted by 10db. There might be a setting in your receiver that can make things behave properly. The "default" settings should handle this, but sometimes they do not, and
you might have changed a setting someplace that give you the behavior you experience. You might also ask Marantz
post #4 of 5
Thread Starter 
I figured it out! There's a feature on my receiver called "Source Direct", and whenever it's enabled, the heavy bass is gone over PCM. I honestly don't have a clue why (again, I'm really new to all of this stuff), but I'm just happy it finally works!
post #5 of 5
smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Audio theory, Setup and Chat
AVS › AVS Forum › Audio › Audio theory, Setup and Chat › Heavy Bass When Using PCM Stereo