or Connect
AVS › AVS Forum › A/V Control & Automation › Home A/V Distribution › VideoStorm is ghosting...
New Posts  All Forums:Forum Nav:

VideoStorm is ghosting...

post #1 of 2
Thread Starter 
I have a 4x4 component videostorm matrix (CMX44). My inputs are two cable boxes, a bluray player, and a ViewHD converter which is hooked up to an Apple Tv3.

The two cables boxes and bluray player work fantastic.

The Apple TV is hooked up with an HDMI cable to the ViewHD converter, which then connects with component to the fourth input on the VideoStorm matrix. When I select the ViewHD (Apple tv) it results in horrible ghosting. The ghosting only appears with this source and never with the other 3.

I isolate the problem down to the video storm, I plugged in the ATV3 directly into a TV with an HDMI cable and it worked perfectly. I then hooked up the ATV3 to the ViewHD converter, and plugged in the converter directly into my TV with component cables. It also worked perfectly, thus the issue is clearly the videostorm. Why is it causing ghosting with this source but not with my bluray or cable boxes?

I also tried plugging in the ViewHD into where I had the Bluray plugged in, and same result, ghosting...

If anyone has any ideas it would be greatly appreciated.

Thank you.
post #2 of 2
Thread Starter 
Bump...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home A/V Distribution
AVS › AVS Forum › A/V Control & Automation › Home A/V Distribution › VideoStorm is ghosting...