or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › "OFFICIAL" Pioneer VSX-1122-k Owners Thread
New Posts  All Forums:Forum Nav:

"OFFICIAL" Pioneer VSX-1122-k Owners Thread - Page 23

post #661 of 783
Thread Starter 
Sorry to read your having an issue ZH,
Have you tried unplugging the power cord or a factory rest yet?

Next I would suggest a call to the wonderful people @ Pioneer 1-800-421-1404 or Email

Best of luck,
hyghwayman
post #662 of 783
I have unplugged it a couple of times, and even tried a different outlet. Factory Reset procedure is holding the Enter and Standby/On buttons for several seconds, right? If so, it did not react to that combination.
post #663 of 783
Hello everyone,
I have read many of your thread and i have two questions:

1 - i've bought in Futureshop online VSX-1127K, my question are : could i use the same firmware file for VSX-1122k to VSX-1127K? if not where? what the last one? The version have got are 1-188-076-019-140


2- I setup the receiver in 5.1 in the main room and two speaker in zone 2 for my solarium, i know this receiver has a limit if some input to be play on zone 2, but know, i have Bell receiver in HDMI 1, that can be play on 5.1 and when i use zone 2 and select hdmi 1 i don't have any sound . I do reset and recalibration of the receiver but doesn't work..I know it has already worked. RadioInternet, tuner work's fine in zone 2. the speaker work's fine.

>Please anyone have an Idea?
post #664 of 783
FullReg, this amp does not downmix HDMI audio to analogue and Zone 2 will only play analogue. To get around this, connect your Bell audio with analogue RCA cables (as well as HDMI). I did this with my BluRay and set it up as a separate input which can be selected from Zone 2. I think you can use the remote to switch audio for a single input from HDMI to analogue, but then I think you will lose 5.1 in Zone 1 (ie both zones will play the analogue audio). I hope this helps - I'm not sure I've explained things very clearly!
post #665 of 783
Thank's for your answer.

I fully anderstand what you mean, i work in electronics till 1984, for my firmware update could you help me. did i have to do by usb and can i use the same file that you'll do for VSX-1122 ?

Thank

BenQ W1070 1080p 3D projector with 106 " Antra electric screen
Mordaunt-Short Carnival 3 on front
Daveco 8" 150 w Sub
Bose Center (4 small)
Koss M65+ on back
Panasonic Plasma 50 "
Samsung Blu-Ray 3D
Panasonic Blu-Ray
XBMC on Rasberry Pie (small board project)
Apple Tv 2 gen
post #666 of 783
Sorry, I've no idea about the firmware update. I live in New Zealand and the version sold here didn't require that update. Annoyingly, the version sold here doesn't have Pandora as an option. Fortunately, my Blu-ray does.
post #667 of 783
Hello All,

I would like to play .mp3 files via a USB thumb drive inserted in the to front USB port of the VSX-1122. I get a message "no drive or wrong drive" then a display of one folder ("Volume 1") which cannot be opened. followed the manual to the letter, cannot see where I went wrong.

Inserted same thumb drive into my Panasonic Blue-Ray player, which recognizes it and plays the files fine; but I want to use the receiver's "Sound Retriever" feature and eventually play FLAC formatted files.

Any help appreciated!
post #668 of 783
Check your formatting (fat32). Try a different drive. Try to determine if it's the receiver or the USB stick.
post #669 of 783
It's FAT32 and plays fine everywhere else: in car, in blue-Ray player, on PC, etc.
post #670 of 783
Hi

Im having the exact same problem.I have the VSX-1122 and it is doing the same thing reducing the volume on its own by -3db at a time. I have no idea what is causing it. I have disconnected all inputs and even covered the amp up so if the was any IR interference causing the amp to turn itself down. Absolutely baffled I have spoken to the supplier and they have suggested I post it back to them. I bought the amp online and its going to cast £40 to send back Receorded delivery.

Did you manage to sort this problem out if so how.

Regards

Jonathan
post #671 of 783
Hi-- our zone 2 which operates our outside speakers shuts off after about 20 minutes or so. Does anyone know how to fix this and extend the time in which Zone 2 will play sound?

Thanks!
post #672 of 783
Hi-- our zone 2 which operates our outside speakers shuts off after about 20 minutes or so. Does anyone know how to fix this and extend the time in which Zone 2 will play sound?

Thanks!
post #673 of 783
Quote:
Originally Posted by tt1221in View Post

Hi-- our zone 2 which operates our outside speakers shuts off after about 20 minutes or so. Does anyone know how to fix this and extend the time in which Zone 2 will play sound?

Thanks!

Should be in the main menu somewhere. There ate separate sleep timers for each zone.
post #674 of 783
Hi- MrSanRamon

Were you able to figure out how to fix your issue with zone 2? Our zone 2 turns off after about 20 minutes.. i can't figure out how to fix this. any help would be much appreciated !

thanks!
post #675 of 783
Hi- MrSanRamon

Were you able to figure out how to fix your issue with zone 2? Our zone 2 turns off after about 20 minutes.. i can't figure out how to fix this. any help would be much appreciated !

thanks!
post #676 of 783
Is there a way to turn off demo mode other than running MACC? Currently I have the AVR and 2.1 set up in an unfinished basement BEHIND me facing away...I'd rather not mess anything up more than I have it.

Also...I want to be able to listen to pandora at the same time as playing a video game. The pandora is coming off my ipad connected with the USB input port, the game is on the BD input. Is this possible?
post #677 of 783
Quote:
Originally Posted by Conspiracy* View Post

Is there a way to turn off demo mode other than running MACC? Currently I have the AVR and 2.1 set up in an unfinished basement BEHIND me facing away...I'd rather not mess anything up more than I have it.

Also...I want to be able to listen to pandora at the same time as playing a video game. The pandora is coming off my ipad connected with the USB input port, the game is on the BD input. Is this possible?

Yes there is a way. Is in the manual and requires pushing the power button and diverging else which will also have the settings for let ohm speakers.

No, only one source at a time.
post #678 of 783
Does anyone know a source for purchasing a MACC microphone? I broke mine and I'm trying to find one online unsuccessfully.
post #679 of 783
Pioneer Parts -

http://parts.pioneerelectronics.com/

you can call or if setup an acct, order it online directly from Pioneer.

another option - some of the mics are used for multiple models but I couldn't tell you which ones. you can look up the part number for your receiver, then lookup other receivers & see which ones use the same mic. search on ebay for the other receivers' mics.
post #680 of 783
Quote:
Originally Posted by Conspiracy* View Post

Also...I want to be able to listen to pandora at the same time as playing a video game. The pandora is coming off my ipad connected with the USB input port, the game is on the BD input. Is this possible?
Do you just want to listen to Pandora, or do you want to hear the game audio as well?

If just Pandora, use a 3.5mm to RCA cable to connect your iPad to analogue audio inputs on the receiver, then set those inputs as the audio associated with the BD HDMI input (consult the manual).

If you want to hear both, then do the above but assign the analogue audio inputs to some other mode. Use the multi-zone feature to set up both main zone and zone 2 speakers in the same room. Then select the analogue inputs for Zone 2, and BD for the main zone. Easy!
post #681 of 783
Quote:
Originally Posted by Krutsch View Post

Ah, yes, that's the problem. You need to go into the speaker setup and toggle the use of the 'extra' amps for zone 2 speakers.

Sorry, it's been awhile since I went through the setup and I forgot about this step.

See page 80 in the user guide for step-by-step directions on how this is done.

I'm having the same experience as MrSanRamon in post #523, and followed the instructions you gave him. I can turn multi-zone on and off, change Z2 volume, etc. But, still no sound out of the Z2 speakers.

I think I've followed all of the relevant directions on p. 80, but I think maybe I'm missing something. Which setting are you referring to which toggles the Z2 amps? Is it the stuff at top right of p. 80 - Manual SP Setup -> Speaker system -> ZONE 2 ?

Or, is it something else?

Thanks for you input on these forums - your posts have been very helpful in navigating the setup process.
post #682 of 783
Quote:
Originally Posted by ruftytufty57 View Post

I'm having the same experience as MrSanRamon in post #523, and followed the instructions you gave him. I can turn multi-zone on and off, change Z2 volume, etc. But, still no sound out of the Z2 speakers.

I think I've followed all of the relevant directions on p. 80, but I think maybe I'm missing something. Which setting are you referring to which toggles the Z2 amps? Is it the stuff at top right of p. 80 - Manual SP Setup -> Speaker system -> ZONE 2 ?

Or, is it something else?

Thanks for you input on these forums - your posts have been very helpful in navigating the setup process.

I think that's the setting you are looking for. A common reason one may not be getting sound of the zone 2 speakers is not having an analog input for the original source. Try your setup with one of the built-in functions, like Internet radio, and see if you hear anything.

For your Blu-ray player or cable box (i.e anything with HDMI input), for example, you will need to run analog RCA cables from the player to the 1122-K's matching analog input - only the analog and built-in sources will play back from zone 2 speakers.
post #683 of 783
Quote:
Originally Posted by Krutsch View Post

I think that's the setting you are looking for. A common reason one may not be getting sound of the zone 2 speakers is not having an analog input for the original source. Try your setup with one of the built-in functions, like Internet radio, and see if you hear anything.

For your Blu-ray player or cable box (i.e anything with HDMI input), for example, you will need to run analog RCA cables from the player to the 1122-K's matching analog input - only the analog and built-in sources will play back from zone 2 speakers.

That was the problem. I actually knew about the analog input requirement, but the NET input wasn't working, so I was trying for some working input, and forgot about the analog requirement.

But, hooked up an iPod, and now getting output through the Z2 speakers. Still need to figure out why the NET input wasn't working, but that's less important.

So, thanks!

Now, the most critical problem - if I crank up the Z2 volume to about -20dB (not all that loud), the entire receiver shuts down. Tried it a couple of times, same thing happens. Know anything about this problem?
post #684 of 783
Quote:
Originally Posted by ruftytufty57 View Post

That was the problem. I actually knew about the analog input requirement, but the NET input wasn't working, so I was trying for some working input, and forgot about the analog requirement.

But, hooked up an iPod, and now getting output through the Z2 speakers. Still need to figure out why the NET input wasn't working, but that's less important.

So, thanks!

Now, the most critical problem - if I crank up the Z2 volume to about -20dB (not all that loud), the entire receiver shuts down. Tried it a couple of times, same thing happens. Know anything about this problem?

Sounds like it's going into safe mode. Check your speaker cables. Make sure there are no stay wires and such
post #685 of 783
Having an odd issue with AirPlay on my VSX 1122. AirPlay was working fine when I select it on my iPhone etc. it would turn on
the unit and play. Now it still shows in the AirPlay menu but when selected the receiver doesn't turn on. If I turn it on manually
and set the input to "Media Server", which it always showed when playing AirPlay, the display just shows "Please wait"....forever.

Maybe needs a complete reset? Hate to have to do that but nothing I'm trying is fixing it.

Any help greatly appreciated!

Thanks,

Carl
post #686 of 783
Why is the simplest thing always the last thing I think of. Unplugged it....and all is well.

Carl
post #687 of 783
Quote:
Originally Posted by ckeyes View Post

Why is the simplest thing always the last thing I think of. Unplugged it....and all is well.

Carl
Another thing is to hold the power button while of till it powers back on the of again. This kinda like a soft reboot. Usually clears up network issues for me on my 1222
post #688 of 783
Hi Guys,
Just picked up an 1122 off craigslist and have it connected to some Paradigm mini monitor V1 and it sounds great. I am, however, having trouble with getting the network set up. I have performed a reset by holding down enter and power. Everytime I go to change the network settings under system settings it says applying settings and just hangs. I have tried rebooting the router and DHCP is definitely on. Another issue is that the software updated menu is greyed out.

Any help much appreciated! Other than the network issues, everything seems to be working ok.

R.
post #689 of 783
Quote:
Originally Posted by rudysevennine View Post

Hi Guys,
Just picked up an 1122 off craigslist and have it connected to some Paradigm mini monitor V1 and it sounds great. I am, however, having trouble with getting the network set up. I have performed a reset by holding down enter and power. Everytime I go to change the network settings under system settings it says applying settings and just hangs. I have tried rebooting the router and DHCP is definitely on. Another issue is that the software updated menu is greyed out.

Any help much appreciated! Other than the network issues, everything seems to be working ok.

R.

Hard to say what's happening, but the last firmware update for this model required a download from Pioneer's web site and manual install from a USB thumb drive. Maybe start with that step and see if things improve. There is a healthy discussion on the update topic in this very thread - many folks had difficulties with the last upgrade (myself included).
post #690 of 783
So, I managed to fix my issue described above regarding connecting to my network.

This is how I did it in the end:
1) Look through the top of your receiver and you see should the mac address - note this down
2) In your router settings force it to reserved an IP address for this mac address
3) Turn the receiver off for a good period of time. I left mine off over night and in the morning it was able to connect to the network.

I hope this helps people who were having problems with it hanging on "applying settings" in the Network settings menu.
Edited by rudysevennine - 9/16/13 at 7:46pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › "OFFICIAL" Pioneer VSX-1122-k Owners Thread