or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › judder on sharp 70C8470U?
New Posts  All Forums:Forum Nav:

judder on sharp 70C8470U?

post #1 of 12
Thread Starter 
Thought I'd throw this out for the wider LCD community:

I'm still bothered by "judder" on some comcast HD cable networks on my sharp 70C8470U. Since switching my receiver to output 1080p (onkyo 609), I almost never notice judder. BUT, i'm constantly perusing cable HD channels like G4, FX, AMC, MGM, TNT and occasionally find a movie that judders on motion.

With the receiver upconverting it's MUCH better than it was. A couple of weeks ago I tried to watch Transformers 1 on FX HD and it was horrifically juddering to the point of not being watchable. Note that this judder isn't like it's good for awhile, then juddery, it's more like speed-up, slow-down, speed-up, slowdown...

From thursday last week through the weekend, I checked out Matrix 2 on AMC HD which looked fantastic, War of the Worlds last night looked really good, but something I surfed onto last night (forget what it was last night) had some subtle judder in it.

I'm currently running movie mode with all enhancements off (film mode, motion enhancement, pixel plus, active contrast, energy savings,...).

What might I have set incorrectly to account for this? Might it be the specific HD cable broadcast? I've not gone to another set in my house to see if I can see it (like the panny 50ST30 plasma in the bedroom), but I'd bet it doesn't do it as i've never seen anything like this before.

My current theory is that it's doing some processing and not doing it well. I'm just not sure what it doing. The AVR is de-interlacing (1080i output from cable box to AVR, AVR converts to 1080p and outputs to the TV) so there should be nothing for the set to do but display it. I have read that the sharps default to 60Hz refresh rate when aquomotion is off. Is is possible that 1080p is not a native refresh rate for this set? (not likely) is it possible that 60Hz is the issue?

Should I use a different viewing mode? (hate to go this route as Movie is pretty darned accurate calibrated).

Any ideas how to get to the bottom of this?

Best,
jeff
post #2 of 12
Film mode motion control is what is used to convert 24fps film content to 60fps withoug causing 3:2 pullddown Judder. If you want to use a different mode then do so and set all of its pq settings to the same as those you now have in Movie Mode. Auto motion interepolates between 60fps frames and smoothe the content to eliminate 24fps film Judder in motion or panning scenes.
With motion turned off each 60fps scene is displayed twice on your 120Hz set.and therefore emulates a 60Hz set.
Work with your motion control settings maybe and don't change your PQ settings with your contetn going direct to your TV bypassing your receiver therefore having your TV control all conversion operations. I also suggest that you do not have your receiver convert to 1080p since it may not do as good a job as your TV especially with 720p content as well as with 1080i.
post #3 of 12
Thread Starter 
On this set, with motion off, the set reverts to 60hz. I don't think this is a 3:2 pull down issue. It smoother than it was before I started using the receiver to de- interlace. I can't believe the tv's de-interlaced is better than the Qdeo in the onkyo.

First thing I'm gonna try is set the Comcast box to output native resolution. I might be seeing artifacts from the cable box.

I do some testing tonight and report back.
Best,
Jeff
post #4 of 12
Jeff:

For the best results with an Onkyo receiver, in the HDMI setup page, set the resolution output to Through. Set your cable box for its native resolution. Have at it. Have you watched any blu-ray content on your tv.? I have a feeling it's the Direct box that is giving you issues, not the tv. You could try a set of rabbit ears on the set and see if you have judder with over the air content as a quick test to compare the quality of the picture to your DTV sat box.
post #5 of 12
Thread Starter 
I have an update. I reset the comcast box to "native". I don't have conclusive results yet (more testing and tv watching is required ;-) ), but things were looking good last night.

I did have the onkyo set to "through" and changed it to "1080p" so that the sharp didn't have to do any processing, near the same time as I changed the comcast box to 1080i output. So, I changed two things. So now I've undone one (box to native) and I'll test before changing the onkyo back to "through".

Yes I've watched several blurays and never noticed an issue. the issues were only on comcast and only on some channels (FX HD) with some content.

The preliminary conclusion is that it's the comcast box, but more testing is needed. Thanks and stay tuned,
jeff
post #6 of 12
I think the Comcast Box and the Onyko should be be on pass through so any scaling or resolution changes are performed by the TV.
Most channels broadcast HD in 1080i incluting CBS, and NBC. ABC, and FOX and ESPN broadcast in 720p. Are your problems possibly all using the same resolution?
post #7 of 12
Thread Starter 
Hi walford,
Tv's do not have the greatest scalers/de-interlacers in them. I think this is especially true of the sharps. if you look at the 632, 732, 744, 847 threads, there are lots of posts about motion artifacts and lag. By feeding the display 1080p (like bluray input), the set just needs to display and not process. That is my intent by using the AVR which has very good deinterlacing/scaling, to upconvert to 1080p.

I agree that the comcast box should be set to pass through. that is exactly what the "native" setting does, passes through the native resolution of the station. There is an indicator on the front of the comcast box that shows what resolution the station is and what the box is outputting.

As my last post said, I think I've solved this by setting the comcast box to output "native" resolution. If the current performance holds up, i'll be very happy.

Best and thanks,
jeff
post #8 of 12
Thank you for the updates especially the one concern native mode,
post #9 of 12
Thread Starter 
Hi All,
One last update. The comcast box in question, motorola DCX3400 series, is the culprit. Apparently there is a known bug in this DVR, that when connected to an AVR, when you power up the AVR (assuming the DVR is already on), the DVR's output resolution changes to 1080p 60fps, regardless of its current setting. In my case the current setting was "Native". According to comcast (who are well aware of this bug), no updates will be incorporated into the DCX3400 to address this issue. They are planning on motorola just providing a new box at some point in the future.

What I have done, in the meantime, is replace the flawed DCX3400 with an older DCH6416 which only has two output options: 720p and 1080i. I cannot tell the difference between these two options when letting the AVR upconvert to 1080p. Movies look ok, and testing will continue. This avoids the DVR changing output resolution erroneously.

Just wanted to post this known issue here and probably close out this thread.
post #10 of 12
Your 6416 should also have an override option for 4:3 aspect ratio content. I have my Motorola set to 1080i for 16:9 content and to 480i for 4:3 aspect ratio content.
Edited by walford - 7/16/12 at 6:54pm
post #11 of 12
Thread Starter 
Hi Walford,
I have mine set for 720p for 16:9 content and 480i for 4:3 content. thanks.
post #12 of 12
I suggest that you switch your STB setting to 1080i since you have a 1080p TV. Otherwise all 1080i content gets 1/2 of the detail removed when it is downscaled to 720p in the STB and then is upscaled back to 1080p by the TV and there is probably no big difference in your 720p content being upscaled to 1080p by the TV. When 1080i is input to the tv there is no detail lost when the TV de-interlacies the image from 1080i to 1080p.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › judder on sharp 70C8470U?