or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Can't get rid of "under scan"...
New Posts  All Forums:Forum Nav:

Can't get rid of "under scan"...

post #1 of 11
Thread Starter 
Howdy,

I've been away from the HTPC game for the last few years because I liked the stability of STB for BD playback, but things seem to have gotten a little more stable, and I'm intrigued with the idea of WMC or XBMC - especially since I can control it in "lean-back" mode with my iRule setup. Played around with XBMC on my office and I really like it so far.

So, I picked up a used HP dual-core Intel 2.4ghz box, threw some RAM in it, and threw in a generic Radeon HD 4350 card a buddy had laying around. Finally got it hooked up via HDMI to my system last night, and I can't for the life of me figure out why it won't go full-screen. Windows 7 and the Catalyst software both say it's running 1080/60, but there's a pretty healthy border all the way around the screen - maybe 5% or so. Text and everything is a little soft, so it's obvious it's not 1:1 pixel-mapping, so something is scaling/padding somewhere.

My signal chain looks like this:
HTPC > Integra DHC-9.9 > JVC RS45

The projected image is fine with all the other sources... I've looked everywhere - the PC, the Integra... I've tried different refresh rates, and I can't see where to get rid of it this border.

I'm hoping this isn't the beginning of a series of reminders why I hadn't done anything with HTPC for awhile.

Of course, my theater is a stop on a meet crawl tomorrow and I was hoping to demo some XBMC/iRule integration (at last that part works awesome!).

Anybody have any ideas?

Thanks!

SC
post #2 of 11
Which series processor is that?

Both it and the video card look to be a bit dated.

You really need to step up to i series or the G530 pentium or the llano A6-3500 to do this.

Other than that, I don't use ATI cards so I have no idea how CCC works for over/under scan but if it is anything like nVidia it should not be set to automatic. Set it to the resolution of your monitor / projector.
post #3 of 11
post #4 of 11
Each TV chipset has its own front porch, back porch values and the PC doesn't know what it is. If your TV has a driver, then load that driver in place of the MS PnP TV driver.

I have this problem on a Philips TV but a Best Buy TV with Broadcom chipset has no problem at all.
post #5 of 11
Thread Starter 
Sammy... Yeah, it's an older machine. In my experience, a 2.4ghz C2D should be fine for playing some BD rips and streaming content. I have less than $200 in this machine though, so I don't have any unrealistic expectations. If I like how things work, I'll upgrade the hardware.

Stettin... Thanks for the snarky response. In the time you spent to write the lmgtfy response, you could have just written a helpful response, more typical of AVS. Say, something like:
Quote:
That's actually a common problem. Just google "ATI underscan" or similar, and you'll find plenty of articles on the subject.

Not sure why didn't try googling it, but I'll try the solution. I thought I clicked on every damn thing I could click on, including the triangle, but I must have missed something.

Thanks, guys.

SC
post #6 of 11
What I'm trying to say is that you shouldn't give up on HTPC if you're basing your observations of it on using old(er) hardware.

My HTPC plays back BR rips beautifully and also does a fantastic job as a Digital Cable DVR using CableCARD which saves me a bit over $20 every month on my cable bill... and that's with only one DVR. It's another $5/month for each additional STB in CharterLand.
post #7 of 11
You may have the wrong video card. The current best bang for your buck is the ASUS GT 430 fanless model. Try that but you need PCIe 2x16. Everything on the card that you have there is too slow to adequatelly process HD Video/Audio.
post #8 of 11
There should be a setting in the Ati Driver software.

post #9 of 11
In the CCC you need to find the dialog for the "overscan compensator" or "underscan setter" and set the slider to 0%. It's default is about 15% and this is what is shrinking your image and creating the 15% border within your 1080p image.
post #10 of 11
If your not afraid of a bit of registry editing you can override the default underscan of the drivers.

Run regedit.exe
Goto HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\video{####....}\0000

You will have multiple #### folders in the video folder (#### being some random number).
Click on the 0000 folders one at a time until you find the one that has the most ATI/AMD settings.

Create a new DWORD key called DigitalHDTVDefaultUnderscan and leave its value set to 0.

Reboot.
post #11 of 11
^^^ and before doing that, create a system image.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Can't get rid of "under scan"...