or Connect
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › Xbox Area › No audio w/ Xbox 360+Marantz SR5400 and Sony plasma
New Posts  All Forums:Forum Nav:

No audio w/ Xbox 360+Marantz SR5400 and Sony plasma

post #1 of 3
Thread Starter 
Recently trying to hook up my xbox to my Plasma+sound system, it is an older sony flatscreen plasma probably from around 2006-2007, and my AV is Marantz SR5400. I get video fine using my Xbox 360 VGA HD AV Cable, it is plugged in from my xbox to my plasma, and the problem is that I connect the White+Red using an adapter into the TV
Picture of the input to my Plasma:
http://i.imgur.com/seoQo.jpg

I tried a million things, tried a different AV cable for the xbox I have, plugging in the R+G+B into the sound system instead of the TV.
Just doesnt seem like there is anyway to get audio with this setup perhaps because of the TV?
post #2 of 3
Run optical directly from the 360 to the receiver.
post #3 of 3
I'm assuming you want audio from your marrantz. For that you'd have to plug the rca cable coming from the vga cable to the receiver. Otherwise you are sending the audio to your tv's breakout box.


Edit:

Now that I'm on my pc I can type for realz.

That picture is of a breakout box for the plasma, I assumed. I've never see the inputs of one before, but that one seems very limited. Instead of inputs built into TV itself they go to the box, right?

When you plug the RCA audio into the marrantz, I would recommend plugging it into one of your unused inputs like cassette or something. Then you have to set the source as cassete on your marrantz to hear the Xbox.
Edited by Yrd - 7/21/12 at 8:33pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Xbox Area
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › Xbox Area › No audio w/ Xbox 360+Marantz SR5400 and Sony plasma